Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 3410 CS,restarty...

krzystar 06 Mar 2005 00:19 1046 7
  • #1 06 Mar 2005 00:19
    krzystar
    Poziom 10  

    Witam
    Dostałem nokie 3410 którą gdy się włączyło bez karty to wyświetlała "Zainstaluj SIM" a po sekundzie wszystko gasło i sie pojawiał contact service. Wyczyściłem jej całego flasha, wgrałem nowego V.5.42, załadowałem jej virgin eeprom, ustawiłem imei,policzyłem sumki,zdjąłem simlocki. Teraz komórka się włącza, gdy jest włożona karta sim to loguje sie do sieci, pokazuje sie napis Idea i zasięg na full...i gdy sie ja tak zostawi i sie nie bedzie nic naciskało to z 30sekund pochodzi a później wykonuje restart...znów loguje sie do sieci...30 sekund i restart...i tak w kółko... A gdy sie zacznie chodzić po menu to albo sie zawiesi albo zrestartuje odrazu...

    Zrobiłem jej self test. Większość była "Passed", ale niektore pozycje były "Not Executed" oto one: MCU RAM Component, MCU EEPROM component, RTC Battey, A/D Converter, SW reset, Power off, sw version"

    Co może być przyczyną usterki?
    Pozdrawiam

    0 7
  • #2 06 Mar 2005 01:16
    habrozaurus
    Warunkowo odblokowany

    Normlanie wygląda to na zły sofcik. Wgraj jej jakiś pewny na 100%. A wiesz coś może o przeszłości tego fonika ? Latał, pływał ?

    0
  • #3 06 Mar 2005 01:17
    Techar
    Poziom 17  

    A jaki soft wgrałeś. Spróbuj wrzucić jakiś starszy przy użyciu knoka. Miałem kiedyś podobny przypadek ale po wgraniu starszego softa, epromu no i policzeniu sumek i naprawie imeila telefon ruszył i chodzi po dziś dzień.

    0
  • #4 06 Mar 2005 21:42
    krzystar
    Poziom 10  

    Wgrywałem mu soft V.5.42 N ściągnięty z www.pasjagsm.pl Teraz wgrałem 5.30 równiez ściągnięty z ww. strony. Teraz gdy sie włączy telefon to sie loguje do sieci, zasięg na maxa...i tak może lezec godzinami bez restartu... Ale gdy sie nacisnie przycisk aby wejść do menu to odrazu sie restartuje... Również gdy sie zostawi właczony telefon na kilka godzin to gdy się zacznie chodzic po menu to mozna, ale po pewnym czasie sie restartuje...

    Nie znam historii tego telefonu...

    Pozdrawiam

    0
  • #5 06 Mar 2005 22:54
    morgan_exe
    Spec od GSM

    Hehe Panowie przy takich objawach na pewno nie SW !!! Czytalem kiedys bardzo zabawny artykul o karierze serwisanta gsm, byla tam bardzo podobna sytuacja. Mlody, niedoswiadczony, wszystkie usterki myslal ze naprawi poprzez SW. Az po kilku wgraniach softu, wzial ze strachem w rekach srubokret i otworzył telefon... :lol: Jest w tym dosc duzo prawdy i sam ja czesto dostrzegam czytajac forum - przeciez telefon to nie tylko soft, czesto padaja układy, tak jak jest w tym wypadku. Na poczatek porządne grzanie okolic CCONT'a i COBBY i ewentualne stawianie nowych kulek. Pozdrawiam!

    0
  • #6 06 Mar 2005 23:34
    krzystar
    Poziom 10  

    Hmmm...pożądnie, tzn.? :) Ile ustawić °C? I czy grzać same układy od góry, czy lepiej od dołu, i czy grzac również okolice tych układów?

    Pozdrawiam

    0
  • #7 07 Mar 2005 18:35
    habrozaurus
    Warunkowo odblokowany

    Topnik, 300 st, i jedziesz. Ja grzeje zawsze z góry. Układ nalezy baaardzo deliktanie wzruszyć. Ale to bardzo delikatnie...

    0
  • #8 07 Mar 2005 21:54
    przekrent
    Poziom 32  

    Na mój nos problemy z cobbą i nie będzie to kwestia kulek... Co do wzruszania układu to początkującym nie polecam! Lepiej ustawić większy wydmuch powietrza i grzać doputy układ nie zacznie się delikatnie poruszać na kulkach... 300st będzie cacy :) Osobiście uważam że topniku nigdy za wiele (chyba, że grzany jest flash) a im więcej topniku nalejesz tym szybciej układ zacznie samoczynnie "pływać" przy dość dużym nadmuchu.

    0