Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pc - Awaria systemu, uszkodzone rdzenie bluescreen

08 Lip 2013 21:46 3927 26
  • Poziom 7  
    Witam Serdecznie,

    Podczas grania, komputer się zawiesił. Próba jego ponownego włączenia skutkowała blue screenem 0x124. System nie chciał się odpalić
    Od początku, procesor był podkręcony, działał bez problemu prawie 2 lata, aż do tego momentu.

    Po kilku godzinach walki, prób odpalenia systemu i szukania przyczyny, znalazłem Funckję Active Procesor cores ustawiona na All. Po jej zmianie na 1, windows 7 odpalił się bez problemu.

    Pc - Awaria systemu, uszkodzone rdzenie bluescreen
    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Raz udało mi się zmienić na 2 i także się odpalił, jak dam 3, lub all pojawia się blue screen za każdym razem.

    Pacjent
    Pc - Awaria systemu, uszkodzone rdzenie bluescreen
    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Komp jest teraz na defaultowych ustawieniach.

    Co mogło się stać, ze komp uruchamia się tylko "na jednym rdzeniu"?
    Czy ktoś wie co oznaczają kolejne komunikaty w () z blue screna?


    Ram sprawdzałem, wszystkie inne ustawienia w biosie także nic nie dają dopóki nie zaznaczę opcji 1 rdzenia.

    Za wszelkie sugestie i rady będę wdzięczny. Czytałem że jeden rdzeń nie może ulec awarii bo by procesor w ogóle by przestał działać. Poprawcie mnie jeśli tak nie jest.
  • Poziom 35  
    Podaj markę i model zasilacza.
    Tak samo karty graficznej.
  • Poziom 7  
    Corsair HX100W
    Gainward GeForce GTX 580 Phantom
  • Poziom 7  
    Tak to na pewno 99,9 procent awaria pamieci cache jesli jest zamalo to procesor nie odpali PS. Chyba tak srednio sie znam

    Moderowany przez jankolo:

    Ostrzeżenie za idiotyczną "poradę"

  • Poziom 7  
    Tak to na pewno 99,9 procent awaria pamieci cache jesli jest zamalo to procesor nie odpali PS. Chyba tak srednio sie znam

    Moderowany przez jankolo:

    Ostrzeżenie za idiotyczną "poradę"

  • Pomocny post
    Poziom 40  
    Kody błędów BSOD oraz obowiązkowo, jak na ten dział pełna specyfikacja sprzętu.

    Warto przetestować RAM, CPU, GPU.
  • Poziom 7  
    Dj Haker napisał:
    Spróbuj ustawić Enhanced Halt State (C1E) na Disabled.
    http://www.youtube.com/watch?v=xjNKhxa_2mA


    Także nic nie dało. Teraz ustawiłem tak jak było podczas podkręconego procesora, czyli

    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Leszcz72 napisał:
    Kody błędów BSOD oraz obowiązkowo, jak na ten dział pełna specyfikacja sprzętu.

    Warto przetestować RAM, CPU, GPU.


    Ok, zaraz to zrobię.
  • Poziom 38  
    Z wyłączonym HT jest to samo ?
  • Poziom 7  
    Leszcz72 napisał:
    Kody błędów BSOD oraz obowiązkowo, jak na ten dział pełna specyfikacja sprzętu.

    Warto przetestować RAM, CPU, GPU.


    Więc kody błędów zawsze pojawiają się te same.

    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Jak ściągnąć te kody z systemu, bo rozumiem że o to Tobie chodzi?

    Specyfikacja sprzętu.
    CPU: Intel Core i7 2600 3,4 GHz
    Płyta: Asrock P67 Extreme4 GEN3
    Ram: Kingston HyperX DDR3 2X4GB 1600MHz XMP CL9m Genesis
    Grafika: Gainward GeForce GTX 580 3072MB "Phantom" 900Mhz
    Dysk: Kingston HyperX SSD 120GB SATA III
    Dysk: Samsung SpinPoint F1 HD103UJ 1000 GB
    Zasilacz: Corsair HX100W
    Radiator na CPU: Noctua nh-d14

    Jakim programem, mam zrobić odpowiednie testy?

    zieloczek100 napisał:
    Z wyłączonym HT jest to samo ?


    Niestety tak.

    Dziękuje wszystkim za zainteresowanie i pomoc.
  • Pomocny post
    Poziom 38  
    Ja bym proponował wybrać po pobliskich sklepach i poprosić o możliwość sprawdzenia procesora, bo jeżeli płyta jest uszkodzona (co czasami może być trudne do zdiagnozowania to szkoda czasu na testowanie wszystkiego), a w sklepie nie powinno wziąć dużo za taki test. Chyba, że masz jakiegoś znajomego z płytą na LGA1155 to będzie kosztowało Cie to nową pastę i zapewne piwo ;)

    Ja radziłbym jeszcze obniżyć taktowanie procesora do bardzo niskiej wartości np 1GHz czy mniej i spróbować go uruchomić na np 2 rdzeniach jeżeli pójdzie to coraz więcej i testować na ilu będzie stabilny.

    Inna sprawa to to, że kiedyś czytałem na jednej z aukcji grafik o HD6850 która nie chciała działać na stokowym napięciu (waliła błędami, blue screenami) zapewne nie było to od początku bo nie wierzę, ze ktoś by jej nie reklamował , więc może i u ciebie jest jakieś uszkodzenia któregoś ze rdzeni i potrzebuje on np wyższego napięcia (bo niższego raczej nie)
  • Pomocny post
    Poziom 24  
    Chłodzenie "fizycznie" sprawdzone?
    Na dwóch rdzeniach stabilny?
  • Poziom 7  
    Chłodzenie ok.
    Na 2 rdzeniach system się odpala, ale wcześniej czy później cpu się resetuje.
    Tylko na 1 rdzeniu, działa bez problemu.

    W przyszłym tygodniu będę miał możliwość podjechania do kolegi u którego podmienię procesor i ten sprawdzę na innym zestawie.
    Póki co, z waszą pomocą mądrzejszych głów staram rozwiązać ten problem domowymi metodami.

    Jeśli jeszcze ktoś ma jakieś sugestie, propozycję, piszcie proszę. Chętnie sprawdzę co tylko się da. Dzięki.
  • Pomocny post
    Poziom 37  
    Można by jeszcze sprawdzić kości ram memtestem przy tylko 1 włączonym rdzeniu. Oraz mógłbyś też podać na jakich ustawieniach pracował procesor przez ten czas. Bo tak jak wyżej to wygląda na uszkodzenie rdzeni albo silną degradację.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 7  
    pawelr98 napisał:
    Można by jeszcze sprawdzić kości ram memtestem przy tylko 1 włączonym rdzeniu. Oraz mógłbyś też podać na jakich ustawieniach pracował procesor przez ten czas. Bo tak jak wyżej to wygląda na uszkodzenie rdzeni albo silną degradację.


    Więc, zrobiłem memtest o którym wspomniałeś.

    Włączony 1 rdzeń
    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Włączone 4 rdzenie (All)
    Pc - Awaria systemu, uszkodzone rdzenie bluescreen

    Kiedy cpu był podkręcony, bios miał ustawienia jak w ostatnim screenie. Wszystkie technologie odpowiedzialne za oszczędzanie energii były wyłączone.
    Internal PLL Overvoltage - Enabled
    Spread Spectrum - Disabled
    Load Line Calibration na 2 (to około 75/80%)

    Cpu chodził na 5 Ghz z max vcore 1.52x.

    Christophorus napisał:
    Maqaveli napisał:
    Więc kody błędów zawsze pojawiają się te same.
    Skorzystaj z darmowego programu BlueScreenView. Program dostępny jest w polskiej wersji językowej (plik do wgrania do katalogu z programem). Program powinien podać więcej informacji na temat kodów powstających błędów.


    Nie wiem czy dobrze te informacje zapisałem. W każdym bądź razie,
    Code:
    http://speedy.sh/vWndy/report.rar
  • Poziom 35  
    Linux Live CD odpala normalnie ?
  • Pomocny post
    Poziom 24  
    Trochę technikaliów na podstawie załączonego raportu BSOD:
    Code:

    MCi_STATUS MSR
    f6 13 9b c0 : 00 04 01 50

    11110110 00010011 10011011 11000000  :  00000000 00000100 00000001 01010000

    63 MCi_STATUS valid
    62 overflow
    61 uncorrected
    60 error reporting enabled
    59
    58 MCi_ADDR register valid
    57 PCC - processor context corrupted
    56

    Other information
    56:38 0 00010011 10011011 11   
    Other information
    37:32 000000
    Model-Specific error code field
    31:16 00000000 00000100
    MCA Error Code
    15:0 00000001 01010000
    Cache hierarchy error, RRRR = 0101 (instruction fetch), TT = 00 (instruction), LL = 00 (level 0)

    Zdekodowane ręcznie na podstawie:
    http://download.intel.com/design/processor/manuals/253668.pdf str. 662
    http://www.intel.com/content/dam/www/public/u...pers/machine-check-exceptions-debug-paper.pdf str. 11

    A teraz po ludzku:
    Wygląda na błąd pobrania instrukcji z pamięci cache procesora.
    Jeśli się mylę, niech mnie ktoś poprawi :P
  • Poziom 37  
    Maqaveli napisał:

    Cpu chodził na 5 Ghz z max vcore 1.52x.

    No to masz odpowiedź czemu procesor teraz ma problemy z pracą.
    Takie Vcore to znosiły Q6600[65nm] czy np. Phenom-y I[65nm]/II[45nm] ale wszystkie 45nm intela już się degradowały mocno przy tym napięciu a tym bardziej degraduje się procesor 32nm. Najprościej mówiąc zajeździłeś procesor.
  • Poziom 7  
    TABSIOR napisał:
    Trochę technikaliów na podstawie załączonego raportu BSOD:
    Code:

    MCi_STATUS MSR
    f6 13 9b c0 : 00 04 01 50

    11110110 00010011 10011011 11000000  :  00000000 00000100 00000001 01010000

    63 MCi_STATUS valid
    62 overflow
    61 uncorrected
    60 error reporting enabled
    59
    58 MCi_ADDR register valid
    57 PCC - processor context corrupted
    56

    Other information
    56:38 0 00010011 10011011 11   
    Other information
    37:32 000000
    Model-Specific error code field
    31:16 00000000 00000100
    MCA Error Code
    15:0 00000001 01010000
    Cache hierarchy error, RRRR = 0101 (instruction fetch), TT = 00 (instruction), LL = 00 (level 0)

    Zdekodowane ręcznie na podstawie:
    http://download.intel.com/design/processor/manuals/253668.pdf str. 662
    http://www.intel.com/content/dam/www/public/u...pers/machine-check-exceptions-debug-paper.pdf str. 11

    A teraz po ludzku:
    Wygląda na błąd pobrania instrukcji z pamięci cache procesora.
    Jeśli się mylę, niech mnie ktoś poprawi :P


    Da się to naprawić?

    pawelr98 napisał:
    Maqaveli napisał:

    Cpu chodził na 5 Ghz z max vcore 1.52x.

    No to masz odpowiedź czemu procesor teraz ma problemy z pracą.
    Takie Vcore to znosiły Q6600[65nm] czy np. Phenom-y I[65nm]/II[45nm] ale wszystkie 45nm intela już się degradowały mocno przy tym napięciu a tym bardziej degraduje się procesor 32nm. Najprościej mówiąc zajeździłeś procesor.


    Podkręcałem zgodnie z poradnikiem. Vcore które podałem, to max wartość (tam były widełki) i w zależności od pracy, procesor to vcore zwiększał.
    Tzn wiesz że zajeździłem, czy domniemywasz że to zrobiłem? Da się zajechać procesor tak, aby nadal działał?
  • Pomocny post
    Poziom 35  
    Maqaveli napisał:
    Da się zajechać procesor tak, aby nadal działał?

    Jak widać na załączonych obrazkach ;) Polak potrafi !

    Podałeś wartość graniczną i nie wziąłeś poprawki na to, że mogą następować skoki napięcia i może jeszcze wzrosnąć !

    Domniemywamy. Nikt Ci tego nie zapewni bez podmiany procesora.
  • Pomocny post
    Poziom 37  
    Maqaveli napisał:


    Podkręcałem zgodnie z poradnikiem. Vcore które podałem, to max wartość (tam były widełki) i w zależności od pracy, procesor to vcore zwiększał.

    Te 1.5V to jest wartość do testowania. No chyba że jakiś szaleniec twierdzi że to wartość bezpieczna a taka nie jest.Bezpieczne Vcore dla SB jest do ~1.4V(gdzieś do ~1.42 V).
  • Poziom 7  
    To wytrzymała bestia. Dzięki za informacje. Dam znać jak podmienię procesor, ale w takim wypadku to już chyba formalność.
  • Poziom 38  
    Nigdy nic nie wiadomo, może coś sę z płytą stało? nie sprawdzisz, to nie będziesz wiedział. Gdy obniżysz taktowanie do powiedzmy 1GHz nic się nie zmienia ?
  • Poziom 7  
    Witam po dłuższej przerwie. Obiecałem że dam znać, jak sprawa się rozwiąże. Faktycznie, była to awaria procesora.
    Procesor, został oddany na gwarancji i przyznany zwrot pieniędzy, gdyż nie posiadali takiego samego na stanie.
    Jeśli nigdzie nie znajdę 2600K, chyba zakupię 3770K. Jednak czytałem, że już nie jest tak dobry jak poprzednik?
    Jeśli macie inne sugestie co do zakupu, będę wdzięczny za rady.

    Chciałbym także podziękować wszystkim tutaj za rady i informacje. Jesteście jedynym forum, na którym udzielono mi pomocy i odpowiedzi na moje pytania.
  • Moderator - Komputery Serwis
    Maqaveli napisał:
    Jeśli nigdzie nie znajdę 2600K, chyba zakupię 3770K. Jednak czytałem, że już nie jest tak dobry jak poprzednik?
    Jeśli macie inne sugestie co do zakupu, będę wdzięczny za rady.

    Zadaj to pytanie w dziale "co kupić".
    Tam znawcy na pewno ci pomogą.