Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ploter frezujący Kimla - Falownik się nie włącza w środku cyklu

09 Lip 2013 10:50 1839 3
  • Poziom 2  
    Witam,

    Użytkuje ploter frezujący firmy Kimla model BFN 1530. Około rok temu posłuszeństwa odmówił falownik. Wysłałem go do serwisu i na czas naprawy dostałem zamiennik. Od tamtej pory pojawił się problem: Maszyna podczas pracy na wolnych obrotach wrzeciona - wiercenie (a więc duże prądy) przestaje działać w losowych momentach najczęściej przy braku obciążenia. Prąd na wrzecionie nagle skacze do 60A i falownik się wyłącza. Falownik wrócił z serwisu i problem dalej dokucza.
    Niestety serwis firmy Kimla zgodnie ze swoją renomą skutecznie omija temat wskazując jako przyczynę np. wahania napięcia zasilania a ja konsekwentnie sprawdzam, mierzę i wykluczam ich dziwne pomysły po czym zostaje przekierowany do innej osoby która wałkuje to samo od nowa i już straciłem cierpliwość.

    Dodam że jeśli chodzi o wrzeciono to jest na 100% sprawne, żadnej wilgoci, rezystancje uzwojeń książkowe. Sam problem wydaje się jednak mieć coś wspólnego z temperaturą wrzeciona (albo falownika) gdyż nasila się dopiero po paru godzinach pracy jak maszyna dobrze się nagrzeje. Co dziwne, przed awarią maszyna pracowała na wyższych parametrach bez problemu i nic się nie grzało a taka sama temperatura wrzeciona nie powodowała żadnych problemów.

    Jeśli ktoś ma jakieś pomysły co jeszcze można sprawdzić lub zmienić to proszę o sugestie.
  • Poziom 28  
    1) Czy wrzeciono jest silnikiem bezszczotkowym z komutacją elektroniczną?
    2) Kiedy mierzysz stan izolacji? na zimno czy na ciepło, jakie napięcie pomiarowe?
    3) Czy wrzeciono wydaje jakieś dziwne dźwięki, nadmiernie się nagrzewa?
  • Poziom 17  
    Witam,

    Czy był sprawdzany kabel zasilający pomiędzy falownikiem a napędem wrzeciona. Dodatkowo bym sprawdził czy na zaciskach w napędzie wrzeciona nie ma luzu.
    Sprawdził bym czy na każdej fazie jest równomierny pobór prądu.

    Jeżeli pod względem elektrycznym jest ok, sprawdził bym czy nie uszkodziło się łożysko w napędzie wrzeciona. Z tego co sobie przypominam są tam łożyska igiełkowe lub ceramiczne podobne jak w maszynach cnc.

    W razie pytań proszę o kontakt.

    Pozdrawiam

    Adam
  • Poziom 14  
    Ciekawe, że nikt nie pyta, z jakim kodem błędu "staje" falownik :?: