Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z dźwiękiem we wtyczce Flash w Google Chrome

maro_21 09 Lip 2013 13:47 1296 1
  • #1 09 Lip 2013 13:47
    maro_21
    Poziom 2  

    Mam problem z dźwiękiem w przeglądarce Chrome, który nie zawsze się odtwarza. Nie wiem czy to problem z wtyczką Flash, przeglądarką czy może sterownikiem dźwięku.

    Wygląda to tak, że np. oglądając film na youtube, po spauzowaniu na dłuższą chwilę i włączeniu ponownie, dźwięku już nie ma. W czasie oglądania jest wszystko ok, dźwięk się nie wyłącza. Ale jeśli powiedzmy chce odejść na chwilę od komputera w trakcie oglądania filmu i daję pause, to po 5 minutach już nie ma dźwięku. Pomaga jedynie odświeżenie strony. No ale wtedy znowu muszę czekać aż film się załaduje ponownie. To jest bardzo irytujące :/. Jak sobie z tym poradzić?

    Problem nie występuje oczywiście tylko na youtube, ale we wszystkich miejscach gdzie dźwięk jest odtwarzany z wtyczki flash. Najczęściej wygląda to tak, że np. włączam grę (we flashu, z dźwiękiem), pogram chwilę, zamykam zakładkę, potem wejdę na parę innych stron, potem znowu otworzę tą grę i już dźwięku nie ma.

    Używam Adobe Flash Player 11.8.800.94 i Google Chrome.

    Czy ktoś miał podobnie lub wie gdzie może leżeć problem?

    0 1
  • #2 09 Lip 2013 13:54
    Voytu$
    Poziom 19  

    Zainstaluj inną przeglądarkę i będziesz wiedział, czy wina wtyczki czy sprzętu. Najprostsze rozwiązania bywają najbardziej skuteczne. FF, Opera, Safari...

    0