Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala

lopez_72 11 Jul 2013 22:03 37074 33
  • #1
    lopez_72
    Level 10  
    Witam,
    Zostałem poproszony przez znajomą o pomoc. Po włączeniu urządzenia i otwarciu ciepłej wody w komorze nie dochodzi do zapłonu (gazu również nie czuć ani nie słychać. Co kilka sekund słychać pracujący stycznik.Wyświetlacz na przemian pokazuje temp. wody 17° oraz komplet wyświetleń 88.8 + wszystkie ikony. Nie jest wyświetlany żaden kod błędu. Poniżej zdjęcia z oględzin pieca. Bardzo proszę darować sobie uwagi typu "nie pchaj tam łap"lub "wezwij uprawnionego fachowca", ponieważ właśnie fachowcy już przez telefon żądają za sam przyjazd i diagnozę ok. 200zł. Dysponuję podstawowym sprzętem + miernik elektroniczny. Myślę, że może to być jakaś drobnostka i dla tego proszę o pomoc na tym forum. Osoba zajmująca się na co dzień takimi kotłami pewnie będzie mogła coś podpowiedzieć. Z góry bardzo dziękuję.

    BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala
  • #2
    zybie
    Level 30  
    Lewe pokrętło powinno być ustawione poziomo.
  • #3
    lopez_72
    Level 10  
    Kolego zybie. Zapewniam Kolegę, że nie jest to przyczyna. Pokrętło na tych zdięciach jest istotnie nie na kropce, ale przy innych, wielu próbach było ustawiane na prawej kropce, lewej kropce oraz w poz reset. Efekt - jak w temacie.
  • #4
    zybie
    Level 30  
    Sprawdż kolego czy w momencie poboru wody do płyty elektroniki dociera 230V, objawy wskazują na chwilowy zanik zasilania i jego ponowny powrót.Przyczyną może być słaby styk na drodze zasilania.
  • #5
    lopez_72
    Level 10  
    Sprawdziłem. Do płytki dochodzi napięcie. Na niektórych zaciskach jest stale, a na jednym pojawia się cyklicznie w momencie zadziałania stycznika, kiedy ciepła woda jest otwarta. Poniżej umieściłem nagrany filmik gdzie widać jak to wygląda. Nie wiem czy to jest słyszalne ale gdy wyświetlacz pokazuje 88.8 wtedy stycznik załącza pompę. Kiedy 88.8 gaśnie i pojawia się temperatura wody, pompa również się wyłącza.
    Zastanawia mnie element (pokazany na obrazku poniżej). Kiedy pompa jest załączona w środku tej przezroczystej obudowy zapala się czerwona LED. Czy przypadkiem nie jest to jakiś filtr z czujnikiem, a czerwona LED nie sygnalizuje o jakiejś nieprawidłowości?

    Jeszcze jedna informacja: Kiedy woda ciepła jest zamknięta nie dzieje się nic. Wyświetlacz pokazuje tylko wskazanie temperatury.


    Pewnie to bez znaczenia ale na filmie dźwięk trochę nie gra z obrazem. Chodzi mi o to, że pompa załącza się i pracuje dokładnie w czasie wyświetlania 88.8.
    BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala
  • #6
    zybie
    Level 30  
    Czerwona lampka sygnalizuje pobór ciepłej wody i nie jest oznaką awarii. Sprawdż zachowanie pieca w pozycji ogrzewanie.
  • #7
    lopez_72
    Level 10  
    Już sprawdzałem - identyczne objawy.
  • #8
    lopez_72
    Level 10  
    Czy na prawdę nie znajdzie się nikt żeby coś pomóc?
  • #9
    krzyzak11
    Level 19  
    niestety wszystko wskazuje na uszkodzona płyte główną.
  • #10
    wawrzeczko_t
    Heating systems specialist
    lopez_72 wrote:
    Do płytki dochodzi napięcie.


    Jakie jest to napięcie przy normalnym wskazaniu a jakie przy 88.88 ? Czy kocioł na cele c.o. działa prawidłowo ?
  • #11
    lopez_72
    Level 10  
    Kocioł zachowuje się w sposób opisany powyżej w obydwu trybach pracy czyli w pozycji "lato" - (bez c.o.) oraz w pozycji "zima" - (woda użytkowa + c.o.).
    Napięcie zmierzę dopiero w sobotę, ponieważ jest to kilkanaście kilometrów od miejsca gdzie mieszkam a w tygodniu nie mogę.
    Byłbym wdzięczny za bardziej szczegółowe wytłumaczenie mi w którym miejscu na płytce mierzyć to napięcie, bo z tego co pamiętam jest tam sporo wyjść.
  • #12
    wawrzeczko_t
    Heating systems specialist
    lopez_72 wrote:
    w którym miejscu na płytce mierzyć to napięcie,


    To dochodzące do kotła na kostce przyłączeniowej przewód zasilający do kotła.
  • #13
    Heziu
    Level 2  
    Daj znać jeśli uda Ci się naprawić kocioł, bo mam bardzo zbliżony problem. Jedyna różnica, że mój piecyk czasem odpala. pozdrawiam
  • #14
    lopez_72
    Level 10  
    Za chwilę jadę do znajomej pomierzyć te napięcia, ale przypomniałem sobie że początki tej awarii były podobne. Czasem odpalał :) Trwało to kilka tygodni, teraz jest całkiem niesprawny.

    Quote:
    Jakie jest to napięcie przy normalnym wskazaniu a jakie przy 88.88 ? Czy kocioł na cele c.o. działa prawidłowo ?


    Nie wiem czy dobrze rozumiem, ale na kablu zasilającym (kostka) jest stale 230V i nie bardzo rozumiem dla czego miałoby być inaczej bądź to przy normalnym wskazaniu, bądź przy 88.8. W każdym razie tu nic się nie zmienia.
    Poniżej na obrazku zaznaczyłem gdzie jeszcze mierzyłem napięcia, może to będzie przydatne.

    BRÖTJE HEIZUNG Energy Top - Kocioł się nie odpala

    Numery pinów na obrazku takie same jak na płytce.

    Złącze po lewej:

    1 - 4 110V
    1 - 2 110V

    Złącze środkowe:

    4 - 6 230V
    5 - 6 230V tutaj napięcie pojawia się kiedy wyświetlacz pokazuje 88.8, słychać też pompę. Kiedy wyświetlacz pokazuje temp. wody napięcie zanika, pompa nie pracuje.

    Złącze po prawej:

    1 - 3 230V
    2 - 3 230V
  • #15
    Heziu
    Level 2  
    Witam ponownie.
    Jakieś postępy w rozpracowywaniu piecyka? U mnie jest coraz gorzej, tzn, odpala, ale nie ma reguły z jaką częstotliwością. Czasem raz za razem a czasem sterczę pod prysznicem i 5 minut kombinuję.
    Dzisiaj rozebrałem junkers i to co wiem, to, że jest iskra, czasem podawana dłużej, czasem tylko chwilę i słychać dwa stuknięcia (przekaźnika, zaworu??) i tyle. Odnoszę wrażenie jakby do komory nie został wtedy doprowadzony gaz. Ktoś ma jakieś pomysły, czy wzywać serwis?

    pozdrawiam
  • #16
    lopez_72
    Level 10  
    Jak widać zainteresowanie naszym problemem nie jest porażające. Trzeba będzie chyba jednak skorzystać z kosztownej pomocy fachowca. Oby uczciwego.
  • #17
    IWONA1986
    Level 1  
    WITAM,
    mam prośbę proszę o info jak udało się naprawić piec ,gdyż mam identyczne objawy jak u Pana w tym samym piecu :/
  • #18
    zybie
    Level 30  
    Podaj Koleżanko jakieś szczegóły usterki.
  • #19
    Heziu
    Level 2  
    Witam,
    Przepraszam, że odpowiadam dopiero teraz- może się komuś przyda w przyszłości.
    U mnie okazało się , że walnięta była płyta główna, po wymianie działa do dzisiaj.

    pozdrawiam
  • #20
    EwaEwcia
    Level 1  
    Witam. Mam prosbe czy osoby które opisywały ten problem (problem z zalaczaniem się pieca)-mam te same objawy jak pierwszy pan który rozpoczął ta dyskusję - mogą napisać jak go rozwiązały? Byłabym wdzięczna. Doczytałam tylko u jednej osoby ze potrzebna była wymiana płyty glownej, a czy pozostałe osoby w innny sposób poradziały sobie z tym problemem? U mnie był serwisant , mówi ze posprawdzal wszystko (płyty głównej chyba raczej nie ) i po jego wizycie działało normalnie 2 dni tylko . Proszę o odp. Pozdrawiam
  • #22
    krzyzak11
    Level 19  
    88,8 jest w 99% oznaką uszkodzonej płyty głównej. Niestety
  • #23
    zales.vip
    Level 29  
    Takie zachowanie płyty wskazuje raczej na problem z zasilaniem ale w obszarze niskiego a nie wysokiego napięcia.
    Posprawdzaj i powymieniaj kondensatory na płycie - w szczególności elektrolity, choć i ceramiczne mają olbrzymie znaczenie. Pamiętaj aby wymieniać na dokładnie taki sam element o tym samym parametrze 1:1
    Przy lutowaniu kondensatorów elektrolitycznych pamiętaj o właściwej polaryzacji
  • #24
    jofi83
    Level 2  
    Witam. Czy ktoś się orientuje ile kosztuje płyta główna do takiego kotła? Serwisant chce mnie skasować 750 zł plus robocizna, czy to ok, czy jednak można to załatwić trochę taniej?
  • #26
    jofi83
    Level 2  
    Witam. A czy ktoś się orientuje ile czasu trawa wymiana płyty sterowniczej?
  • #27
    zales.vip
    Level 29  
    Zależy od dostępu do kotła, sprawności i doświadczenia serwisanta i czynności kontrolnych które wykona później. 20-40min? 1 godz?
  • #28
    tg71
    Level 2  
    Miałem identyczny objaw. Zauważyłem że cykl zapalania przebiega normalnie do momentu włączenia dmuchawy, potem reset i tak w kółko. Po ścieżkach znalazłem odpowiedni przekaźnik i okazało się że prawie działa, bo słychać załączenie styków, tylko styki są wypalone i jeśli udaje mi się je zewrzeć w momencie stuknięcia to odpala. Po wymianie przekaźnika JV24S-KT (ok. 4 zł + wysyłka) wszystko działa bez zarzutu od kilku tygodni
  • #30
    zales.vip
    Level 29  
    ROWE - też o tym pisałem kilka postów wyżej ;)