Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Home HG600 - pilot przestał działać

Kate37 12 Jul 2013 21:06 7419 2
  • #1
    Kate37
    Level 2  
    Witam

    Nie wiem gdzie szukać pomocy,więc piszę do was.
    Kupiłam bramę z napędem Home hg 600. do tej pory wszystko świetnie działało. Niestety, robiłam remont i musiałam przestawić moment dolnego położenia bramy i teraz pilot mi nie działa (mam pilot z 4 przyciskami). Próbowałam zaprogramować go ponownie wg instrukcji, lecz na wyświetlaczu pojawia się tylko czerwona kreska. Firma,w której kupiłam bramę już nie istnieje,a brama i napęd są jeszcze na gwarancji. Na prawdę nie wiem do kogo się zwrócić o pomoc. Może Wy wytłumaczycie mi co mam zrobić aby pilot z powrotem działał.
    Bardzo proszę o pomoc.
  • Helpful post
    #2
    kotbury
    Gantry automation specialist
    Może najpierw wykasuj wszystkie piloty (długo PROG aż do wświetlenia C) a potem dopiero dopisz odpowiedni guzik używanego pilota.
    Powtórz też dokładnie wykrywanie położeń krańcowych (po zakończeniu ustawiania brama powinna sie sama otworzyc i zamknąć dla skalibrowania siły).
  • #3
    Kate37
    Level 2  
    tak właśnie zrobiłam. okazało się,że ustawienia bramy były źle robione i dlatego nic później nie działało.
    teraz już działa, a ja nauczyłam się kolejnej przydatnej rzeczy :)
    dzięki za pomoc