Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Silnik elektryczny nie wyładowuje do końca akumulatora

bartek24m 13 Lip 2013 02:03 1704 4
  • #1 13 Lip 2013 02:03
    bartek24m
    Poziom 12  

    Mam silnik w rowerze elektrycznym 200W 36V który traci całkowicie moc przy napięciu niższym niż 36V.
    Przy 37-38V chodzi jak powinien a przy napięciu 36V i mniej prawie w cale nie działa.

    Przez to że silnik działa do napięcia 36V nie moge w pełni wykorzystać energii w akumulatorach, Teoretycznie 3 żelowe akumulatory 12V 20Ah powinienem rozładowywać do 31,5V.

    Po naładowaniu akumulatory mają 38,3 V (12,76 na 1 akumulator)
    Gdy napięcie spadnie poniżej 36V silnik przestaje wspomagać jazdę, tzn pracuje tak słabo że rower nie chce sam jechać.

    Wiem że jeszcze 25% energii znajduje się w tych akumulatorach tylko jak tą moc z nich wydobyć....

    1. Czy w chwili gdy silnik przestanie wspomagać jazdę mogę do pakietu żeli podłączyć szeregowo ogniwo Li-ion 18650 3,7V 4000mah ?

    2. Czy prąd będzie wtedy równomiernie pobierany z każdego akumulatora ?
    3. Czy to normalne że silnik przy spadku napięcia jedynie o 2V ma tak ogromną różnice w mocy ?

    0 4
  • #2 13 Lip 2013 06:26
    mikstu2
    Poziom 27  

    Witam
    Jak mierzyłeś te napięcia? Pod obciążeniem czy bez, bo to dwie różne rzeczy. Pomiar bez obciążenia niewiele wnosi do sprawy.
    Najprawdopodobniej akumulatory są niesprawne, a przynajmniej jeden z połączonych szeregowo. Ile mają lat?
    Na drugim miejscu przyjrzałbym się ładowarce. Czy jest dedykowana do tych akumulatorów?
    ad pkt 1. Nie mieszaj ze sobą akumulatorów różnych typów! Nie tędy droga!

    0
  • #3 13 Lip 2013 07:00
    zibq
    Poziom 27  

    Do sprawdzenia ładowarka i akumulatory. Nawet jeśli to napięcie 12,76V zmierzyłeś długo po naładowaniu to jest za mało - akumulatory żelowe długo po naładowaniu (rzędu dni) utrzymują napięcie powyżej 13V.

    0
  • #4 13 Lip 2013 23:15
    bartek24m
    Poziom 12  

    Są to 2 pakiety:

    Pierwszy pakiet ma 3lata: 3x 12V 12ah w tym wypadku nie moge naładować na maksa akumulatorów, robią się gorące i nie mogą osiągnąć napięcia wymaganego do odcięcia ładowania prądu na ładowarce

    Drugi pakiet ma 2 lata: 3x 12V 20ah tutaj ładowanie idzie sprawnie, ładowarka bardzo szybko (powiedział bym że za szybko je ładuje, są naładowane po 3 - 4 godzinach, prąd ładowania 2 Ah)

    Ładowarka, 36V 2A, tak naprawdę prąd ładowania wynosi około 1,7A.
    Kilka razy miałem na niej zwarcie i wymieniałem bezpiecznik.
    Nie wykluczam że jest z nią coś nie tak.

    0
  • #5 15 Lip 2013 06:38
    mikstu2
    Poziom 27  

    Przede wszystkim włącz jakiś zewnętrzny sprawdzony amperomierz w obwód ładowania aby przekonać się jaki jest faktycznie prąd ładowania, bo wygląda mi na to, że zbyt duży (wyładowany akumulator o pojemności 20Ah powinien ładować się prądem 2A co najmniej 12÷14 godzin!).

    0