Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zelmer 43Z011 - Wypiekacz do chleba ZELMER 43Z011 - silnik sam się włącza

pat2008 13 Jul 2013 15:53 4554 13
Relpol
  • #1
    pat2008
    Level 10  
    Witam Kolegów,
    Mam problem z wypiekaczem do chleba marki Zelmer -model 43Z011 - seria 04/09. Od niedawna trapi go problem samoistnego włączania się silnika bądź jego mikroruchów niezależnie od tego jaki program jest w użyciu (np samo pieczenie). Łopatka delikatnie obraca się. Widać, że jakieś niewielkie napięcie płynie do silnika gdyż albo porusza powoli łopatką albo "buczy". Zachowuje się to tak jakby jakiś element odpowiedzialny za podawanie napięcia na silnik (może jakiś triak) był dziurawy przez co nieprawidłowo załączał. Wypiekacza nie bardzo się daje używać gdyż poruszająca się łopatka ingeruje np w proces pieczenia i deformuje ciasto które jest już upieczone i wyrośnięte. Łopatka porusza się nawet gdy opiekacz oczekuje na wybór programu przez użytkownika.
    Czy ktoś z Was miał do czynienia z takim problemem w tym lub podobnym opiekaczu?
    Podzielcie się doświadczeniami. Może ktoś dysponuje instrukcją serwisową do niego?
    Z góry serdecznie dziękuję za każdą sugestię
    pat2008
  • Relpol
  • #2
    axxx
    Home appliances specialist
    Trzeba po prostu zajrzeć do wnętrza.Schematy w tych czasach są raczej nie osiągalne.
  • #3
    odczynnik
    Level 11  
    zobacz czy przekaznikow nie ma. moze sie jakis skleil.
  • #4
    pat2008
    Level 10  
    Witam Kolegów,

    Dziękuję bardzo za sugestie. Sprawdzę ten przekaźnik - to brzmi bardzo sensownie że coś się z nim stało. Sprawdzę styczniki przekaźnika czy nie są na stałe zwarte.

    pozdrawiam
    pat2008
  • #5
    odczynnik
    Level 11  
    W takich urządzeniach przeważnie sa mikro przekazniki. Więc tylko wymiana. Czesto nawet miernikiem i ohmomierzem sprawdza to jest ok a w rzeczywistości nie jest. Podejrzewam ze jest w szeregu z przekaznikiem jakis układ regulacji prędkości mieszadel i moze on domyślnie byc ustawiony na najniższa wartość a zalaczenie odbywa sie i tak za pomocą przekaznika. A jak sie styki skleily to bedzie cały czas silnik dostawać sygnały😊

    Najlepiej wyślij zdjęcie Plytki.
  • #6
    pat2008
    Level 10  
    Witam Kolegów,

    Udało mi się zrobić zdjęcie płytki i przekaźnik jest tam z oznaczeniem JZC-7F.
    Sprawdziłem w jednym ze sklepów internetowych - koszt niecałych 4 zł.

    Oto zdjęcia płytki i samego przekaźnika:
    Zelmer 43Z011 - Wypiekacz do chleba ZELMER 43Z011 - silnik sam się włącza Zelmer 43Z011 - Wypiekacz do chleba ZELMER 43Z011 - silnik sam się włącza

    Raczej zacznę od wylutowania, przemierzenia i mimo wszystko wymiany tego.
    Jeśli macie sugestie co jeszcze sprawdzić podzielcie się nimi.
    Z góry wielkie dzięki.
    pozdrawiam
    pat2008

    Dodano po 33 [minuty]:

    Witam ponownie,
    widzę, że muszę jeszcze dokładnie sprawdzić parametry przekaźnika (dokładne napięcie itd.) Zastanawia mnie jedno - czy nie odpowiada on za sterowanie grzałką.
    Sprawdzę to jeszcze.

    Dzięki za Wasze uwagi
    pozdrawiam
    pat2008
  • #7
    odczynnik
    Level 11  
    Zobacz co styki przekaznika zalaczaja bo faktycznie moze byc grzalka. Sprawdź jeszcze ten tranzystor pod ryl2. Napisz jego numery.

    Generalnie najlepiej to prześledzi kable od silnika gdzie idą i zobacz co je na płytce sprawdza.

    Przekaznik 1A z cewka na 5VDC chyba. Mały jak na grzalke wydaje mi sie. I ogolnie śmieszny on jest. Zobacz jego kartę.

    Karta JZC-7F
  • #8
    axxx
    Home appliances specialist
    Rel 2 to miejsce przeznaczone na drugi przekażnik ale w jego miejscu zastosowano triaka.I to on na pewno jest zwarty.
  • #9
    odczynnik
    Level 11  
    pewnie tak. wymienić triaka albo nie wiem czy zadziała wstawić przekaźnik:)
  • #10
    movzx
    Level 39  
    odczynnik wrote:
    nie wiem czy zadziała
    To po co tak radzisz? Sterowanie triaka a przekaźnika się różni.
  • #11
    odczynnik
    Level 11  
    głośno myślę, przepraszam
  • #12
    movzx
    Level 39  
    Po prostu oprócz zmiany elementu wykonawczego trzeba by jeszcze usunąć snubber (i tak trzeba bo stoi na miejscu przekaźnika) i zmodyfikować odpowiednio obwód sterowania.
    Wykonalne o ile ma się trochę wprawy, ale dla początkującego niekoniecznie.
  • #13
    pat2008
    Level 10  
    Witam Kolegów,
    Postaram się otworzyć sprzęt jeszcze raz i obejrzeć obwód i zobaczyć czym sterowany jest silnik. Zrobię to jak tylko znajdę wolną chwilę. Wówczas na pewno podzielę się swoimi odkryciami z Wami. Póki co dzięki za sugestie.

    pozdrawiam
    pat2008
  • #14
    pat2008
    Level 10  
    Witam Kolegów,

    Problem rozwiązany - winowajcą był triak, którego wymiana to koszt kilku zł i chwila pracy z lutownicą. Po wymianie robot działa jak burza, wszystko wróciło do normy.
    Pokusiłem się o zrobienie lepszej jakości zdjęć i rozplatałem wiąchy kabli celem zrobienia uproszczonego schematu połączeń.
    Załączam kilku stronicowy dokument w formacie PDF ze zdjęciami i opisem

    Dziękuję za wspólne konsultację i pozdrawiam
    pat2008