Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki buczą po podłączeniu do laptopa

iskierka17 13 Lip 2013 17:25 6807 23
  • #1 13 Lip 2013 17:25
    iskierka17
    Poziom 2  

    Witam

    Mam problem z laptopem jak się nie mylę. Otóż gdy podłączam głośniki 5.1 geniusa do laptopa strasznie buczą. Gdy odłączam kabel zasilający od laptopa i chodzi on na baterii , głośniki i tak buczą. Jeszcze dwa dni temu działały bezproblemowo na niej ale już dziś nie.

    Gdy podłączam głośniki do komputera stacjonarnego , działają one bezproblemowo , także na pewno nie jest to wina głośników.

    Jeżeli chodzi o zasilacz jest on oryginalny . Pożyczyłem wczoraj od dziewczyny zasilacz o tych samych parametrach , także oryginalny i niestety , głośniki nadal buczą. Natomiast u niej na lapku na jej zasilaczu działają normalnie.

    0 23
  • #2 13 Lip 2013 17:43
    Nereida4
    Poziom 22  

    Podaj więcej informacji , model laptopa, głośników, model laptopa na którym głośniki działają.

    0
  • #3 13 Lip 2013 17:43
    398216
    Użytkownik usunął konto  
  • #4 13 Lip 2013 17:47
    steganos
    Poziom 29  

    Gniazdo w laptopie poszło raczej na 100% jak umiesz lutuj sam jak nie umiesz do serwisu.

    0
  • #5 13 Lip 2013 17:58
    iskierka17
    Poziom 2  

    Mój lapek - Acer Aspire AS5750 i5-2450M 12GB 750GB GT630M HDMI
    Lapek mojej dziewczyny - Acer E1-571G 2 x 2.30GHz 4GB 500GB GT620M
    Głośniki - Głośniki GENIUS SW-HF 5.1 6000 LCD 200W

    Mam też drugi zestaw głośników 5.1 i one także buczą , a na innych stacjonarnych czy tez laptopach chodzą bezproblemowo więc to nie ich wina.

    Dodano po 6 [minuty]:

    Co do słuchawek działają normalnie, i jeszcze sprawdzę dla pewności mój zasilacz na 2 lapku ale to po weekendzie. Na razie dzięki za pomoc , jeżeli okaże się że to nie wina zasilacza to pozostaje mi tylko serwis.

    A i dla pewności zapytam , bo nie jestem do końca pewien. Rozumiem że chodzi o gniazdo w lapku od wejścia na głośniki a nie o gniazdo od wejścia na zasilacz?

    0
  • #6 13 Lip 2013 18:06
    Nereida4
    Poziom 22  

    Tak , chodzi o gniazdko słuchawkowe w laptopie.

    0
  • #7 27 Kwi 2014 17:53
    Vini23
    Poziom 2  

    Witam
    Temat sprzed roku, ale może się komuś przyda te info.

    U mnie było dokładnie tak samo, głośniki buczały, gdy laptop miał podpięty zasilacz.
    Rozwiązanie: podłączyć zasilacz do gniazdka ``bez uziemienia``.

    Pozdrawiam

    0
  • #8 27 Kwi 2014 18:43
    398216
    Użytkownik usunął konto  
  • #9 29 Kwi 2014 22:35
    iskierka17
    Poziom 2  

    Nie kończyłem tematu bo kompletnie o tym zapomniałem.
    A więc w moim przypadku było uszkodzone wejście słuchawkowe w laptopie. Poszło na gwarancje i wszystko cacy ;)

    Wszystkim aktywnym w temacie dziękuje za pomoc.

    Pozdrawiam;)

    0
  • #10 11 Wrz 2014 09:45
    ohmoza
    Poziom 2  

    Cześć Wam
    Odświeżam temat ponieważ też mam problem z buczeniem głośników po podłączeniu do laptopa.

    Głośniki buczą kiedy jest podłączone ładowanie, kiedy odlacze zasilacz buczenie znika. Próbowalem wlaczac bez baterii, na samym zasilaczu ale nic to nie dalo. W sluchawkach mam to samo tyle ze na tyle cicho ze mi to nie przeszkadza ale w glosnikach to buczenie doprowadza do szalu bo przy niskim poziomie glosnosci zakłóca muzyke.
    Gniazdo w lapku jest dobre bo po odlaczeniu zasilacza buczenie znika, glosniki tez ok bo po podlaczeniu do innych urzadzen graja czysto.

    Glosniki: Tracer Dominator
    Laptop: Lenovo G500, oryginalny zasilacz

    0
  • #11 11 Wrz 2014 10:20
    TyPeczek
    Poziom 23  

    Zakłócenia przewodzone od zasilacza. Sprawdź jeszcze, jak masz możliwość te głośniki z gniazdka na innej fazie. Zasilacz podłączony do gniazda z (sprawnym) uziemieniem?

    0
  • #12 11 Wrz 2014 11:24
    ohmoza
    Poziom 2  

    Z uziemieniem i bez buczą. Prąd w domu mam jednofazowy. Sprawdziłem laptop siostry (Lenovo N500) podłączyłem zasilacz do gniazdka do którego podłączam swój i.... Nie buczą! Więc to wina tego zasilacza :/ Napisałem do supportu Lenovo, napisze tutaj kiedy mi odpowiedzą. Dzięki

    0
  • #14 16 Wrz 2014 09:23
    ohmoza
    Poziom 2  

    dj-MatyAS
    Dzięki, ciekawy materiał.

    Problem u mnie rozwiązany! Kupiłem listwę zasilającą z bezpiecznikiem i buczenie znikło! Więc już sam nie wiem czy to wina samego zasilacza czy też instalacji w domu, bo młoda już nie jest :/

    Ed:
    Po podłączeniu laptopa siostry [Lenovo N500 (zasilacz jest inny niż przy moim L.o G500) do tej samej listwy] głośniki buczą. Nie mam zielonego pojęcia co jest grane.... Być może coś z tą pętlą o której wspominają w materiale od dj-MatyAS'a .

    8-O

    Support Lenovo milczy, jak zwykle.... Ludzie na ich forach sami "ich" programy i sterowniki poprawiają i uczą Lenovo naprawy błędów...

    Lenovo-
    porządne lapki w przystępnej cenie, ale jak coś zacznie nawalać to "turn off, turn on, dont work? Send your warranty to the distributor in your country"

    1
  • #15 17 Wrz 2014 07:32
    TyPeczek
    Poziom 23  

    Bardziej bym stawiał na ułożenie przewodów. Pewnie działają jako antena.

    0
  • #16 01 Paź 2014 13:51
    magicznie
    Poziom 8  

    Witam.

    Podpinam się pod temat i z góry bardzo proszę o wyrozumiałość, gdyż w kwestii elektroniki jestem laikiem.
    Problem który mnie dopadł spędza mi normalnie sen z oczu. Kupiłem kilka dni temu nowego laptopa Lenovo z710 (59415780). Sytuacja wygląda następująco.. na wyłączonym laptopie podpinam kabel jack do gniazda w komputerze (zasilacz podpięty do sieci, bateria wpięta - ładuje) i głośniki "buczą" dość głośno.. z tak samo wpiętym jackiem odpinam zasilacz, głośniki "buczą" ciszej.. odpinam baterię a głośniki, owszem ciszej ale "buczą" pomimo całkowitego odcięcia zasilania od komputera. Włączam laptopa "buczenie" ustaje - wszystko działa świetnie.
    Laptop wyłączony, bateria wpięta, zasilacz podłączony ale nie w gniazdku - głośniki "buczą" - jak dotykam palcem wtyczki od zasilacza do gniazdka głośność "buczenia" wzrasta. Głośność buczenia również wzrasta jak zwiększę moc na wzmacniaczu głośników.
    Stwierdziłem że jest to usterka fabryczna, gdyż do tej pory działałem na "dziadku" Lenovo 3000 N200 i wszystko sprawnie chodziło i chodzi w dalszym ciągu.. nie ma żadnego buczenia nic, cisza.. tym bardziej wziąłem nowego laptopa kolegi (HP - nie wiem jaki model) i buczenia również nie ma..
    Mojego Z710 sprawdziłem łącznie na trzech różnych zestawach głośnikowych i to samo.. "buczy" jak się go wyłączy..
    Co najlepsze odesłałem go od razu do serwisu bo wadę zauważyłem od razu.. oczywiście z serwisu dostałem informację, że nie stwierdzają usterki i że nic w głośnikach nie słychać.. mam do nich jechać osobiście w sobotę żeby sobie to zobaczyć osobiście.

    Ogólnie jestem w kropce.. bo jeżeli u nich faktycznie nic nie będzie "buczeć" (w co wątpię w sumie).. a wezmę go i u mnie dalej będzie "buczeć" to czego to może być przyczyna? Możliwe że zasilacz w lapku jest skopany? Albo coś z środku? Bo jeżeli głośniki zaczynają "buczeć" po wyłączeniu to przypuszczenie źle skonfigurowanego systemu, czy sterowników raczej mogę wykluczyć prawda?

    Bardzo proszę o pomoc bo naprawdę nie wiem co mam robić, chciałbym obrać, że tak powiem jakąś linię obrony jak dotrę do tego serwisu bo zaczynać pracę od nowości ze skopanym sprzętem to chyba każdemu by się średnio uśmiechało..

    Głośniki to Microlab solo6c, kable nie seryjne tylko dokupione droższe.. ale nie wydaję mi się żeby to byłą wina głośników bo na każdych przetestowanych przeze mnie głośnikach problem się pojawia tylko na tym laptopie.. na innych sprzętach śmigają bez zarzutu.

    0
  • #17 02 Paź 2014 07:18
    TyPeczek
    Poziom 23  

    Najprędzej to problem głośników. Polecałbym je sprawdzić z jakąś chińską ładowarką (za 5 zł) do telefonu. Mam tu na myśli: podłączenie do tej samej listwy, położenie przewodów blisko i równolegle, jakieś owinięcie głośników przewodem od ładowarki.
    Żeby nowy zasilacz był tak nieodporny i jeszcze to po stronie DC bez zasilania to w to trochę trudno uwierzyć.

    0
  • #18 02 Paź 2014 09:21
    magicznie
    Poziom 8  

    Problem się powtarza na kilku testowanych zestawach głośników (wszystkie z zasilaniem zewnętrznym) w różnych miejscach (nawet w salonie komputerowym), po podłączeniu do innego sprzętu głośniki działają normalnie..

    0
  • #19 02 Paź 2014 09:30
    TyPeczek
    Poziom 23  

    A ten "dziadek", to masz jeszcze zasilacz do niego? Wtyk, napięcie DC pasują? Jeśli tak, sprawdź na tym starym zasilaczu. Ale trochę mi się wierzyć nie chce, żeby nowy zasilacz robił problemy. Zawsze w serwisie, jeśli zasilacz nie jest zniszczony to Ci mogą wymienić. Tego podrzucą jakiemuś innemu "szczęśliwcowi".

    0
  • #20 02 Paź 2014 12:19
    magicznie
    Poziom 8  

    Właśnie, że z tego co się orientowałem to do każdego Lenovo jest okrągłe wejście, tak jak w moim "dziadku" a w z710 mieli chyba jakąś wizję bo zrobili wejście w kształcie prostokąta. Nie mam możliwości aby sprawdzić inny zasilacz tym bardziej że jak napisałem laptop został już odesłany do serwisu, w którym jak twierdzą nie stwierdzili usterki.

    W każdym bądź razie nie wiem czy to wina zasilacza bo po odłączeniu go, ba nawet odłączeniu baterii i pozbawieniu laptopa całkowicie dostępu do sieci elektrycznej w głośnikach buczy - fakt.. ciszej, ale buczy.

    Oczywiście analizując sytuację nasuwa się jedno, a mianowicie problem leżący po stronie głośników, i tak bym też myślał gdyby nie to że tylko na z710 mam ten problem na każdym z przetestowanych zestawów głośnikowych, bo gdy pod te same zestawy podpinam inne laptopy wszystko jest ok.

    0
  • #21 04 Sty 2015 11:06
    sen_soltysa
    Poziom 2  

    Mam głośniki Auna Areal 220 Ice 2.1 i laptopa Acer VN7-591G i7-4710HQ. Podczas normalnej pracy wszystko chodzi jak trzeba. Niestety z chwilą przejścia laptopa w stan uśpienia, głośniki zaczynają buczeć. Nie pomaga odłączenie zasilacza od laptopa (buczenie cichnie o połowę). Nie jest istotny też system opracyjny - to samo dzieje się pod windows jak i pod linux.

    Efekt nie występuje np. na małych słuchawkach dousznych od telefonu komórkowego. Te same głośniki z laptopem della i komputerem stacjonarnym nie mają takiego problemu. Problem jest chyba z konstrukcją laptopa - wg mnie jego obudowa działa jak antena. Robiłem "doświadczenie" tzn przy uśpionym laptopie z zasilaczem odłączonym od sieci, dotykałem bolce zasilacza (od strony 220V) do bolca uziemienia - w głośnikach było wtedy słychać trzaski.

    Odgrzebuję ten temat bo problem się powtarza a nie padła też jakaś propozycja rozwiązania.

    1
  • #22 02 Lis 2015 12:47
    Adam Smużyński
    Poziom 15  

    Miałem coś podobnego u sąsiadki z laptopem Asusa. Problem jest w... zerowaniu zasilacza. Podłącz zasilacz od notebooka przez jakąś przejściówkę lub przedłużacz bez bolca zerującego (zwanego także uziemieniem). Powinno ustąpić. Jak zgaduję na baterii jest ok. ale po podłączeniu zasilacza zaczyna buczeć?
    Pozdrawiam

    0
  • #23 02 Lis 2015 21:24
    sen_soltysa
    Poziom 2  

    W moim przypadku problem nie jest w zerowaniu zasilacza - napisałem przecież że "nie pomaga odłączenie zasilacza od laptopa".

    Problem rozwiązałem tak, że skorzystałem z możliwości zwrotu tego laptopa. Zamiast niego kupiłem MSI GS60 i problem buczących głośników w stanie uśpienia laptopa już nie istnieje - a to dalej te same głośniki...

    0
  • #24 02 Lis 2015 23:05
    Adam Smużyński
    Poziom 15  

    Zgadza się. Natomiast moja metoda pomogła mojej sąsiadce, gdy podłączała lapka do kina domowego, aby posłuchać muzyki czy obejrzeć film (jeszcze czasy analogowego spinania kompa z tv lub wzmacniaczem). ale też znajomy który podłączał się ze swoim sprzętem po analogu do wzmacniacza estradowego miał taki sam problem i mój sposób podłączenia zasilania laptopa rozwiązał problem tego przydźwięku...

    1
  Szukaj w 5mln produktów