Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Olimpus sp-720uz nie nagrywa filmów

jasiu2323 13 Jul 2013 18:27 1248 5
  • #1
    jasiu2323
    Level 2  
    Witam.

    Ja mam problem z moim OLYMPUS SP 720 UZ. Zawiesza się przy nagrywaniu filmów. Czasem zawiesza się całkowicie, a czasem wyłącza nagrywanie a nagranego pliku nie można odtworzyć. Żadziej na VGA częściej na HD i FULL HD. Na 10 prób jedna się udaje i to tylko 1 min. Jak go nie ruszam to nagrywa troszke dłużej. Używam karty sd hc 8 GB także nie powinno być problemów. Piszcie więc CO Z NIM NIE TAK, bo do kosza pójdzie.

    Aha jeszcze jedno. Myślałem, że to błąd oprogramowania, ale do tego aparaty chyba aktualizacji nie przewidziano.
    Mam na niego jeszcze gwarancję, ale może jest jakiś sposób, żeby samemu sobie z tym poradzić.

    Pozdro.
  • #3
    jasiu2323
    Level 2  
    Nie wiem, nie próbowałem. Ale pamięci wewnętrznej ma chyba z 10 MB. Więc mija się to z celem.

    Sugerujesz, że karta może być uszkodzona?
  • #5
    krocze
    Level 25  
    jasiu2323 wrote:
    Piszcie więc CO Z NIM NIE TAK, bo do kosza pójdzie.

    jasiu2323 wrote:
    Nie wiem, nie próbowałem. Ale pamięci wewnętrznej ma chyba z 10 MB. Więc mija się to z celem


    Ile masz lat, bo piszesz jak dziecko, któremu odebrano lizaka. Bardzo roszczeniowy charakter wypowiedzi. Pamięć wewnętrzna to 59MB, czyli wystarczy na test, zważywszy, że tylko jedna próba udała ci się i tylko na mniej niż minutę, a na tyle około wystarczy wewnętrzne 59MB. Jeżeli uda się nagrać bez przeszkód sekwencję HD i Full HD, to okazać się może, że karta pamięci ma np. zbyt niską szybkość zapisu danych lub jest uszkodzona, co nie pozwala płynnie nagrywać w wyższych rozdzielczościach.

    A jeżeli nie chce się sprawdzić, to wyrzucaj aparat do wspomnianego kosza. Twój wybór.
  • #6
    jasiu2323
    Level 2  
    Lepiej późno niż wcale. Wiec mam rozwiązanie. Karta była zła. Niby ta szybsza, a jednak zawieszała aparat. Kupiłem zwykłą i wszystko działa.