Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom

wolfi18 13 Lip 2013 18:44 5169 14
  • #1 13 Lip 2013 18:44
    wolfi18
    Poziom 15  

    Witam. Od kilku dni mam problem z multiroomem w nc+. Sprzęt wifi jaki posiadam to:

    Linksys wag200g do którego mam podłączony internet z netii. Szyfrowanie WEP i wpisane są adresy mac, które mogą się łączyć z routerem.

    Do routera jest podłączony przez kabel komputer stacjonarny, głowny dekoder nc+

    przez wifi podłączony jest laptop żony, telefon.

    głowny dekoder nc+ przy konfiguracji automatycznej otrzymuje dostęp do internetu, gdy wpisuje ip routera, maskę, bramę i dnsy internet się traci.

    Drugi router, który kupiłem do podłączenia drugiego dekodera (białego) to phicom m1. ma funkcję AP, BP, repeater, client.

    Po przeczytaniu wielu for i spędzeni wielu godzin przy konfiguracji routerów ustawienia mam takie:

    Linksys (główny router):

    IP: 192.168.1.1
    mask: 255.255.255.0
    dhcp włączone
    starting adress: 192.168.1.2 - 192.168.1.60
    szyfrowanie WEP

    Drugi router Phicom mam ustawiony w tryb repeater.
    ip. 192.168.1.2
    maska 255.255.255.0
    brama 192.168.1.1
    dhcp wyłączone

    W repeater mode, wyszukuje mi główną sieć o nazwie Linksys, zaznaczam, ustawiam ten sam kanał, szyfrowanie, wpisuje ten sam klucz WEP i save + reset prądowy.

    Internet przez laptopa przez router phicom mam, wszystko działa, pakiety odbiera i działa, ale tylko, gdy mam wyłączoną blokadę filtrowanie adresów MAC w głównym routerze, mimo, że mam wpisany adres MAC phicoma. Po wyłączeniu blokady MACów, internet normalnie hula.

    Efekt:

    dekoder czarny) głowny ma internet tylko przez konfigurację automatyczną. Gdy wpisuje

    IP 192.168.1.10
    maska 255.255.255.0
    brama 192.168.1.1
    dnsów nie wpisuje, ale próbowałem też z wpisanymi:

    dns1 62.233.233.233
    dns2 87.204.204.204

    internetu nie było już w dekoderze. był tylko przy konfiguracji automatycznej.

    Gdy podpinam phicoma do białego dekodera, to zarówno przy konfiguracji automatycznej, jak i ręcznej po wpisaniu:

    ip. 192.168.1.20
    maska 255.255.255.0
    brama 192.168.1.1
    dnsów też nie wpisuje ale próbowałem też z takimi jak wyżej

    dekodery się nie widzą, nie łączą, nie mam obrazu, multiroomu nie ma, zero.

    dodam, że gdy phicom jest podłączony przez kabel do laptopa to internet jest w opcji repeater, client itp. Linksys go widzi i ogólnie połączenie jest.

    Bardzo proszę o pomoc, gdyż męczę się z tym już kilka dni i poddaje się już :/

    0 14
  • #2 14 Lip 2013 17:46
    wolfi18
    Poziom 15  

    Nikt nie pomoze?

    0
  • #3 14 Lip 2013 22:21
    hermes-80
    Poziom 43  

    Szkic sieci, screeny ze statusów routerów.

    1
  • #4 15 Lip 2013 22:59
    wolfi18
    Poziom 15  

    poniżej daję szkic sieci i screeny z ustawień routerów:

    szkic:
    Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom


    Router 1 Linksys

    Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom


    router 2 phicom





    Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom Router Linksys WAG200g - Udostępnianie internetu do dekoderów nc+ multiroom

    0
  • #5 15 Lip 2013 23:20
    hermes-80
    Poziom 43  

    Myślę, że tutaj mamy problem na routerze phicom i trybem Repeater - przestawił bym phicom na Bridge.

    W NC+ aby działało MR musi być komunikacja poprzez Brodcast w sieci
    - inny kwestia:
    czy tryb Repeater puszcza nam sygnał na LAN-y czy tylko działa wifi.

    0
  • #6 16 Lip 2013 07:55
    wolfi18
    Poziom 15  

    Czytalem inny temat o nc+ i w tamtym ustawieniu jest właśnie repeater mode. Co prawda jest tam inny router (tp link wr 702n),ale to chyba nie ma znaczenia. Czy mogę ustawienia w routerach są dobre?

    Tak jak pisałem, po podpięciu phicoma do laptopa internet jest, ale gdy podłącze go do dekodera to juz cisza.

    Jakieś inne pomysły?

    0
  • #7 16 Lip 2013 11:55
    hermes-80
    Poziom 43  

    Zamiast 192.168.1.2 routerowi przypisz 192.168.1.100 (IP z poza puli serwera DHCP 1 routera)
    Oraz znajdź w drugim możliwość wpisania DNS-ów

    Jeśli nie ma wpisz na sztywno końcówka podłączonym do repeatera i sprawdź czy brama internetowa na nich to 192.168.1.1.

    0
  • #8 16 Lip 2013 13:18
    wolfi18
    Poziom 15  

    Jak przypisze mu numer 192.1.100 to wtedy nie połączy się z głównym bo pula numerów zaczyna się od 192.168.1.2 + 50 numerów czyli do końcówki 50. DNS mogę spać, gdy wlacze dhcp server (ale powinien być wyłączony), adress reservation (nie wiem co to za opcja) i dhcp clients list.

    Jeśli chodzi o przypisanie dns w glownym routerze to moge tylko w opcjach dhcp wpisax dns1 dns2 dns3 i wins. Nie wiem do czego to sluzy i jakie numery dns tam wpisac.

    Po podłączeniu repeatera do laptopa czy dekodera zawsze ustawiam brame 192.168.1.1 i net jest na komputerze, ale na dekoderze dalej nic.

    Jakieś inne pomysły?

    0
  • #9 16 Lip 2013 13:52
    hermes-80
    Poziom 43  

    Cytat:
    Jak przypisze mu numer 192.1.100 to wtedy nie połączy się z głównym bo pula numerów zaczyna się od 192.168.1.2 + 50 numerów czyli do końcówki 50

    Pula serwera DHCP, a podsieć którą określa maska to dwie różne rzeczy i pula adresów IP nie zależny od serwera DHCP ale od maski podsieci.

    Tak jak pisałem - podłącz laptopa do 2 routera przez LAN (kabelkiem) w trybie repeater i jeśli komp nie będzie miał neta to może oznaczać że tryb repeater nie puszcza komunikacji na port LAN i kicha.

    Jeśli nie używasz wifi w drugim routerze to przestaw go w tryb bridge - lub zepnij oba routery kablem.

    0
  • #10 16 Lip 2013 14:36
    wolfi18
    Poziom 15  

    Ok, spróbuję zmienić adres ip na końcówkę 100 w drugim routerze. Pisałem już ze drugi router (phicom) podłączony kablem do laptopa w trybie repeatera ma neta i wszystko śmiga. Neta i komunikacji nie ma, gdy na tych samych ustawieniach podłącze 2 router do dekodera :-\ drugi dekoder (phicom) ma służyć tylko i wyłącznie do bycia podłączonym przez kabel do dekodera i osiągnięcia bezprzewodowej komunikacji między dekoderem 1 i 2.

    Połączenie 2 routerów kablem jest nie możliwe i ta opcja odpada.

    0
  • #11 16 Lip 2013 15:01
    hermes-80
    Poziom 43  

    Cytat:
    podłączony kablem do laptopa w trybie repeatera ma neta i wszystko śmiga
    Skoro tak to może, kabel zły, a gdy podłączysz bezpośrednio do 1 routera biały dekoder to komunikacja jest ??

    Może spróbuj skrosować kabel przy drugim dekoderze.

    0
  • #12 16 Lip 2013 15:58
    wolfi18
    Poziom 15  

    Kabel jest nowy wiec raczej wykluczam ale ok, podmienie na inny. Spróbuję tez podłączyć biały dekoder bezpośrednio do 1 routera. Jak będzie działać to co wtedy? Pozostaje zla konfiguracja 2 routera? O co chodzi z tym skrosowaniem kabla bo nie rozumiem?

    0
  • #13 16 Lip 2013 16:02
    freetz_master
    Poziom 30  

    Do tanca trzeba dwojga.
    od kiedy Linksys WAG200G (czyli pierwszy modem/router/Ap) moze byc baza dla repeatera?

    Kto czyta nie bladzi:
    http://www.avc.com.hr/eurostar/Artikli/DVR/Router/LinkSys/WAG200G_manuals.pdf

    Moje 3 grosze:

    - Kolega ma Linksysa WAG200G, ktory nie ma pojecia o tym, jak zostac baza dla repeatera
    - IP linksysa 192.168.1.1
    - zakres Linksysa to 192.168.1.x
    - Jedyny mozliwy Tryb pracy Linksysa to WLAN to Acces Point
    - Phicom w trybie repeatera, IP ustawione recznie 192.168.1.2 I w takiej konstelacji laczy sie do Acces Pointa po WEP (co jest i tak juz bezmyslnym, wielkim, swiadomym i dobrowolnym otwarciem swojej seici dla hakerstwa)
    - Po polaczeniu z Linksysem w trybie Repeater (kij wie, jak to jest zaimplementowane do konstelacji z Access Pointem) Phicom tworzy konfiguracje NAT (podsiec). To znaczy, ze wszystko co jest podlaczone po kablu do Phicoma (owy notebook) ma paradoksalnie dostep do internetu, tyle tylko, ze na 99,99% kolega ma dhcp na kartach sieciowych w notebooku, tzn. Phicom przydzielil adres podsieci za NAT. Zeby sie przekonac o prawdziwosci mojego przypuszczenia, trzeba by na notebooku polaczonym do Phicoma wykonac ipconfig /all, albo probowac spingowac z glownego kompa na notebooka.
    - jezeli poprzednia teza o NAT jest poprawna, to oczywiscie do bialego i do wszystkiego po kablach na Phicomie nie ma dostepu. Wiec multiroomu nie bedzie.

    Rozwiazanie?
    1.Wlasciwy sprzet. Phicom ma wszystkie mozliwe tryby pracy, Linksys zadnego z przydatnych. Naet odwrocenie, tj. Phicom na pierwszy router i tryb Bridge nic tu nie da, bo Linksys nie wspiera trybu klienta. Wiec JEDNOZNACZNIE trzeba kupic cos innego.

    2. Drugim powaznym mankamentem jest szyfrowanie WEP, to tak jakby zostawic otwarty dom albo auto i napisac kartke "zlodzieju nie kradnij". Trzeba kupic
    -2 urzadzenia wspierajacy tryb pracy baza-repeater (bridge-repeater)
    - urzadzenia powinny wspierac szyfrowanie WPA2

    3. Teoretycznie moznaby jeszcze porzezbic w tabelach routingu, aby dekodery sie widzialy. Potrzeba do tego jednak troche doswiadczenia. Ale czy walka ma wogole sens i jak to natomiast sie odbije na autoryzacji kluczy za NAT, tego ci nikt nie powie, bo kto wie, jak sie autoryzuja. To wie tylko nka.

    I pamietaj, drozszy sprzet jest zawsze tanszy od wezwan sadowych i procesow za sciaganie torrentow - to tak ku przestrodze, a niewiedza nie chroni przed kara.

    0
  • #14 18 Lip 2013 22:59
    wolfi18
    Poziom 15  

    Problem rozwiązany ! :)

    dzwoniłem do nc+ i powiedzieli mi najpierw, żeby odblokować porty w linksysie 6666-9999.

    to nie pomogło nic. podpiąłem dekodery bezpośrednio kablem i dalej się nie łączyły ani neta nie było. Gość z infolinii powiedział, żeby wyłączyć multiroom i zresetować dekoder. po takiej operacji, dekoder dostał wszystkie kanały w wersji demo, a później ustawił się sam automatycznie i wszystkie ustawienia dobrał sobie sam.

    Finał: internet i łączność jest na dwóch dekoderach. Router dodatkowy działa w trybie repeater i wszystko hula. Jednak mój linksys nie jest taki zły... :)

    0
  • #15 19 Lip 2013 09:06
    hermes-80
    Poziom 43  

    To jednak problem nie był w routerze lecz w konfiguracji MR na slevie.

    0