Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Xsara Picasso 2000r. - Nie działa wyświetlacz

martin_cb 13 Jul 2013 20:02 10890 7
  • #1
    martin_cb
    Level 10  
    Witam, jakieś trzy tygodnie temu padł mi wyświetlacz. Ale po kolei... Rano po włożeniu i przekręceniu kluczyka zaświecała się tylko lewa część wyświetlacza. Natomiast po odpaleniu silnika nie świeciła się już nawet ona. W momencie wyłączenia silnika lewa część powracała. Po południu nie działały już w ogóle obie. Jedyne co pozostało przy życiu to cztery kontrolki: światła mijania, drogowe i przeciwmgielne. Na stałe również jest włączone podświetlanie wyświetlacza, nawet po wyciągnięciu kluczyka i zamknięciu auta. Poza tym wszystko w aucie jest sprawne.
    W warsztacie po sprawdzeniu BSI i podłączeniu pod komputer powiedzieli że BSI najprawdopodobniej jest sprawne a wina zapewne leży w wyświetlaczu, który polecili wymienić. Komputer wyrzucał jakiś błąd że nie widzi wyświetlacza.
    Rozkręciłem wyświetlacz. Grzał się w nim układ TPIC6595 tj. rejestr przesuwny. Po wymianie na nowy już się nie grzeje, ale niestety problem nie został rozwiązany.
    Dodam jeszcze że cztery kontrolki które pozostały przy życiu w odróżnieniu od pozostałych są podłączone do osobnego pinu w gnieździe. Może to kogoś naprowadzi na rozwiązanie.

    Czy rzeczywiście jedynym rozwiązaniem jest wymiana wyświetlacza? Mam obawy że problem leży jednak gdzie indziej i ten nowy wyświetlacz podzieli los poprzedniego...



    Oczywiście bezpieczniki sprawdzone, akumulator był odłączany, zworka SH przepinana i wciąż nic.

    Błagam o pomoc znawców tematu.

    Znalazłem post z chyba podobnym problemem, z tą różnicą że w tamtym przypadku nastąpił cud i wyświetlacz sam ozdrowiał, a u mnie wciąż cudu nie ma...
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6010358#6010358

    Pozdrawiam
  • #2
    martin_cb
    Level 10  
    Wymieniłem wyświetlacz. Okazało się, że rzeczywiście to on był problemem. Po wymianie wszystko jest w 100% sprawne. Zamykam temat.
  • #3
    martin_cb
    Level 10  
    Witam wszystkich. Ponownie otwieram temat. Wymiana wyświetlacza pomogła ale tylko na dwa tygodnie. Kolejny (trzeci) podziałał niecały tydzień. Kolejny (czwarty z kolei) działał prawie pół roku... do dzisiaj.
    Tym razem podobnie jak poprzednio rano przy przekręceniu kluczyka wyświetlacz zgasł. Podobnie jak za pierwszym razem dzień wcześniej jeździłem w deszczu (tym razem w niezbyt obfitym).
    Objawy podobne jak w poprzednich przypadkach czyli:
    - przekręcam kluczyk w pozycję pierwszą: zapala się prawa połowa wyświetlacza czyli tak jak powinno być,
    - przekręcam kluczyk pozycję dalej pompa paliwa zaczyna pracować - wyświetlacz gaśnie (zostaje samo podświetlenie) - z chwilą zatrzymania pompy wyświetlacz powraca do życia
    - odpalam silnik wyświetlacz znów gaśnie (domyślam się że dlatego że pompa znów pracuje)
    - wyłączam silnik wyświetlacz ożywa (pewnie dlatego że pompa się zatrzymuje)
    Na chwilę obecną tak to wygląda. Podejrzewam że jutro podobnie jak to było poprzednio wyświetlacz przestanie się włączać całkowicie (zostanie tylko podświetlenie)
    Byłem u kilku elektryków. Jeden z nich chciał się nawet podjąć naprawy ale z góry powiedział, że naprawa będzie nieopłacalna bo szukanie przyczyny takiego zachowania może potrwać tygodniami.
    Po wymianie wyświetlacza problem znika całkowicie do momentu aż kolejny wyświetlacz zacznie szwankować. Nie mam siły szukać kolejnego wyświetlacza bo to już nie ma sensu. Lubię to auto i nie chciałbym się go pozbywać bo jest w naprawdę w dobrym stanie, a jazda bez wyświetlacza jest mało przyjemna. Jeśli jest tu na forum jakiś znawca tematu błagam o pomoc.
    Czy przyczyna może być związana z tą pompą?
  • #4
    kowal5
    Level 17  
    diesel czy benzyna?
    jak ładowanie? jakie stare aku?
  • #5
    martin_cb
    Level 10  
    Benzyna + LPG
    Akumulator trzyletni. Przez całą zimę nie sprawił najmniejszego problemu więc według mnie jest całkiem sprawny...
  • #6
    Kameleon 1111
    Level 2  
    Witam ,wiem że ten problem był poruszany dawno ale może pan napisze co wkońcu wyszło z tym wyświetlaczem ,udało się naprawić czy nie.U mnie od dłuższego czasu też dzieją się cuda... chodzi o to że podczas jazdy znikają informacje z wyświetlacza tzn. prędkość i pokazują się dwie kreski poziome ,nie ma przejechanych kilometrów nie można też przełączyć końcówką od wycieraczek danych z komputera tych o średnim i bierzącym spalaniu , dystansu od tankowania itd. po zgaszeniu silnika świecą się wszystkie kontrolki na górze wyświetlacza i nie gasną nawet po wyjęciu kluczyka ze stacyjki. Czasem gasną po jakiejś chwili a czasem kilka godzin aż odłączę akumulator bo chybaby same nie pogasły .Dodam że samochód jeździ normalnie i działa klimatyzacja,światła i radio gra,choć nie wyświetla się komunikat o stacji .Raz jest wszystko ok a nie raz po przejechaniu kilku kilometrów już szwankuje.Masa była sprawdzana i wymieniona została kostka od stacyjki bo tak doradzano i nic się nie zmieniło.Może ktoś miał podobny problem i wie co to za cuda,...,, samochód był u mechanika na diagnozie komputerowej ale jak na złość wyświetlacz działał i nie wykazało żadnych błędów....,
  • #7
    martin_cb
    Level 10  
    Witam.
    Niestety jest to kolejny dowód na to że elektronika we francuzach pozostawia wiele do życzenia. W moim przypadku problem niejako sam się rozwiązał. Po kolejnej wymianie wyświetlacza (ilości wymienionych wyświetlaczy nie potrafię zliczyć) problem ustał. Choć już tego samochodu nie mam to wiem że do dzisiaj, to jest już od ponad dwóch lat, nie spalił się w nim żaden wyświetlacz. Co było przyczyną nie wiem. Podejrzewam że problem leżał gdzieś w okolicach pompy paliwowej lub czujnika poziomu paliwa. Od momentu założenia ostatniej sztuki wyświetlacza nie działa wskaźnik poziomu paliwa. Pewnie gdzieś przez przegnitą izolację dostawała się woda i robiła zwarcie... ale można gdybać. W Twoim przypadku objawy są trochę inne więc i przyczyna może być zupełnie inna. Ja bym spróbował wymienić wyświetlacz. Koszt używanego wyświetlacza to 30 - 100 zł. Trzeba tylko zwrócić uwagę z jakiego auta pochodzi. Mam na myśli przebieg bo on jest zapisany zarówno w BSI jak i w wyświetlaczu właśnie. Mi przy którymś razie wskoczył przebieg 460 tys :D i tak już niestety zostało. Ciekawe jak komuś udało się tyle tym autem zrobić :) Jeśli mówisz że objawy czasowo ustępują to proponowałbym również spróbować poszukać gdzieś uszkodzeń izolacji którymi by się wilgoć mogła dostawać robiąc zwarcie. Życzę powodzenia.
  • #8
    Kameleon 1111
    Level 2  
    Witam.
    Dzięki za odpowiedź. Spróbuję poszukać. Na razie wiem, że muszę wymienić przełączniki - manetki świateł, bo też zaczynają znikać światła dzienne a jak poruszam manetką to się włączają, a może po tym coś się naprawi...