Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer i Internet bardzo wolno chodzi

ja548 14 Lip 2013 11:32 5634 14
  • #1 14 Lip 2013 11:32
    ja548
    Poziom 17  

    Mam taki problem a mianowicie komputer po przeinstalowaniu Windowsa7 chodzi mi wolniej aniżeli wcześniej przed przeinstalowaniem, internet i komputer wolniej chodzi co zrobić?, żeby laptop chodził szybciej? Strony bardzo wolno się otwierają, nie tak jak wcześniej, to zielone kółeczko co się tak na górze kręci :D przy otwieraniu stron ciągle się przycina. Może mi ktoś mógłby pomóc? :cry:

    0 14
  • #2 14 Lip 2013 11:34
    karolark
    Poziom 40  

    Konfiguracja? cpu ram ? wszystkie drivery zainstalowane? pokaż menedzer.

    0
  • #3 14 Lip 2013 11:38
    ja548
    Poziom 17  

    To jest oryginalny Windows 7 wgrany z laptopem od razy przy zakupie, więc tylko przez program przywróciłem do stanu początkowego podczas zakupu

    Dodano po 59 [sekundy]:

    co mam zrobić żeby pokazać ten menedżer?, bo nie znam się na tym ;(

    0
  • #4 14 Lip 2013 11:38
    karolark
    Poziom 40  

    A może odpowiesz na pytania z drugiego postu? bez tego to szukaj wróżki.

    0
  • #5 14 Lip 2013 12:35
    ja548
    Poziom 17  

    Procesor Intel® Core™ i5 450M (2,40 GHz, 3 MB) ; Pamięć systemowa 4 GB (DDR3/2 GB x 2) ; Dysk twardy: 500 GB (5400 rpm S-ATA) ; Dedykowany procesor graficzny NVIDIA GeForce GT 330M (zew. grafika) ; Oryginalny Windows 7 Home Premium 64-bit . Samsung NP-R590-JS01PL. Nie wiem czy oto Ci chodziło

    Dodano po 32 [minuty]:

    jak to w ogóle pousuwać te wszystkie błędy, ostrzeżeń jest sporo, krytycznych również?

    Dodano po 11 [minuty]:

    Jeżeli włączę ocenę wydajności komputera to przez ten czas chodzi jak burza Internet, co zrobić żeby było tak ciągle?

    0
  • #6 14 Lip 2013 12:39
    karolark
    Poziom 40  

    Wklej menedzer urządzeń- instalacja wszystkich sterowników powinna pomóc.

    0
  • #7 14 Lip 2013 12:52
    ja548
    Poziom 17  

    A mógłbyś mi powiedzieć jak te dane z menedżera urządzeń tutaj wkleić, bo ich się nie da skopiować i wstawić np.na wklej.org ?

    0
  • #8 14 Lip 2013 13:24
    mandrake13
    Poziom 27  

    Jak już wejdziesz do Menadżera urządzeń, naciśnij razem klawisze [ALT] i [PRNT SCRN], potem otwierasz Painta :arrow: używasz kombinacji [CTRL] + [V] :arrow: Plik :arrow: Zapisz jako :arrow: wybierasz miejsce i nazwę i gotowe.
    Na elektrodzie używasz opcji Dodaj obrazek i po sprawie.

    0
  • #10 14 Lip 2013 16:44
    Kolobos
    Spec od komputerów

    Daj screen z Process Explorer, CrystalDiskInfo oraz oba logi z OTL w zalaczniku.

    0
  • #11 14 Lip 2013 17:56
    ja548
    Poziom 17  

    Tylko powiedz mi jak dodać ten screen z process explorer i z tego crystaldiskinfo? da się to jakoś wkleić na wklej.org ???

    0
  • #14 14 Lip 2013 18:28
    Kolobos
    Spec od komputerów

    Dysk jest sprawny, nic nie obciaza procesora, w logach rowniez nie widze nic ciekawego.

    0
  • #15 14 Lip 2013 20:15
    ja548
    Poziom 17  

    czyli tzn. że on tak ma chodzić i nic się już nie da zrobić?

    Dodano po 1 [minuty]:

    użyłem wcześniej takiego programu ccleaner czy jakoś tak, jak mi posprzątał to programy mi przestały działać np.mozilla firefox nie działała

    Dodano po 1 [godziny] 38 [minuty]:

    Czyli mi już nic nie pomoże w przyspieszeniu kompa i neta ???

    0