Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tagan model: TG780-U33II - Brzęczy w idle, a po obciążeniu prawie przestaje.

14 Lip 2013 15:49 1677 3
  • Poziom 2  
    Tagan model: TG780-U33II - Brzęczy w idle, a po obciążeniu prawie przestaje.
    Witam

    Mam zasilacz Tagan TG780-U33I który nie piszczy czy buczy tylko wyraźnie brzęczy. Z początku myślałem, że to luźna cewka którą można było poruszyć śrubokrętem, ale po zalaniu jej kropelką i klejem na gorąco usztywniła się, a brzęczenie dalej jest. Sprawdzałem inne cewki, ale są sztywne. Co ciekawe brzęczy ciągle w idle, a po obciążeniu go np. OCCT prawie przestaje. Prawie, bo pod obciążeniem nie brzęczy już ciągle tylko pobrzękuje delikatnie co kilka sekund.

    Napięcia zmierzyłem miernikiem i są ok i w idle i w stresie. Po prostu napięcia trzyma idealnie. Cewki całe, niepopuchnięte. Zasilacz prawie nowy, prawdopodobnie po reklamacyjny z powodu tego brzęczenia. Prosiłbym forumowiczów o jakąś rade co to może być?

    Edit:
    Na fotce zaznaczyłem na czerwono okolice w której brzęczy, a na niebiesko nie jestem pewien czy też, czy to tylko rezonans.


    Zmień sposób wklejenia grafiki: https://www.elektroda.pl/rtvforum/topic2053101.html
    [jankolo]


    Tagan model: TG780-U33II - Brzęczy w idle, a po obciążeniu prawie przestaje.
  • Specjalista - zasilacze komputerowe
    Co się dzieje, gdy obciążysz dodatkowo linię 5V standby na fioletowym np żarówką 12V 20W?

  • Poziom 30  
    Wentylator na pewno nie brzęczy?
  • Poziom 2  
    Żadnej zmiany nie było, dźwięk brzęczenia ten sam, a żarówka ledwo się jarzyła. Próbowałem w czasie pracy zasilacza te cewki przyciskać drewnianym patyczkiem i też bez zmian, brzęczą.

    Wentylator na 100% nie jest przyczyną, ewidentnie te cewki z fotki brzęczą. Teraz pytanie jak usunąć to brzęczenie?

    Edit:

    Po dokładnym obadaniu i osłuchaniu wyszło, że to jednak nie cewki brzęczą, a transformator. Ten większy na fotce.

    Edit:

    Rozwiązaniem problemu okazało się wylutowanie transformatora, zanurzenie go w bezbarwnym lakierze nitro na parę godzin, a potem wysuszenie go przez około 2 tygodnie. Brzęczenie ustało. :)