Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Honda CB1100SF-X11 - Brak ładowania - usterka alternatora, ponownie

pablo85x 15 Lip 2013 07:33 5316 25
  • #1 15 Lip 2013 07:33
    pablo85x
    Poziom 9  

    Witam
    Mam problem z ładowaniem w motocyklu honda cb1100sf. Dwa miesiące temu straciłem ładowanie w moto. Po diagnozie usterki wykluczyłem regulator, okazało się, że spalony jest alternator. Po wymianie na nowy wszystko działalo jak na leży. Wczoraj usterka powrócila. Podejrzewam, że znowu został uszkodzony alternator. Co może być powodem powrotu usterki? Bardzo prosze o porade kogoś kto zna taki problemy. Z Góry Dziękuje

  • #2 15 Lip 2013 07:35
    opamp
    Użytkownik obserwowany

    Okablowanie, kostki, regulator, za dużo odbiorników...

  • #3 15 Lip 2013 07:41
    pablo85x
    Poziom 9  

    Odbiory wykluczam-standardowe.
    Kostki nowe.
    Regulator - nie wiem jak go poprawnie sprawdzić.
    Jest taki:

    Honda CB1100SF-X11 - Brak ładowania - usterka alternatora, ponownie

    Napięcia na alternatorze (AC) powinny być równe na każdej fazie a nie są.
    Nie wiem co o tym myśleć.

  • #5 15 Lip 2013 08:27
    pablo85x
    Poziom 9  

    Na samej kostce. Bez regulatora. Napięcie między fazą a masą.

  • #6 15 Lip 2013 09:44
    Strumien swiadomosci swia
    Poziom 43  

    W jaki sposób naprawiłeś ostatnie spalenie?

  • #7 15 Lip 2013 10:51
    pablo85x
    Poziom 9  

    Wymieniłem cały stojan alternatora. Przy pierwszej awarii spaliła mi sie kostka (połączenie alternatora z regulatorem). Zrobilem kostke , po2000km spalił mi sie alternator. Wymienilem alternator i kostke na nową. Mineło 2miesiące. Teraz ta nowa znowu wygląda jaby sie grzała, zżółkła itp. Nie wiem jak sprawdzić regulator(wylkuczyc). Ostatnio po wymianach wszystko działało(regulator caly czas jest stary) ładowanie powróciło.

  • #9 15 Lip 2013 12:20
    pablo85x
    Poziom 9  

    Oto schemat:
    Honda CB1100SF-X11 - Brak ładowania - usterka alternatora, ponownie

    Dziś wieczorem dokładnie pomierze napięcia miedzyfazowe na alternatorze. Chociaż nie wiem jakie powino ono być. W manualu pisza tylko o rezystancji uzwojeń alternatora: u nie wynasza one 0,8 ohma, zgodnie z manualem.
    Pozdrawiam

  • #10 15 Lip 2013 13:10
    jack63
    Poziom 40  

    Teraz jasne. Alternator 3-f. Typowe.
    Rezystancja do masy na żółtych kablach ma być ∞ !!!
    Napięcia między-fazowe bez obciążenia to od kilku/natsu VAC do kilkudziesięciu VAC zaleznie od RPM.
    Lepiej zrobić pomiar pod obciążeniem 3-ma żarówkami 24V(!!) na stałych RPM ok 2k. Ew. łączyć w szereg żarówki po dwie 12V i uważać na RPM bo mogą się spalić!

  • #11 15 Lip 2013 13:18
    pablo85x
    Poziom 9  

    jack63 napisał:
    Rezystancja do masy na żółtych kablach ma być 0.00!!!

    Rezyst. zero? a nie nieskończenie wielka?
    Rezyst. każdej cewki bliska 0 ohm (0.1-1.0)
    Wieczorem pomierze i dam znać.
    Ciekawi mnie dlaczego ta kostka się tak grzeje i dlaczego sie spaliła ostanio.
    Może jest gdzieś zwarcie, które wymusza obciążenie.

  • #13 15 Lip 2013 21:48
    pablo85x
    Poziom 9  

    Diagnoza zakończona. Uszkodzony regulator napiecia.
    Napiecia na alternatorze przy 5tys.obr. ok 65V AC pomiedzy każda parą faz.
    Rezystancja równo 0,9ohma każdej z cewek. Zwarcia z masą brak.
    Po podpięciu samego regulatora do alternatora ( z odłączoną drugą wtyczka regulatora DC)
    przy odpalonym silniku grzeją sie przewody i kostka, do temp. prawie plynnej izolacji przewodów. Po wymianie regulatora dam znać czy wszystko gra.
    Pozdrawiam

  • #14 17 Lip 2013 22:23
    cyborg39
    Poziom 23  

    W starych japoniach wycinam kostki miedzy alternatorem a regulatorem-bardzo często sa one zrodlem problemów. Lutuje przewody, nasuwam termokurcze i po problemie. Radze zrobić tak samo

  • #15 17 Lip 2013 23:03
    pablo85x
    Poziom 9  

    Tak zrobie. U mnie problem jest taki ze dzieki kostce stopionej nie spalilem kolejnego alternatora. Ewidentnie jakies zwarcie ma regulator.

  • #17 18 Lip 2013 09:38
    pablo85x
    Poziom 9  

    Problem jest taki że regulator musi mieć dobre odprowadzenie temp. na rame motocykla. Ta cześć we wszystkich motocyklach hondy bardzo sie grzeje. Alternator ma moc 480W.

  • Pomocny post
    #18 18 Lip 2013 09:52
    jack63
    Poziom 40  

    Moc alternatora nie jest krytyczna. I tak większość mocy powinna wydzielać się w uzwojeniach alternatora! Pod warunkiem, że rezystancja przewodów/złączek nie jest zbyt duża i uzwojenia mają identyczne parametry (rezystancja i indukcyjność). Asymetria może prowadzić do przeciążenia jednej fazy. Poza tym regulator też musi być przygotowany do swojej roli i nie być "za mały".
    Odprowadzanie ciepła to podstawa. Często zmiana miejsca zamocowania prowadziła do wyraźnej poprawy niezawodności, co opisywali niektórzy koledzy.
    Wg. mnie ten typ regulatorów ma wadę w samej idei. Mianowicie tyrystory!
    Przeczytaj temat z linku wyżej. Tam było trochę fajnej dyskusji na ten temat.

  • #19 23 Lip 2013 08:07
    pablo85x
    Poziom 9  

    Powrót do tematu.
    Założyłem regulator tourmaxa (zamiennik - wielkością minimalnie mniejszy).
    Zlikwidowałem kostke na przewodzie napięcia AC. Sprawdziłem wszystkie styki.
    Po pomiarach:
    Obroty 1000 napięcie ładowania bez świateł - 13,4V
    Obroty 5000 napięcie ładowania bez świateł - 13,6V
    Obroty 1000 napięcie ładowania ze światłami - 13,3V i maleje nawet do 12,7V
    Obroty 5000 napięcie ładowania ze światłami - 13,3V

    Regulator po minucie pracy ma temp. taką że może topić plastik.
    Przejechałem 28km z podłączonym woltomierzem 13,3V ładowanie.
    Kończą mi sie pomysły na ten temat.
    Jest możliwe,że założony reulator jest mniejszej mocy? Czy może to wina słabnej masy?
    Prosze o pomoc

  • #20 23 Lip 2013 10:01
    jack63
    Poziom 40  

    Napięcia za małe!
    Nie wiadomo jaki regulator założyłeś i jak go podpiąłeś??? Daj zdjęcia jego kabli (kolory) i kostek.
    Czy robiłeś pomiary napięć samego alternatora pod obciążeniem, jak pisałem?
    Przykro czytać o twoich niepowodzeniach, ale po trosze sam jesteś nim winien... :cry:

    jack63 napisał:
    Poza tym regulator też musi być przygotowany do swojej roli i nie być "za mały".

    Czy zwróciłeś uwagę na frazę "za mały"?
    pablo85x napisał:
    Założyłem regulator tourmaxa (zamiennik - wielkością minimalnie mniejszy).

    Chyba nie, napisałeś jw. tzn. "minimalnie mniejszy". A potem wyrażasz zdziwienie:
    pablo85x napisał:
    Jest możliwe,że założony reulator jest mniejszej mocy?

    Tak jest możliwe i ta "moc regulatora" musi być odpowiednia a najlepiej większa.
    W zasadzie tylko projektant/producent wie jak moc wydzieli się w regulatorze! Zależy ona nie tylko od nominalnej mocy prądnicy, ale też (w bardzo duzym stopniu) od doboru ilości zwojów cewek.
    Chyba nie rozumiesz zasady działania tego typu regulatorów. Poczytaj. Może dzięki temu zrozumiesz przyczynę twoich niepowodzeń.
    Napiszę tylko, że są to regulatory równoległe,czyli stratne. Regulując zwierają prąd alternatora do masy i spora część mocy (dla nieobciążonego alternatora CAŁA) wydziela się na rezystancjach uzwojeń i samego regulatora.
    Musisz kupić/zrobić regulator o dużo większej mocy niż ten, który miałeś ostatnio zamontowany.

  • #21 23 Lip 2013 13:19
    pablo85x
    Poziom 9  

    Jestem z zawodu energetykiem i napiecie mam w małym palcu ale rzedu 110kV do 400kV
    Przy niskim napieciu pracowalem 10 lat. Takie małe napiecia DC doprowadzaja mnie do szału. Elektronika nigdy mnie nie interesowała.
    "Mały" w sensie mniejszej mocy-to jasne. Są to domniemania bo na żadnym regulatorze nie pisze jakiej jest mocy. Nawet jak zamawiasz nowy w sklepie. Stary był typu SH579C-12.
    Założyłem taki sam tylko od hondy transalp. Wielkość radiatora jest inna.
    Podłączyłem go identycznie jak stary. Trudne to nie jest.
    Grzeje sie nie ważne czy obciąże go światłami czy nie.
    3 przedowy fazowe AC
    5 przewodów DC - 2czerwone, 2zielone, czarny
    taki:
    Honda CB1100SF-X11 - Brak ładowania - usterka alternatora, ponownie
    Pomiarów alter. pod obciążeniem nie robiłem.
    Rozumiem że powinno być podobne jak na biegu jałowym?

  • Pomocny post
    #22 23 Lip 2013 15:29
    jack63
    Poziom 40  

    Proponuję sprzedawać ten palec elektrowniom. :D
    Nie wiem co to znaczy:

    pablo85x napisał:
    Pomiarów alter. pod obciążeniem nie robiłem.
    Rozumiem że powinno być podobne jak na biegu jałowym?

    Dalej nie rozumiesz zasady działania. regulatora :cry:
    Analizując schemat i dostarczone informacje są następujące możliwości:
    1. Alternator nie daje wystarczającego prądu pod obciążeniem/po rozgrzaniu. Zrób pomiary jak pisałem. Aby szukać dalej musimy być pewni działania samego alternatora bez regulatora. Napięcia bez obciążenia mówią za mało.
    2. Jest problem z połączeniami (spadki napięć):
    a) W rejonie przekaźnika rozrusznika. W przekaźniku jest bezpiecznik 30A (wg. schematu)
    b) Masy, złączki itp itd Trzeba sprawdzić wszystkie na kablach czerwonych, czewono-białych i zielonych. Np. bezpiecznik 30A na + aku
    c) zwarcie na wyjściu z regulatora. Przetarcia kabli itp. itd
    3. Aku ma zwarcie jednej celi. Zrób próbę na innym aku. Np. od samochodu.
    4. Regulator jest uszkodzony bo się "zgrzał" - zbyt mała moc możliwa do odprowadzenia w regulatorze. Za małe prądy dopuszczalne elementów regulatora. Nikt ci dzisiaj nie poda mocy regulatora! Masz kupić część zamienną od producenta motocykla. :cry: Można tylko próbowac kupować zamienniki od innych motocykli z tą samą lub większą mocą alternatora.
    Możesz nie lubic małych napięć DC, ale inne w motocyklach nie wystepują.... Mają swoją specyfikę. Np. wrażliwość na rezystancję styków/połączeń i związane z tym spadki napięć bo prądy są z reguły spore idące w dziesiątki amper a przewody ze względu na oszczędności nie są grube jak palec.

  • #23 23 Lip 2013 16:44
    pablo85x
    Poziom 9  

    Ok. posprawdzam w miarę możliwość.
    Jest możliwość pomiaru samego regulatora czy jest dobry? (jak pomierzyć)
    albo napięcia na regulatorze DC bez obciążenia odbiorami? (rozpięta kostka)

  • Pomocny post
    #24 23 Lip 2013 22:23
    jack63
    Poziom 40  

    Nie wiem skąd to rozróżnienie: regulator i regulator DC. Na schemacie ani żadnym znanym mi układzie nie ma dwóch takich urządzeń. Jest tylko jedno: regulator napięcia. Konstrukcje mogą się różnić ale taki podział nigdzie nie występuje.
    Regulator można sprawdzić " na stole" ale trzeba się do tego przygotować.
    Transformator trójfazowy z wyjściem 3xok 24VAC lub trzy małe trafka jednofazowe 230/24VAC. Rezystory szeregowe ok 100 om na fazach. Kondensator sporej pojemności lub małe aku.
    Jednak lepiej sprawdzić sam alternator i aku. Prościej i większa pewność diagnozy.
    Analizując schemat znalazłem jeszcze jeden element do sprawdzenia. To czujnik kąta nachylenia kanapy motocykla. Połączony jest z jednym z wyjść/wejśc regulatora. Prawdopodobnie czujnik ten rozłącza zapłon i zasilanie pompy paliwa. Zwiera też kabel czarny regulatora do masy powodując prawdopodobnie ograniczenie/wyłączenie ładowania. Trzeba to sprawdzić, bo ten obwód może miec wpływ na regulator napięcia. O ile tym regulatorze który teraz masz to wyprowadzenie (kabel czarny) mnie ma innego zastosowania???

  • #25 24 Lip 2013 10:33
    pablo85x
    Poziom 9  

    Zozróżnienia używam, bo dla mnie regulator ma ewidentnie cześć napięcia przemiennego AC 3x żółty przewód i wyjście z regulatora 5 przewodów napięcia stałego.
    Akumulator sprawdzany był w serwisie. Sprawny, ale rozładowany w momencie pomiaru.
    Wątpie żeby miał inne zastosowanie przewód czarny. Pewności nie mam.
    Posprawdzam i dam znac.

  • #26 07 Sie 2013 16:15
    pablo85x
    Poziom 9  

    Regulator zamontowany, Ładowanie wzorcowe. Temat zamkniety . Dziekuje za pomoc!

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME