Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ricoh MPC4500 - brudzi po drugiej stronie

15 Jul 2013 07:37 1194 3
  • Level 10  
    Witam,
    Mam problem z RICOH MPC4500.
    Drukuję sporo w kolorze i obustronnie. Jak drukuję pierwszą stronę to po niezadrukowanej stronie wychodzą mi pasy lub prostokąty. Nie ma reguły co do koloru. Nieraz w jednym kolorze nieraz we wszystkich i prawie zawsze od brzegu kartki. Kiedyś bywało tak , że jak z podajnika ręcznego drukowałem (gruby papier) i mi nie pobrało papieru(wina rolek) i od nowa włączałem drukowanie to pierwsza lub pierwsze dwie kartki miały takie ślady.
    Obecnie jak drukuje ciągiem 10-20 kartek to co którąś też tak pobrudzi.
    Ostatnio po drukowaniu wyjąłem pas transmisyjny (zespół z czarnym pasem nad bębnami) i zobaczyłem na nim prostokąty we wszystkich kolorach. To tak powinno wyglądać? Bo nie wydaje mi się. Dodam, że zespół utrwalacza jest nowiutki (może 500- 1000 stron wydrukowanych), zespół bębna z developerem od czerwonego i czarnego też są nowiutkie(mają jeszcze mniejszy przebieg niż utrwalacz)
    Czy takie objawy mogą oznaczać pas transmisyjny?
    Z góry dziękuję za pomoc.
  • Level 15  
    Dobrze byłoby znać przebiegi materiałów (pas, zespół czyszczący pasa). Może właśnie listwa pasa już nie zbiera.
  • Level 10  
    Niestety tego nie dowiemy się.
    Urządzenie było kupione jako używane i tutaj był wkładany inny używany pas, przez pewnego serwisanta....
  • Level 20  
    staslaw wrote:
    Witam,
    Mam problem z RICOH MPC4500.
    Drukuję sporo w kolorze i obustronnie. Jak drukuję pierwszą stronę to po niezadrukowanej stronie wychodzą mi pasy lub prostokąty. Nie ma reguły co do koloru. Nieraz w jednym kolorze nieraz we wszystkich i prawie zawsze od brzegu kartki. Kiedyś bywało tak , że jak z podajnika ręcznego drukowałem (gruby papier) i mi nie pobrało papieru(wina rolek) i od nowa włączałem drukowanie to pierwsza lub pierwsze dwie kartki miały takie ślady.
    Obecnie jak drukuje ciągiem 10-20 kartek to co którąś też tak pobrudzi.
    Ostatnio po drukowaniu wyjąłem pas transmisyjny (zespół z czarnym pasem nad bębnami) i zobaczyłem na nim prostokąty we wszystkich kolorach. To tak powinno wyglądać? Bo nie wydaje mi się. Dodam, że zespół utrwalacza jest nowiutki (może 500- 1000 stron wydrukowanych), zespół bębna z developerem od czerwonego i czarnego też są nowiutkie(mają jeszcze mniejszy przebieg niż utrwalacz)
    Czy takie objawy mogą oznaczać pas transmisyjny?
    Z góry dziękuję za pomoc.


    Kolego możesz mieć problem z listwą czyszczącą na pasie transferowym, może być zużyta albo przy niej jest pojemnik-śmietnik co zbiera resztki toneru z pasa i całą resztę śmieci co się tam dostanie (włosy, nitki, itp.). Takie świństwo jak się w którymś miejscu przyczepi to smuży przez całą długość pasa.
    Trzeba by wyczyścić ten śmietnik i sprawdzić czy pomoże. Pracować trzeba ostrożnie i delikatnie więc może zleć serwisowi.

    Oczywiście to nie musi być to ale drogą eliminacji przez czyszczenie do czegoś powinno się dojść.