Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI EX625 - Czarny ekran i brak reakcji

16 Lip 2013 22:22 2643 13
  • Poziom 10  
    Witam

    Mam problem z MSI EX625.
    Przy włączeniu komputera, pojawia się ekran startowy na kilka sekund i potem wyskakuje czarny ekran i tak, już zostaje.

    Komputer chodzi to znaczy, chodzą wentylatory, miga kontrolka dysku, kontrolka wifi, bt.

    Próbowałem uruchomić z płyty z windowsem, napęd uruchamia płytę startową, ale po kilku sekundach dalej jest czarny ekran mimo pracy napędu.

    Jakieś sugestie (pewnie karta graficzna) jak to sprawdzić?
  • Poziom 35  
    Laptop na gwarancji ?

    System się uruchamia ? ( Słychać dźwięki, itd ?)

    Jak wygląda sprawa na zewnętrznym ekranie ?

    Jesteś w stanie wykonać test pamięci MemTestem ?
  • Poziom 10  
    Laptop jest po gwarancji.

    Dźwięków żadnych nie słuchać oprócz wentylatora.

    Nie mam monitora, jutro spróbuję pod tv podłączyć.

    Jutro spróbuję wykonać test pamięci.


    Podłączyłem pod tv przez HDMI i obraz jest, a na monitorze laptopa ciemność.
    Włączyłem narzędzie do naprawy problemów przy starcie.
  • Poziom 10  
    Witam
    Jak sprawdzić matrycę?
    Po włączeniu i wyłączeniu matrycy ekran tylko mignie na sekundę i w ciemności widać lekką poświatę otwartych okien.
  • Poziom 10  
    matryca będzie sprawna. Padła na 99 % przetwornica od podświetlania.
  • Poziom 21  
    Podaj napięcia względem masy na złączu wejścia inwertera.
  • Poziom 20  
    Witam!
    Przepraszam za podpięcie się pod temat, ale znalazłem go przez "szukajkę"
    Mam identyczne objawy.

    Laptop sprawował się bezproblemowo do czasu gdy uruchomiłem Linuxa z LiveCD.
    Oczywiście parametry karty graficznej sterownikach w linuxie powodowały że wentylator w laptopie chodził z maxymalną prędkościa. Trwało to kilknaście mniut. Nie wiem czy jakoś przez przypadek nie wyłączyłem matrycy, ale wydaje mi się to niemożliwe.
    Po ponownym uruchomieniu laptopa ekran pozostaje czarny.. Windows jak i reszta działa, wyjście HDMI oraz vga działa bez problemu - obraz jest na zewnętrznym ekranie TV lub monitorze , nie działa tylko prawdopodobnie podświetlenie matrycy - chociaż podświetlałem lampą i nic nie widać.
    Bezpiecznik inwertera ok, model IV14080t-LF

    Napięcia na wejściu inwertera:
    1,2 pin -19V
    3 pin-0V
    4 pin -3,25V
    5,6 pin - masa



    Pozdrawiam.
  • Poziom 21  
    Brak napięcia na 3 pin - 3V
  • Poziom 10  
    Również podepnę się pod temat, bo trafił mi się podobny problem, tylko nie wiem czy dobrze mierzę napięcia.. masę wziąłem z obudowy usb, a napięcia na wtyczce inwertera wyglądają następująco przy podłączonej i odłączonej matrycy:
    pin 1 (czarny) - 18,8V [18,4V - odłączona]
    pin 2 (brązowy) - 18,8V [18,4V - odłączona]
    pin 3 (czerwony) - 3,23V [0V - odłączona]
    pin 4 (pomarańczowy) - 3,23V [3,25V - odłączona]
    pin 5 (żółty) - 0V [0V - odłączona]
    pin 6 (zielony) - 0V [0V - odłączona]

    Domyślam się, że żółty i zielony to masy, czarny i brązowy to zasilanie, pomarańczowy odpowiada za podświetlenie, a czerwony załącza świetlówki, tak?

    Świetlówki sprawdzałem inwerterem wyciągniętym ze starego skanera i podświetlenie na 100% działa i w tym momencie pojawiają się moje wątpliwości.

    Mianowicie to już 3 upalony inwerter w moim laptopie i mam powoli tego dość, bo dostać można tylko używane, a jak trafi się "nówka" to kosztuje kosmiczne pieniądze.
    Na popularnym serwisie aukcyjnym znalazłem uniwersalny inwerter, który obsługuje napięcia od 5V do 20V, tylko posiada on 4 piny, a nie 6...
    Czy mogę ominąć przykładowo czarny lub brązowy pin i jedną masę, czy za mocno kombinuję i moje rozwiązanie nie zadziała?
    Z góry dziękuję za pomoc
  • Poziom 21  
    Połącz je razem (żółty z zielonym), (czarny z brązowym) i podłącz do inwertera.
  • Poziom 10  
    Mogę je tak bezkarnie ze sobą zlutować? Myślałem, że lepiej unikać łączenia pinów ze sobą.
  • Poziom 14  
    Moim zdaniem możne być to grafika na płycie, najlepiej były log z podglądu zdarzęń, można spróbować wejść w awaryjny usunąć stery od grafiki uruchomić ponownie i ponownie je zainstalować jak ekran w trakcie zrobi się ciemny to raczej będzie grafika.Najlepiej jest sprawdzić podgląd zdarzeń systemu jak będą błędy odnośnie sterownika ekranu to wiadomo co siada...
  • Poziom 10  
    Na 1000% był uszkodzony inwerter, bo kupiłem używany, który działał może 10 min i ekran zaczął mrugać, po czym zgasł. Jako, iż gwarancja obowiązywała miesiąc, to dostałem inny, ale i ten długo nie wytrzymał... Po tych przygodach dałem spokój i zostawiłem laptopa podłączonego przez vga do zewnętrznego monitora (gdyby poszła karta graficzna, to wtedy nie byłoby obrazu nigdzie, nawet przez podpięcie do zewnętrznego źródła obrazu).

    Dzisiaj otrzymałem uniwersalny inwerter i jak polecił mi "roman109" połączyłem oba zasilania i obie masy razem (odciąłem wtyczkę i przylutowałem przewody do płytki). Wszystko śmiga, aż miło patrzeć, jedyny maleńki minus jest taki, że sterowanie podświetleniem działa odwrotnie. Mianowicie przy rozjaśnianiu w windowsie ekran przygasa i odwrotnie, ale to dla mnie żaden problem.