Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Autocom - Niewłaściwy serial

WaRc 18 Lip 2013 15:03 3144 4
  • #1 18 Lip 2013 15:03
    WaRc
    Poziom 7  

    Witam, mianowicie chciałem przeinstalować autocoma na inny komputer bo stary pada powoli i tu się pojawia problem, wpisuje ten sam klucz i serial jak na starym komputerze oraz mam tą samą wersję programu 2013 rl 1, jedynie system operacyjny się nie zgadza, tam jest win xp a tu win 8, podczas aktywacji nie chce mi zarejestrować tego klucza/serialu. Po kilku próbach postanowiłem wpisać tz "piracki" klucz i serial i zainstalowało się, ale gdy instalowało się oprogramowanie do interfejsu przy pierwszej próbie podłączenia do samochodu wyświetlił mi się błąd, że ten serial nie pasuje do mojego interfejsu i nie ma możliwości diagnozowania pojazdów. Co o tym myślicie, czy jestem zmuszony kupić nowy pakiet autocoma?


    Dziękuje i Pozdrawiam

    0 4
  • #2 18 Lip 2013 15:20
    opamp
    Użytkownik obserwowany

    Aktualizowałeś soft głowicy? Daj zdjęcie głowicy.

    2
  • #3 18 Lip 2013 15:25
    WaRc
    Poziom 7  

    tak, na samym początku bo tak czy tak nie chciał go ani przetestować.

    Autocom - Niewłaściwy serial

    0
  • Pomocny post
    #4 18 Lip 2013 15:43
    opamp
    Użytkownik obserwowany

    Weź zrób
    zainstalować realterm w necie jest pełno instalek


    1. Podłączyć interfejs do pojazdu i do komputera przez USB.
    2. Uruchom RealTerm
    3. Przejdź do zakładki Port i ustawić prędkość portu na 38400 bodów i wybierz port COM, na którym mamy zainstalowany interfejs.
    4. Kliknij przycisk Zmień, aby zastosować ustawienia.
    5. Zamknięciu i ponownym otwarciu komunikacji klikając OPEN.
    6. Przejdź na kartę Wysyłanie.
    7. Wpisz polecenie "readserial" w pierwszym polu na górze i kliknij "Wyślij ASCII" (terminal pokazuje aktualny numer seryjny, np. 39071)
    I jaki pokazuje?

    -1
  • #5 18 Lip 2013 15:49
    WaRc
    Poziom 7  

    Działa ! dziękuje bardzo za pomoc :)

    0