Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

napiecie ujemne na wyjściu czujnika a załączanie przekaźnika

19 Lip 2013 11:25 2154 5
  • Poziom 22  
    Witam.
    Kupiłem czujnik przepływu wody, który posiada 3 wyjścia. Pod obudową jest element elektroniczny - coś w rodzaju tranzystora z trzema nóżkami, które są wyprowadzone na zewnątrz czujnika i to są właśnie te wejścia/wyjścia. Ten element elektroniczny reaguje z kolei na obracający się element zamocowany do skrzydełek, które są wprawiane w ruch, gdy woda przepływa przez czujnik. Być może elementem zamocowanym do obracających się skrzydełek jest magnes, niestety nie widać go dokładnie pod plastikowa obudową. Nie wiedziałem jak podłączyć wyjścia, czujnik nie ma żadnych oznaczeń. Poeksperymentowałem i wyszło tak :
    napiecie ujemne na wyjściu czujnika a załączanie przekaźnika
    Gdy wprawię w ruch skrzydełka czujnika, na wyjściu pojawia się -1V.
    Mam dwa pytania :
    1) Czy może tak być, że czujniki mają wyjścia z napięciem ujemnym ? Być może jest możliwość poprawniejszego podłączenia napięcia pod wejść czujnika i uzyskania dodatniego napięcia wyjściowego ? Dodam, że zmiana biegunowości napięcia w stosunku o tego co na schemacie powoduje mocne grzanie się elementu elektronicznego czujnika. Przy takim podłączeniu napięcia jak na załączonym schemacie element się nie grzeje. Jeśli jest prawdopodobieństwo, że należy jeszcze w inny sposób podłączyć napięcie zasilania do czujnika a ktoś był chciał coś podpowiedzieć to mogę pomierzyć wartości pomiędzy jego wyprowadzeniami bez podłączonego napięcia.
    Nie jestem elektronikiem więc ja z tego wiele nie wywnioskuję ale fachowiec pewnie będzie wiedział o co chodzi.
    Czy poeksperymentować jeszcze z podłączaniem napięcia w inny sposób czy raczej nic nie kombinować jeśli jest ujemny sygnał o podanej wartości i tak ma być ?
    2) Jeśli tak ma być (wyjściowy sygnał jako napięcie ujemne) to jaki układ można wykonać, by załączyć przekaźnik, gdy na wyjściu czujnika pojawi się sygnał (przepływ wody) ?
    Znalazłem kilka schematów z tranzystorem załączającym przekaźnik ale dla wyjść z napięciem dodatnim.
    Pogrzebię jeszcze na Elektrodzie ale jeśli ktoś miał by gotowe rozwiązanie to poproszę o podpowiedź jak zrobić taki układ lub o załączenie jego schematu.
    Będę wdzięczny za pomoc.
    Pozdrawiam.
  • IGE-XAOIGE-XAO
  • Pomocny post
    Specjalista - urządzenia lampowe
    Dolce napisał:
    Kupiłem czujnik przepływu wody, który posiada 3 wyjścia.


    Typ? Producent?

    Dolce napisał:
    1) Czy może tak być, że czujniki mają wyjścia z napięciem ujemnym ?


    Mało prawdopodobne, raczej przyrząd pomiarowy cię oszukuje - oscyloskopem mierzyłes?
    Zwróć uwagę że tam może być wyjście typu otwarty kolektor, wymagające podziągnięcia rezystorem do zasilania.
  • IGE-XAOIGE-XAO
  • Poziom 22  
    Niestety na tym czujniku nie ma żadnych danych. To rodzaj "turbinki" z zamontowanym na jednym skrzydełku elementem i czujnikiem
    napiecie ujemne na wyjściu czujnika a załączanie przekaźnika
    napiecie ujemne na wyjściu czujnika a załączanie przekaźnika
    Podejrzewam, że to element z jakiejś pralki czy zmywarki informujący o przepływie wody.
    Napięcie na wyjściu mierzyłem woltomierzem.
    Natomiast "przejścia" pomiędzy wyprowadzeniami - wejściem w mierniku do pomiaru ciągłości obwodów elektrycznych (symbol diody).
    Niestety, nie posiadam oscyloskopu, mogę pomierzyć wartości pomiędzy poszczególnymi wyprowadzeniami jedynie miernikiem.
    Pozdrawiam.
  • Pomocny post
    Poziom 30  
    napiecie ujemne na wyjściu czujnika a załączanie przekaźnika

    Dodano po 10 [minuty]:

    Jeżeli napięcie +5V można obciążyć prądem około 100mA, to załączony układ może sterować przekaźnikiem o oporności uzwojenia RL=50 0hm i napięciu zasilania DC=5V.
  • Poziom 22  
    Witam.
    Podłączyłem potencjometr o wartości 10k pomiędzy "+" zasilania a wyjście, jednocześnie mierząc napięcie pomiędzy masą a wyjściem. Nic to nie dało. Być może coś nie tak zrobiłem albo ten czujnik nie ma otwartego kolektora.
    Dziękuję za schemat, wykonam go w wolnej chwili.
    Pozdrawiam.