Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

motronic 2.8.3 omega 2.5, 3.0 - - blokada immo mimo wymiany ecu transpodera pes

_JF_ 20 Jul 2013 07:55 2856 0
  • #1
    _JF_
    Level 23  
    Witam, robiony Swap silnik z omegi 2000r do innego auta, bez abs.
    Ecu na motronicku 2.8.3 motor x25xe, mam do niego transponder + pestkę transponder podłączony zgodnie ze schematami
    Transpoder :



    Code:
    Pin 1 - Czerwono brązowy - ten idzie do pinu 23 centralki alarmowej. W razie aktywacji alarmu wysyłana jest tu masa i blokuje się immo, nie musisz podłączać, kabelek nie może dotykać do masy 
    
    Pin 2 - Brązowo niebieski - to jest wpięte do pinu2 w liczniku, jest to masa kontrolki silnika, jak aktywujesz immo to zapala się lampka silnika
    Pin 3 - pusty
    Pin 4 - Masa - brązowy
    Pin 5 - Plus po stacyjce czarny
    Pin 6 - wejście prędkości pojazdu z ABSu, kabel niebiesko czerwony
    Pin 7 - Wyjście prędkości pojazdu przez immo - do motronika do pin 5
    Pin 8 - brązowo biały - do wtyczki diagnostycznej pin 3 - nie musisz podłączać
    Pin 9 - czerwony - stały plus


    Czyli Pin 7 podłączam z Pinem 27 w Ecu, tak zrobiłem i niestety żarówka check wg. nie reaguje.
    Bezpośrednie podłączenie Pinu 27 z + powoduje miganie żarówki check, oznacza że blokada włączona.
    Kupiłem inny komputer z kompatybilną pętlą i kluczykami i to nic nie dało.

    Jak wspomniano pojazd swapowany nie ma ABS, czy to jest powodem <brak wejściowej lini prędkości- nie podłączony Pin 6> ?
    motronic 2.8.3 omega 2.5, 3.0 - - blokada immo mimo wymiany ecu transpodera pes
    schemat z wiarygodnego źródła w załączniku.[img]
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo