Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtec RTL8139D - Komputer nie widzi karty sieciowej

20 Lip 2013 14:32 2538 7
  • Uczeń
    Komputer:
    Płyta główna: Gigabyte ga-m615me-2s
    Karta sieciowa: Realtec RTL8139D
    Karta graficzna Geforce 8500 GT
    System: Windows XP home

    Karta zintegrowana jest zepsuta patrzyłem czy jest w BIOSie włączona w systemie LiveCD itd. Więc postanowiłem kupić nową na PCI.
    Po włożeniu uruchamiam komputer wchodzę w menadżer urządzeń i nie ma żadnej karty sieciowej/innego urządzenia. Jedynie gdy włączę opcje Pokaż ukryte urządzenia to wyświetli się karta sieciowa, ale to jest ta zintegrowana. Przełożyłem kartę do innego gniazda i tak nic.
  • Poziom 30  
    Instalowałeś sterowniki do tej karty na PCI?
    W "Panelu sterowania" uruchom "Dodaj sprzęt" i zobacz czy tam wykrywa tą karę.
  • Poziom 28  
    1. Wyłącz zintegrowaną LAN w biosie.
    2. Sprawdź czy przy starcie komputera karta jest widoczna jako Network Controller
    Realtec RTL8139D - Komputer nie widzi karty sieciowej
  • Uczeń
    Przy włączonej i wyłączonej karcie zintegrowanej jest ten sam widok.
    Tak samo przy włożonej/wyjętej karcie zewnętrznej.

    Realtec RTL8139D - Komputer nie widzi karty sieciowej
  • Pomocny post
    Poziom 28  
    kamaz08 napisał:
    Przy włączonej i wyłączonej karcie zintegrowanej jest ten sam widok.

    Dziwna sprawa ?! Może karta PCI Realtek jest "walnięta" - sprawdź u kolegi w komputerze.
    Czy inne karty PCI są wykrywane w dowolnym slocie PCI? Może płyta główna jest uszkodzona.
  • Pomocny post
    Moderator na urlopie...
    Zresetuj BIOS płyty głównej.
    Jesli dalej jej nie wykryje (a nie wykrywa jej) - karta sieciowa jest uszkodzona.

    Sprawdź inne urządzenie na gniazdach PCI - wyeliminujesz uszkodzenie płyty. Podłącz np. Kartę dzźwiekową, inną sieciówkę, kartę graficzną PCI - cokolwiek.
  • Uczeń
    Już resetowałem poprzez odłączenie zasilania i wyjęcie baterii. Kartę sieciową sprawdzałem na innym komputerze i działała poprawnie. Widocznie padła płyta główna.

    Dzięki za pomoc.