Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalWorkMetalWork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Abit IS7-E2/E2G/E2V - brak dzwieku zintegrowana karta

20 Jul 2013 15:38 3999 11
  • Level 9  
    Witam mam PC zainstalowałem czysty system starowinki wszytko jest jak trzeba ale brak dzwięku instalowałem 4 starowinki pod tą płyte poprawki do sp2 nie musze miec bo mam sp3
    szukałem w necie że mogą to byc zworki pobrałem manuala do tej płyty wstawiłem zworki jak na obrazku Abit IS7-E2/E2G/E2V - brak dzwieku zintegrowana karta
    no i nadal nic kompinuje i nic to napewno nie wina słuchawek to podłaczałem pare innych i głosiniki i nadal nic
    tu macie raport z everesta prosze o pomoc sam jest obeznany ale nic nie działa

    Quote:
    Komputer:
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera XDAKIRITOSKC
    Nazwa użytkownika KiritoSKC

    Płyta główna:
    Typ procesora Intel Celeron D 320, 2466 MHz (18 x 137)
    Nazwa płyty głównej Abit IS7-E2/E2G/E2V (5 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
    Mikroukład płyty głównej Intel Springdale i865PE
    Pamięć fizyczna 256 MB (PC2700 DDR SDRAM)
    Typ BIOS'u Award (08/16/04)
    Port komunikacyjny Port komunikacyjny (COM1)
    Port komunikacyjny Port drukarki (LPT1)

    Ekran:
    Karta wideo NVIDIA GeForce FX 5500 (256 MB)
    Akcelerator 3D nVIDIA GeForce FX 5500
    Monitor Samsung SyncMaster 788DF/793DF(X)/793MB [17" CRT] (HDBYA28542)

    Multimedia:
    Karta dźwiękowa Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Magazyn:
    Kontroler IDE Kontrolery Intel(R) 82801EB Ultra ATA Storage Controllers - 24D1
    Kontroler IDE Kontrolery Intel(R) 82801EB Ultra ATA Storage Controllers - 24DB
    Napęd dyskietek Stacja dyskietek
    Dysk fizyczny ST340016A (40 GB, 7200 RPM, Ultra-ATA/100)
    Dysk fizyczny Generic Flash Disk USB Device (1945 MB, USB)
    Status dysków SMART OK

    Partycje:
    C: (NTFS) 38154 MB (34335 MB wolne)

    Urządzenia wejściowe:
    Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2
    Mysz Mysz zgodna z HID

    Sieć:
    Karta sieciowa Atheros AR5007UG Wireless Network Adapter (192.168.43.8)
    Karta sieciowa Karta Realtek RTL8139 Family PCI Fast Ethernet NIC

    Urządzenia zewnętrzne:
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB2 Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
    Urządzenie USB Atheros AR5007UG Wireless Network Adapter
    Urządzenie USB Masowe urządzenie magazynujące USB
    Urządzenie USB Urządzenie USB interfejsu HID

  • MetalWorkMetalWork
  • MetalWorkMetalWork
  • Level 9  
    niby są przez system zainstalowane ale nie moge ich nigdzie znalesc
  • Level 9  
    swiercmkonto twoje nie działaja instaluje i nic teraz instaluje te od PETE_0 i zobaczymy

    Dodano po 8 [minuty]:

    no i niw działa dalej zainstalowałem stary od chipsetu zrobiłem resa i nic
    dodam że w biosie tez mam ustawione dobrze opcje z audio na on
    ktos jakis inny pomysł
    karta działa bo realtek wykrywa jak podpinam jakies urządzenie typu słuchawki itp
  • Level 31  
    Po zainstalowaniu sterów chipsetu musisz zrobić reinstalację sterów audio.
    Zauważyłem również, że masz BIOS płyty głównej w wersji 1.6. Spróbuj zaktualizować - jest nowsza wersja 1.7 na IS7-E2/E2G/E2V dostępna:
    http://pross.org.uk/Abit/bios/is7-e2/is7l17.exe
  • Level 9  
    nadal nic zainstalowałem tąłatke na bios i nic -.- przeinstalowałem starowniki od dziekowej i nic co to ma byc -.- ktoś ma jakis kolejny pomysł ;_;

    dam wam cały raport z everesta może cos wiecej wam to powie
    Code: text
    Log in, to see the code
  • Level 31  
    Jeżeli zworki FP-AUDIO masz ustawione jak na rysunku z postu nr 1 i zrobiłeś czynności w tej kolejności:
    aktualizacja BIOS i odpowiednie ustawienie jego opcji,
    instalacja sterowników chipsetu, restart,
    instalacja sterowników audio, restart
    - i dalej nie masz dźwięku, to wygląda na to karta dźwiękowa jest uszkodzona. Rozwiązaniem jest karta dźwiękowa na PCI.

    Dodano po 2 [minuty]:

    Btw: dysk masz uszkodzony - SMART wygląda kiepsko (parametry 05, C5 i C6). Procedura naprawcza do wykonania: https://www.elektroda.pl/rtvforum/topic1550200.html
    Jako systemowego powinieneś użyć innego dysku.

    Dodano po 3 [minuty]:

    No i masz nadal BIOS 1.6 z 16 sierpnia 2004. Nie zaktualizowałeś go do wersji 1.7.
  • Level 9  
    okej zrobie to w kolejnosci jak pisałes
    a co do dysku ;) ja go robie na sell ;3 ja mam swojego kompa tego złoma kupiłem za 30 zł i teraz sie bawie zeby to tylko chulało jak trzeba a ze dysk troche padniety to wiesz ;)
    dorzuce ramu i jakis baranek kupi to za 150 ;)

    Dodano po 3 [minuty]:

    nigdy nie robiłem akutalizajcji biosu wyskoczył mi cmd chwile popracowałi mysalłem ze juz ;-; ja jestem webmasterem nie informatykiem jakies podstawy mam

    W trybie pilnym usuń niechlujstwo językowe ze wszystkich swoich postów podpierając się przyciskiem [Pisownia], sprawdzaniem pisowni w przeglądarce itp. [WojtasJD]