Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

interfejs VAG KKL -USB 2.0 nie działa na laptopie

21 Lip 2013 02:08 13146 2
  • Poziom 7  
    mam mały problem, kupiłem kabel do samochodu tzn. interfejs o nazwie VAG KKL, po podłączeniu do laptopa wyświetla mi się komunikat znaleziono nowy sprzęt ale po chwili jest ze nie da się zainstalować sterowników, nie znaleziono.
    wchodze do menadżera urządzeń i tam widz w zakladce: "inne urządzenia": "USB2.0 - serial" i jest tam żółty wykrzyknik "To urządzenie nie jest poprawnie skonfigurowane.", wczodze we wlaśniwości i pisze ze urzadzenie nie dziala poprawnie poniewaz nie ma zainstalowanych sterownikow, klikam aktualizuj sterownik, wyszukuje po kilku minutach "nie można zainstalować sprzętu"...

    w internecie wyszukałem kilka różnych sterowników do tego rodzaju sprzętu ale nic nie pomagają w dalszym siągu to samo..:(

    próbowałem podłączyć się pod komputer stacjonarny z WinXP jest wszystko w porządku zero problemów po zainstalowaniu "Polski VAG 4.9" podłączam interfejs i wyszukuje błędy bez problemu...

    laptopa mam samsunga r510 , Win Vista32bit i Sp.1 po zainstalowaniu "Polski VAG 4.9" i jego uruchomieniu wyskakuje komunikat "Niedostępne urządzenie COM"
  • Admin grupy komputery
    No i prawidłowo, bo te interfejsy WAG nie otrzymały wsparcia dla systemów nowszych jak XP.
  • Poziom 2  
    Uruchom jako administrator i po problemie.