Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENON AVR-3003 - Jak należy podłączyć subwoofer Jamo SW 410e?

michask0 22 Lip 2013 16:27 2172 2
  • #1 22 Lip 2013 16:27
    michask0
    Poziom 9  

    Witam.
    Posiadam sprzęt tak jak jest to napisane w temacie: DENON AVR-3003, oczywiście głośniki do tego (działające) oraz subwoofer Jamo SW 410e.

    Problem wynika z mojej niewiedzy na temat tego sprzętu oraz ustawień. Zgodnie z instrukcją obsługi kablem do sub powinny być podłączone do centralnego głośnika (strona 13: http://www.manualslib.com/manual/38363/Denon-Avr-3300.html?page=13#manual).. Próbowałem również działać pod względem ustawień niskich tonów, ale się nie udało mi nic (strona 20: http://www.manualslib.com/manual/38363/Denon-Avr-3300.html?page=20#manual) ponieważ nie wiem gdzie panel ustawień powinien mi się wyświetlać - na obrazie telewizora czy na panelu przednim amplitunera, chociaż w to drugi wątpię.

    Czy mógłby mi ktoś z tym pomóc tak aby ten sprzęt działał poprawnie?

    0 2
  • #2 24 Lip 2013 00:56
    anmedia
    Poziom 39  

    michask0 napisał:
    Czy mógłby mi ktoś z tym pomóc tak aby ten sprzęt działał poprawnie?

    Zrob dokladne zdjecia z tylu denona i wszystkie gniazda z subwoofera. Czytelne.

    0
  • #3 05 Sie 2013 18:48
    elemen_th
    Poziom 29  

    michask0 napisał:
    Zgodnie z instrukcją obsługi kablem do sub powinny być podłączone do centralnego głośnika
    Ja na tej instrukcji widzę, że subwoofer ma być podłączony do wyjścia sub a nie głośnika centralnego! Ludzie! Ja rozumiem, że wtórny analfabetyzm ale obrazków nie oglądać?

    0