Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - Komputer się zacina i nie reaguje na jakiekolwiek komendy

23 Lip 2013 19:11 36993 12
  • Poziom 2  
    Zaczynając warto wspomnieć ,że jestem totalnym amatorem w sprawie komputerów. Nie mam do tego drygu ,a komputer raczej używam do korzystania z internetu czy tworzenia czegoś do szkoły. Pomimo tego ,że nie wykonuje na komputerze jakiś przeciążających jego możliwości prac ostatnio zaczął się zawieszać. Polega to na tym ,że w pewnym momencie najczęściej podczas korzystania z przeglądarki internetowej (próbowałem kilka przeglądarek) komputer przestaje reagować. Zawiesza się nie reagując na jakiekolwiek komendy (nawet na reseta) i jedynym sposobem aby go wyłączyć jest wyciągnięcie zasilacza ,albo dłuższe przytrzymanie przycisku włączającego. Przeszukałem mnóstwo stron internetowych dzięki który próbowałem na własną rekę odratować komputer. Najpierw utworzyłem nowego użytkownika administratora ,a starego po prostu zlikwidowałem co oczywiście nie pomogłem. Następnie postanowiłem wyczyścić komputer wewnątrz co robiłem bardzo starannie za pomocą powietrza w sprayu ,ponieważ robiłem to po raz pierwszy jak widać nie pomogło. Kolejno wpadłem na pomysł aby zainstalować kilka dodatkowych antywirusów ,ponieważ używałem tylko standardowego Microsoft Security Essentials. Sposród nowo wgranych antywirusów pojawił się także program AVG ,który wyczuł u mnie w komputerze dwa trojany. Natychmiastowo je usunąłem myśląc ,że to było powodem wariacji komputera. Niestety pomimo wyleczenia komputera z wirusów problem nie ustąpił. Zastosowałem także wszelkie bezpieczne programy do defragmentacji dysku etc. Zaktualizowałem również wszystkie sterowniki co nie spowodowało ustąpienie zawieszeń komputera. Myślałem także ,że może to być problem zasilacza ,ale wykluczyłem to z jednego prostego powodu - mam ten komputer od dwóch lat i jak wspominałem nie używam go do wyższych celów niż przeglądanie internetu. Watro też wspomnieć ,że komputer od czasu mojego wczorajszego czyszczenia pozostawiłem bez boków obudowy aby się tak nie przegrzewał.

    Z uwagi na to ,że sam nie wiem co jeszcze mógłbym opisać przedstawię kilka objawów działań komputera ,które wzbudziły moje zdziwienie. Przede wszystkim głośniki (na pewno sprawne - sprawdziłem na innym komputerze) działają kiedy chcą. Na przykład gdy oglądam film na VLC Player jest wszystko w porządku ,ale w momencie kiedy odpalam youtube.pl jest cisza po czym komputer sie zacina. Bardzo podejrzane jest też sytuacja która spotkała mnie przy ściąganiu programu Spotify prosto ze strony twórcy ,ponieważ podczas gdy kliknąłem przycisk "pobierz" komputer się zawiesił.

    Na koniec przedstawiam parę parametrów mojego komputera ,które udało mi się zdobyć:

    Model komputera: Action ACT Sierra W7HP i3
    Procesor (opis): PROCESOR CORE i3 540 3,06GHz LGA1156 BOX
    Procesor (rodzina): Intel Core i3
    System operacyjny: MS Windows 7 Home Premium 64 bit
    Dysk twardy: firma Western Digital 500 GB
    Komputer był kupiony w media expercie i dotychczas jego nawet jego obudowa nie została zdjęta. Z góry dzięki za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    kacoi napisał:
    Watro też wspomnieć ,że komputer od czasu mojego wczorajszego czyszczenia pozostawiłem bez boków obudowy aby się tak nie przegrzewał.
  • Moderator na urlopie...
    kokapetyl napisał:
    kacoi napisał:
    Watro też wspomnieć ,że komputer od czasu mojego wczorajszego czyszczenia pozostawiłem bez boków obudowy aby się tak nie przegrzewał.


    Zwykłe przeoczenie.

    Zatem podaj markę i moc zasilacza oraz wszystko to, co znajduje się w komputerze, oprócz tego, co już wiemy.
  • Poziom 43  
    Ja osobiście sprawdziłbym SMART dysku, jak podał kol. swiercim
    program http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    Następnie oczyścił komputer programami
    http://www.malwarebytes.org/
    http://www.chip.de/downloads/AdwCleaner_58118522.html
    http://download.cnet.com/CCleaner/3000-18512_4-10315544.html?part=dl-&tag=lang_de&lang=de
    oczywiście jak pierwszy etap wypadnie pomyślnie /SMART)
  • Poziom 9  
    Dzień Dobry, mam podobny problem, otóż po załadowaniu systemu i przejścia na pulpit komputer zawiesza się (nawet zegarek się zaciął) ikony itp załadowane, ale czy programy to nie wiem, bo nie reauguje nawet na ctrlaltdelete. Zazwyczaj po 5-15 min, ale dziś włączyłem kompa pojechałem na spotkanie i ten sam stan (zacięty)
    Windows 7 Professional 64bit
    Dysk Seagate 250GB na Ata (Istnieją bad sektory) (system operacyjny)
    Dysk Samsung 650GB 2,5cala służył jakoś dysk przenośny, ale włożyłem go na stałe do jednostki.
    Intel Core 2 quad Q8300 2,5 Ghz
    Graf: Nv GF GT 240
    płyta:gigabyte GA-EP45C-DS3R 8GB RAM DDR3 1333
    zasilacz seasonic SS-500ET

    Proszę bardzo o pomoc
  • Poziom 43  
    pnndzwdz napisał:
    Dysk Seagate 250GB na Ata (Istnieją bad sektory) (system operacyjny)

    I co sie dziwisz.
  • Moderator na urlopie...
    pnndzwdz napisał:
    Dzień Dobry, mam podobny problem, otóż po załadowaniu systemu i przejścia na pulpit komputer zawiesza się (nawet zegarek się zaciął) ikony itp załadowane, ale czy programy to nie wiem, bo nie reauguje nawet na ctrlaltdelete. Zazwyczaj po 5-15 min, ale dziś włączyłem kompa pojechałem na spotkanie i ten sam stan (zacięty)
    Windows 7 Professional 64bit
    Dysk Seagate 250GB na Ata (Istnieją bad sektory) (system operacyjny)
    Dysk Samsung 650GB 2,5cala służył jakoś dysk przenośny, ale włożyłem go na stałe do jednostki.
    Intel Core 2 quad Q8300 2,5 Ghz
    Graf: Nv GF GT 240
    płyta:gigabyte GA-EP45C-DS3R 8GB RAM DDR3 1333
    zasilacz seasonic SS-500ET

    Proszę bardzo o pomoc


    Załóż swój temat i daj odnośnik.
    Daj zrzuty z CristlDiskInfo.
  • Poziom 9  
    no ale bad sektory ma od ponad pół roku i czasami walił blue screeny, a to mi się dzieje od jakiś 2 miesiecy, czyli coś po tym jak wymieniłem avasta na eseta; a jak dawałem uśpij, to ładował się normalnie.
  • Poziom 2  
    Zrzuty o które prosiliście:
    http://i.imgur.com/kfzLnBW.png - CrystalDiskInfo
    http://i.imgur.com/WxnYKxw.png - HWMonitor

    Co do zasilacza to: Modecom FEEL III-400ATX
    Znalazłem na internecie zdjecie etykietki na tym zasilaczu. Na moim jest tylko inne rozmieszczenie tabelki i loga firmy ,ale wszelkie informacje i parametry są identyczne.
    https://obrazki.elektroda.pl/5_1268726915.jpg

    Ps. Wybaczcie ,że mi to tyle zajeło ,ale sprawdzenie czegokolwiek (a co dopiero zainstalowanie dodatkowego programu) na tym komputerze wymaga dużego szczęścia :)
  • Poziom 2  
    kokapetyl napisał:
    Ja osobiście sprawdziłbym SMART dysku, jak podał kol. swiercim
    program http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    Następnie oczyścił komputer programami
    http://www.malwarebytes.org/
    http://www.chip.de/downloads/AdwCleaner_58118522.html
    http://download.cnet.com/CCleaner/3000-18512_4-10315544.html?part=dl-&tag=lang_de&lang=de
    oczywiście jak pierwszy etap wypadnie pomyślnie /SMART)


    Dwa dni temu już użyłem AdwCleaner oraz CCleaner i nic to nie dało :(
  • Moderator na urlopie...
    kacoi napisał:
    Zrzuty o które prosiliście:
    http://i.imgur.com/kfzLnBW.png - CrystalDiskInfo
    http://i.imgur.com/WxnYKxw.png - HWMonitor

    Co do zasilacza to: Modecom FEEL III-400ATX
    Znalazłem na internecie zdjecie etykietki na tym zasilaczu. Na moim jest tylko inne rozmieszczenie tabelki i loga firmy ,ale wszelkie informacje i parametry są identyczne.
    https://obrazki.elektroda.pl/5_1268726915.jpg

    Ps. Wybaczcie ,że mi to tyle zajeło ,ale sprawdzenie czegokolwiek (a co dopiero zainstalowanie dodatkowego programu) na tym komputerze wymaga dużego szczęścia :)


    Dysk nalezy spróbować naprawić.
    https://www.elektroda.pl/rtvforum/topic1550200.html
    Zasilacz nie jest super, i także się nim zająć - sprawdzić jakie daje napięcia
    https://www.elektroda.pl/rtvforum/topic1199202.html