Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scytek Astra 600 - Podłączenie czujnika wstrząsu

23 Lip 2013 19:34 1827 5
  • Poziom 9  
    Z góry przepraszam jeśli problem jest błahy ale wolę zapytać niż coś uszkodzić. Mam problem z podłączeniem czujnika wstrząsu do alarmu Scytek Astra 600 (nie wiem czy czujnik jest sprawny). Nie mam oryginalnego kabla.

    W centralce są 4 piny. Zwarcie 2 i 3 wzbudza alarm.
    1-5V
    2-0,7V
    3-5V
    4-12V
    Masę wziąłem z zapalniczki w centralce brak masy na tym złączu.

    Czujnik ma 5 pinów, mierzyłem miernikiem rezystancje i pomiędzy 1 i 4 pinem jest 0,9 Ohma. Pomiędzy pozostałymi brak. Podczas pomiaru dotykając miernikiem pinu 3 i 4 czerwona dioda czujnika słabo świeci. Pin 1 jest połączony z minusem kondensatora (jeśli to ma jakieś znaczenie bo tutaj chyba nie ma masy).

    Scytek Astra 600 - Podłączenie czujnika wstrząsu

    Próbowałem podłączenia
    Centralka 1 2 3 4
    Czujnik 1 2 3 4
    Niestety bez rezultatu, dalej nie kombinowałem ponieważ nie chciałem nic uszkodzić. Podczas próby słabo świeciła się czerwona dioda na czujniku (jak podczas pomiaru rezystancji).
  • VIP Zasłużony dla elektroda
    Co ci ma dać pomiar rezystancji w układzie półprzewodnikowym???
    Alarmy z reguły załączają czujniki właśnie poprzez podanie masy ze stałym zasilaniem, więc branie masy z zewnątrz to jakiś absurd.
    Montaż czujnika wstrząsowego to też średni pomysł. chyba, że lubisz, jak ci często alarm wyje.
    Niemniej jesteś na dobrej drodze, by jedno i drugie uszkodzić. Więc problem może się sam rozwiązać.
  • Poziom 9  
    Bardzo dziękuję za pomoc.
    Od pomiaru rezystancji i napięcia zacząłem, ponieważ doskonale sprawdziła się miesiąc temu jak podłączałem syrenę nie mając jeszcze wtedy pojęcia jaki to alarm (brak jakichkolwiek oznaczeń). Bez problemu udało się ustalić który kabel za co odpowiada. W tym przypadku to się nie sprawdzi. Czy czujnik wstrząsowy jest bez sensu? Miesiąc temu dwoje gówniarzy u mnie na osiedlu urządziło sobie zabawę rzucając butelką w mój samochód (przednia szyba do wymiany i wgnieciona maska) gdyby był ten czujnik dostałby tylko jedną butelką :). Na moje szczęścia matka tego dzieciaka sama do mnie przyszła, a że miała OC na dziecko sprawę udało się załatwić bez zbędnych nerwów. Dlaczego prośba o pomoc przy podłączeniu na forum ma doprowadzić do uszkodzenia układu to nie mam pojęcia.
  • VIP Zasłużony dla elektroda
    To zobacz sobie na pinouty układu scalonego, masz tam LM324 i zobacz, gdzie zasilanie i masa. Dwa pozostałe wyjścia, pewnie załączane przez te tranzystorki, to wyjścia. XZdaje się, ze dwa, bo to ustrojstwo z dwoma progami działania. Pojawia się na nich stan niski w momencie alarmu. Czyli po podłączeniu poprawnie do 1V po pstryknięciu palcem powinna zapalać się jedna lub dwie diody. A wyjścia sprawdzisz podłączając diodę z rezystorem między wyjście a PLUS zasilania.
  • Poziom 9  
    1 masa
    2 +
    3 wyjście 1
    4 masa (połączone z 1)
    5 wyjście 2

    Wyjście 1 idzie przez rezystor 47 ohm do kolektora tranzystora q1. Baza tranzystora q1 przez czerwoną diodę idzie do pinu 1 układu scalonego (1 out). Emiter do masy.

    Wyjście 2 identycznie tylko tranzystor q2, zielona dioda i pin 8 układu scalonego (3 out).

    Czyli szanowny kolega miał 100% racji.

    Jeśli dobrze rozumiem to na pinie 5 jest prealarm?
    Wyjście 5 z czujnika (prealarm) do syreny, wyzwalanie masą.

    Niestety dalej nie wiem jak go podłączyć z centralką.
    Czy pomiar napięcia z wykorzystaniem zewnętrznej masy nie jest nic wart?

    Podłączenie 1

    Centralka
    1-5V => Pin 3 czujnika wyjście 1
    2-0,7V => Pin 1 czujnika masa 1
    3-5V => Niepodłączony
    4-12V => Pin 2 czujnika "+"

    Czy może tak? Chociaż to bez sensu ale oryginalny kabel miał podłączone 4 przewody (biały, czarny, niebieski, czerwony).

    Podłączenie 2

    Centralka
    1-5V => Pin 1 czujnika masa 1
    2-0,7V => Pin 3 czujnika wyjście 1
    3-5V => Pin 4 czujnika masa 2
    4-12V => Pin 2 czujnika "+"
  • Poziom 9  
    Podłączyłem czujnik "na stole" do zasilania i sygnał z wyjścia do diody i działa. Słabsze wibracje zapalają zieloną diodę w czujniku (prealarm), mocniejsze czerwoną. Dioda podłączona do wyjścia również się zapala. Po podłączeniu do centralki również działa.
    Podłączyłem w następujący sposób ( w pierwszym poście odwrotnie ponumerowałem piny centralki):

    Centralka => Czujnik
    Pin 1 (5V - ?) => Nie podłączony
    Pin 2 (5V - wyzwalanie) => Pin 3 (wyjście 1)
    Pin 3 (masa) => Pin 1 (masa)
    Pin 4 (12v + zasilanie) => Pin 2 ( + zasilania)
    Pin 5 (prealarm do syreny)

    Mam ostatnie pytanie. Zostały mi dwa piny 5V z centralki i jedna masa z czujnika (piny 1 i 4). Czy połączyć je ze sobą mimo iż alarm wydaje się działać prawidłowo? Do czego może służyć te połączenie 5V z centralki z masą czujnika (sprawdzałem i nie wyzwala alarmu)?