Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo m490s - instalacja Windows 7 z pendrive - nie bootuje

samboor 23 Lip 2013 19:40 11013 13
  • #1 23 Lip 2013 19:40
    samboor
    Poziom 13  

    witam

    Kupiłem laptopa Lenovo m490s bez napędu optycznego i próbuje wgrać system Windows 7 przez usb, programem Windows 7 USB DVD Download Tool ale nie chce ruszyć bootowanie. Nie wiem czy teraz nie pomieszałem ustawień w Biosie ale pod F12 wyskakuje lista z napędami, wybieram USB ale nic nie rusza.

    0 13
  • #2 23 Lip 2013 19:47
    Robert B
    Poziom 43  

    Po prostu pen nie jest bootowalny. Masz oryginalną płytę instalacyjną Windows? Jak robiłeś jej kopię na penie?

    0
  • #4 23 Lip 2013 20:42
    VooVoo
    Poziom 33  

    Zrób zgodnie z instrukcjami pena bootowalnego i wtedy będzie ok, albo napisz jak preparowałeś pena aby był bootowalny.

    0
  • Pomocny post
    #5 23 Lip 2013 20:43
    Robert B
    Poziom 43  

    Spróbuj zrobić pena jako USB FDD i zobacz czy z niego wystartuje.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2612451

    1
  • #8 23 Lip 2013 21:06
    Argennto_1
    Poziom 33  

    Według screena wygląda na to że na 100% można zainstalować system z pendrive. Polecam program : " WinToFlash" robię nim bootujące pendrive'y w 10 min i wszystko działa czy to XP, Vista, 7, 8 bez znaczenia.

    -1
  • #9 23 Lip 2013 21:10
    samboor
    Poziom 13  

    Argennto_1 napisał:
    Według screena wygląda na to że na 100% można zainstalować system z pendrive. Polecam program : " WinToFlash" robię nim bootujące pendrive'y w 10 min i wszystko działa czy to XP, Vista, 7, 8 bez znaczenia.


    robilem wintoflash i nic.
    Wydaje mi sie ze cos poprzestawialem w BIOSIE bo pierwszy raz jak wlozylem pendrive i dalem start to pojawil mi sie calkiem czarny ekran i komputer myslal ale nie wystartowal system z pendrive teraz natomiast wyskakuje te okienko co pokazalem powyzej.

    Jest mozliwosc przywrocic ustawienia fabryczne Biosu?

    0
  • Pomocny post
    #10 23 Lip 2013 21:18
    Argennto_1
    Poziom 33  

    Spróbuj wciskać f12 jak włączysz lapka w 90% będziesz miał możliwość wybrania napędu bootującego.

    Dodano po 2 [minuty]:

    Próbowałeś na innym pendrive?

    0
  • Pomocny post
    #12 23 Lip 2013 21:55
    WojtasJD
    VIP Zasłużony dla elektroda

    Wystartuj z pendrive'a umieszczonego w porcie USB 2.0

    0
  • #13 23 Lip 2013 21:58
    Voytu$
    Poziom 19  

    Ściągnij program SARDU, zrób obraz płyty instalacyjnej do pliku ISO dowolnym programem, jest takich od groma i w SARDU przygotujesz pendriva. Co więcej, to narzędzie pozwoli zrobić świetny multiboot na penie. W tym pakiety antywirusowe, clonezilla etc.

    0
  • #14 23 Lip 2013 21:58
    samboor
    Poziom 13  

    WojtasJD napisał:
    Wystartuj z pendrive'a umieszczonego w porcie USB 2.0


    W innym porcie ruszylo. Dzieki

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo