Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-8I945GMF, Pentium D 3,40 GHz - niedziałający procesor intel ?

24 Lip 2013 15:40 3639 20
  • #1 24 Lip 2013 15:40
    2235220
    Użytkownik usunął konto  
  • #2 24 Lip 2013 16:18
    Skwantowany
    Poziom 20  

    Jak już masz stary procek w płycie i działa, to zaktualizuj bios do najnowszej wersji: F10.
    Zasilacz do wymiany. Jak już to zrobisz, to na nowym procesorze, sprawdź czy ci bootuje np płyta Windowsa i się uruchamia instalator lub jakiś inny system w wersji Live na CD lub USB? Jeśli wszystko z CD lub USB działa, przeinstaluj sobie system na nowym procesorze.

    Dodano po 2 [minuty]:

    kurczak55555 napisał:
    gdy zresetowałem pc

    Po co resetowałeś komputer?

    0
  • #3 24 Lip 2013 16:35
    Dra98
    Poziom 41  

    Przyjrzał bym się jeszcze ustawieniom pamięci gdyż D351 pracuje z FSB 133\533 efektywne a Pentium D3.4GHz z 200\800.
    Zasilacz potrzebny jest porządniejszy niż do Celerona, trzeba zmierzyć napięcia lub podmienić na próbę.

    0
  • #4 24 Lip 2013 17:45
    2235220
    Użytkownik usunął konto  
  • #5 24 Lip 2013 17:57
    Pete_O
    Poziom 31  

    kurczak55555 napisał:
    Zasilacz hedy atx 230v

    Jaka moc?
    Zresztą - nieważne, przecież to szrot. Takie Pentium D 950 3.4 GHz ciągnie bardzo dużo prądu (TDP=130W) i wymaga mocnego i solidnego zasilacza a nie z czarnej listy. Minimum markowy 400W z linią +12V2 16A, żeby działanie było stabilne.
    Poza tym może być kwestia zbyt starego BIOSu płyty głównej - do tego Celerona D wymagany jest w wersji F3, a do Pentium D 950 - co najmniej wersja F7. Sprawdź w CPU-Z - zakładka Mainboard - jaką masz wersję BIOS. W razie czego link do ściągnięcia BIOSu:
    http://www.gigabyte.pl/products/page/mb/ga-8i945gmf/download/bios

    Dodano po 3 [minuty]:

    kurczak55555 napisał:
    Zasilacz był już podmieniany na markowy
    Ale jaki markowy? Może za słaby? Dokładne oznaczenie modelu podaj.

    Dodano po 2 [minuty]:

    Poza tym - jakie chłodzenie dałeś do tego Pentium D? To od Celerona D? Nie wystarczy. Musisz mieć wydajniejsze, bo to Pentium D to straszna grzałka jest.

    0
  • #6 24 Lip 2013 18:05
    2235220
    Użytkownik usunął konto  
  • #7 24 Lip 2013 18:17
    Pete_O
    Poziom 31  

    kurczak55555 napisał:
    na markowym zasilaczu 550 W Modecom Carbon

    Dla mnie to nie jest markowy zasilacz. Poza tym chyba 530W a nie 550, ale to szczegół.
    kurczak55555 napisał:
    co do chłodzenia to nie było boxowe tylko jakiś pentagram

    "Jakiś pentagram" może być niewystarczający. Jaki? Jeśli nie miedziany, tylko aluminiowy, to odpada. Jeśli nie jestes w stanie podać dokładnego modelu, tp może zdjęcie mu chociaż zrób i zamieść tutaj.

    0
  • #8 24 Lip 2013 18:21
    Skwantowany
    Poziom 20  

    Z tym chłodzeniem to nie ma co przesadzać. Zgadzam się że docelowo przy obciążeniu trzeba dać porządne dostosowane do mocy oddawanej przez procesor. Ale na potrzeby odpalenia systemu operacyjnego i pogrzebania w necie nawet boxowy z Celerona wystarczy:
    http://ark.intel.com/pl/compare/27520,27128

    0
  • #9 24 Lip 2013 18:29
    Pete_O
    Poziom 31  

    A skąd Kolega wie, że to D 945 TDP=95W a nie D 950 TDP=130W? Obawiam się, że byle jakie chłodzenie nie wystarczy takiemu nawet "do odpalenia systemu i pogrzebania w necie". Osiąga zbyt wysoką temperaturę w ciągu ~2 minut od odpalenia i pstryk! - wyłącza się. Poza tym kwestia nałożenia pasty termoprzewodzącej (o odpowiednich do wydzielanego ciepła właściwościach, czyli nie jakiejś silikonowej). A właśnie, kurczak55555 - czy nałożyłeś może pastę na tego Pentium D?

    0
  • #10 24 Lip 2013 18:38
    2235220
    Użytkownik usunął konto  
  • #11 24 Lip 2013 18:44
    Skwantowany
    Poziom 20  

    Nie patrzyłeś jaką miałeś temperaturę w biosie?

    0
  • #12 24 Lip 2013 19:02
    Pete_O
    Poziom 31  

    kurczak55555 napisał:
    Tak, nałożyłem z zestawu: Thermal Grease,

    Thermal Grease? Ale z jakiego zestawu i jakiej marki?
    kurczak55555 napisał:
    Chłodzenie to: Pentagram freezone dc12v0.24a ultra silent cpu cooler 2 ball bearing
    To nie jest oznaczenie modelu. Nazwa modelu to np. QVC 120Cu, QVC 100AlCu itp. Jeśli radiator nie jest z miedzi (w całości!), to od razu rozejrzyj się za lepszym chłodzeniem. Jakie temperatury są pokazywane w BIOSie - tak po 5 minutach powiedzmy? Sprawdź zachowanie w trybie awaryjnym - czy też się pojawi BSOD i nastąpi reset. Spróbuj zainstalować na nowo sterowniki chipsetu.

    Dodano po 2 [minuty]:

    I najlepiej nie próbuj więcej odpalać kompa z tym Pentium D na tym Hedy.

    Dodano po 1 [minuty]:

    Może to ewentualnie być kwestia jakiegoś ustawienia w BIOSie. Albo po prostu procek Ci się za pierwszym razem uszkodził. Z tym pseudo-zasilaczem jest to nawet dość prawdopodobne.

    Dodano po 7 [minuty]:

    A gdyby ktoś jednak miał wątpliwości co do tego Hedy (bo na czarnej liście elektrody go nie ma - za to jest dość solidny HEC, czy np. PowerMan, LC-Power - co moim zdaniem świadczy o tym, że lista jest do pilnej poprawy), to służę linkiem:
    http://forum.pclab.pl/topic/843054-Czarna-lista-zasilaczy-oraz-lista-polecanych-v2/

    0
  • #13 24 Lip 2013 19:36
    2235220
    Użytkownik usunął konto  
  • #14 24 Lip 2013 19:49
    Skwantowany
    Poziom 20  

    A jaką masz grafikę?

    0
  • #15 24 Lip 2013 21:04
    2235220
    Użytkownik usunął konto  
  • #16 24 Lip 2013 21:05
    CamerDisco
    Poziom 24  

    Skąd takie przypuszczenie ;p ? Bez baterii nawet komputer powinien się włączyć, tylko bez ustawień tamtych. Możesz zawsze kupić nową, koszt niewielki lub zmierzyć jej napięcie

    0
  • #17 24 Lip 2013 21:13
    MamAtE
    Poziom 20  

    CamerDisco napisał:
    Skąd takie przypuszczenie ;p ? Bez baterii nawet komputer powinien się włączyć, tylko bez ustawień tamtych. Możesz zawsze kupić nową, koszt niewielki lub zmierzyć jej napięcie
    Niekoniecznie, znam modele płyt głównych które bez sprawnej bateryjki CMOS (litowa 3V) zachowują się jak by były niesprawne.
    Czy w tej tak jest, to nie wiem, więc warto zmierzyć wartość napięcia tej bateryjki uniwersalnym multimetrem i w stanie bez zasilania płyty głównej, wtedy tylko jest ona obciążona.

    0
  • #18 24 Lip 2013 22:09
    CamerDisco
    Poziom 24  

    Kolega ma na wymianę baterie, więc tak czy tak pewnie już spróbował, choć i tak na pewno to nie tego wina, najdziwniejsze jest to, że w biosie wszystko dobrze działa, podczas ładowania systemu już nie działa, nawet żaden linux się nie chce odpalić.

    0
  • #19 24 Lip 2013 22:27
    MamAtE
    Poziom 20  

    Witam,

    kurczak55555 napisał:
    Witajcie mam płytę główną: http://www.gigabyte.pl/products/page/mb/ga-8i945gmf/specs/
    Zasilacz hedy atx 230v
    Jednordzeniowy Procesor Intel Celeron D 351 CPU 3.20GHz,3.19 GHz
    2X1 gb ram kingston DDRII
    Windows 8
    Kupiłem procesor intel pentium D 3.40Ghz dwurdzeniowy i za pierwszym razem się odpalił gdy zresetowałem pc to już wyskakuje przy ładowaniu system blue screen
    i tak cały czas robiłem reset biosu i nic włożyłem stary procesor i było dobrze pomocy ?
    a jaką masz tam wersję BIOSa, zobacz tu, procesor Intel Pentium D 3.40GHz (w zależności od tzw. steepingu) obsługuje wersja F7 lub F9 (ta na pewno):
    Cytat:
    Intel Pentium D 950 3.40GHz 4MB 800 F7
    Intel Pentium D 945 3.40GHz 4MB 800 F9

    A jaki masz tam dysk twardy, ATA, czy SATA?
    Podaj tu jego oznaczenia.

    Pozdrawiam

    0
  • #20 24 Lip 2013 22:43
    Pete_O
    Poziom 31  

    MamAtE napisał:
    a jaką masz tam wersję BIOSa, zobacz tu, procesor Intel Pentium D 3.40GHz (w zależności od tzw. steepingu) obsługuje wersja F7 lub F9 (ta na pewno):

    Warto czytać wypowiedzi w temacie, gdzie zabiera się głos:
    Pete_O napisał:
    Poza tym może być kwestia zbyt starego BIOSu płyty głównej - do tego Celerona D wymagany jest w wersji F3, a do Pentium D 950 - co najmniej wersja F7. Sprawdź w CPU-Z - zakładka Mainboard - jaką masz wersję BIOS. W razie czego link do ściągnięcia BIOSu:
    http://www.gigabyte.pl/products/page/mb/ga-8i945gmf/download/bios

    kurczak55555 napisał:
    bios najnowowszy F10

    0
  • #21 11 Sie 2013 00:04
    2235220
    Użytkownik usunął konto  
  Szukaj w 5mln produktów