Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

perunvit 25 Lip 2013 01:09 10446 11
  • #1 25 Lip 2013 01:09
    perunvit
    Poziom 8  

    Tak jak w temacie, w ten sposób mam podłączony świeżo zakupiony (z drugiej ręki) amplituner. Niestety nie mogę uzyskać dźwięku. Na VIDEO2, które obsługuje to połączenie wyświetla się "UNLOCK" i póki co żadne zabiegi nie przynoszą skutku.

    Jako odbiornik mam podłączony podrzędny multiroom Cyfrowego Polsatu (HD3000). Połączenie dekoder - TV jest po HDMI. TV - ampli optyk.

    W czym może tkwić przyczyna?

    Nadmienię, że TV posiadam już 4 lata, a wcześniej (też nie bez przygód) współpracował z połączeniem laptop - HDMI - TV - ampli Koda AV-600X. Koda niestety "siadła" jakiś czas temu; sama się podgłasza, ścisza... na optyku też przestała działać - zwyczajnie nie wykrywa sygnału (miało to miejsce tylko przy filmach z lap - TV - Koda, w innych okolicznościach nie korzystałem, bo nie miałem multiroom). Miałem nadzieję, że zmiana amplitunera coś da, niestety Sony też wyświetla "UNLOCK".

    Cóż zatem? Wina kabla optycznego, TV?

    Zależy mi na dźwięku 5.1 bowiem mam już taki zestaw kolumn od dłuższego czasu i szkoda, aby zbierał kurz.

    P.S. kabel optyczny wydaje się być w porządku, tzn. przewodzi czerwień... ale czy to gwarant sprawności?

    Pozdrawiam

  • #2 25 Lip 2013 03:40
    Polon_us
    Poziom 39  

    Wg Sony ten komunikat sygnalizuje dwie możliwe sytuacje - brak sygnału cyfrowego lub niewłaściwie dobrane parametry cyfrowego sygnału audio - czy to po stronie nadajnika sygnału cyfrowego (w tym przypadku telewizor) czy po stronie wzmacniacza.

    Sony sugeruje w takiej sytuacji włączyć DTS w wzmacniaczu lub ustawienia DPCM ustawić na Dolby Digital.

    Moim zdaniem, powinieneś sprawdzić w menu telewizora jak sygnał cyfrowy jest wysyłany po kablu optycznym. Następnie sprawdzić jak ustawiony jest wzmacniacz i dokonać odpowiedniej korekcji, czy to po stronie TV czy na wzmacniaczu.

    Powodzenia :)

    P.S. Zakładam, że w menu Audio telewizora masz włączoną opcję "TV speakers OFF". Przy tym ustawieniu wyjście optyczne audio jest uaktywniane.

  • #3 25 Lip 2013 12:27
    perunvit
    Poziom 8  

    Dzięki za odpowiedź

    Niestety próby nie przyniosły żadnego rezultatu. Szukałem sygnału z optyka przy wyłączonych głośnikach w TV i to właściwie chyba jedyna opcja jaką mam w tym odbiorniku (poza korektorem, schematami i autopozycjonowaniem).

    Może lepiej zobrazują to fotki:

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E


    Odnośnie amplitunera, to obsługuje on DTS i dolby digital (co widać na foto poniżej) jednak nie wiem jak je ustawić(?). Wszelkie kombinacje nie dają efektu - amplituner milczy.

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E


    Zaczynam mieć obawy, czy wina nie leży po stronie TV i przesyłu sygnału po optyku. Jak wspomniałem miałem już wcześniej problemy przy amplitunerze Koda. Dźwięk działał, ale nie zawsze i nie było w tym logiki ani reguły, a wszystko było podłączone "na stałe".

    Jeśli przyczyna leży po stronie połączenia optycznego, to jaką mam alternatywę w przypadku współpracy tego TV i amplitunera? Chodzi mi oczywiście o 5.1. Nie chcę brnąć w koszta próbując kolejnych kabli.

    Możliwości wyjść na TV mam takie jak na foto poniżej;

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

  • #4 25 Lip 2013 15:03
    Polon_us
    Poziom 39  

    Hmm, przeczytałem i obejrzałem twój wpis. Również przejrzałem instrukcje tych urządzeń. Po przemyśleniu proponuję po kolei:

    1 - dekoder Polsatu HD3000
    Upewnij się, że w opcjach Audio masz ustawiony w tym urządzeniu format Dolby Digital. Jeśli nie, to ustaw ten format.

    2 - telewizor
    Powinieneś mieć w menu Audio opcję dla wyjścia cyfrowego. Na zdjęciach nie widać jej. Wg instrukcji telewizora, aby ona była widoczna dwa warunki muszą być spełnione:
    a - głośniki telewizora ustawione na "wyłączone"
    b - telewizor w danej chwili powinien odbierać transmisję zawierającą cyfrowy sygnał audio. Wg mnie, najlepiej ustaw jakiś program HD.

    Jak spełnisz te warunki, opcje dla wyjścia cyfrowego powinny być widoczne. Wybierz Dolby Digital.

    3 - wzmacniacz

    O ile już się nie "poddał", to po wybraniu Video2 (wejście optyczne) klawiszem INPUT MODE wybierz tryb AUTO IN. Te ustawienie nadaje piorytet sygnału cyfrowego nad analagowym. Następnie naciśnij klawisz AUTO DEC. (lub A.DEC) - co oznacza "AUTO DETECTION". Przy tym ustawieniu wzmacniacz automatycznie rozpoznaje rodzaj sygnału cyfrowego i odpowiednio "nastraja" się do niego.

    I to tyle. Mam nadzieję, że wzmacniacz zadziała.

    Powodzenia :)

  • #5 26 Lip 2013 00:57
    perunvit
    Poziom 8  

    Witam


    Więc tak, przede wszystkim HD3000 wg. instrukcji obsługuje Dolby Digital, ale w ustawieniach nic na ten temat nie ma. Zresztą samo menu jest bardzo ubogie. Ogranicza się do:

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    Interesuje nas opcja USTAWIENIA, bowiem w pozostałych na tę chwilę nie ma czego szukać.


    ... przechodzę zatem do opcji OBRAZ I DŹWIĘK...

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E

    ... i opcji zmiany formatu nic nie widnieje:/

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E




    Jedyne, co mogę zmienić to w opcji "AUDIO NA HDMI" z AUTO na STEREO... nic więcej.


    Całość sprawdziłem z wyłączonymi (w menu) głośnikami TV i na kanale HD. To co zaproponowałeś ma jak najbardziej sens, ale tym bardziej zastanawiam się, gdzie przyczyna braku dźwięku na amplitunerze. Czy nie jest tak, że mając nawet opcję STEREO na dekoderze multiroom dźwięk powinien być tak czy inaczej obsługiwany przez amplituner? Jeśli nie, to nie mam pojęcia jak włączyć Dolby Digital (logika podpowiada, że powinien być aktywny w opcji AUTO).


    W telewizorze niestety nigdzie nie widzę opcji dla wyjścia cyfrowego, bez względu czy w dekoderze ma ustawione AUTO czy STEREO. Menu TV zostało bez zmian wobec poprzednich foto, więc w tym temacie nie mam wyboru.

    Wzmacniacz. Zrobiłem jak poradziłeś i nadal milczy.

    Mam nadzieję, że pomysły jeszcze się nie kończą;) Nie szkoda pieniędzy wydanych kiedyś na TV, czy też na kolumny, ale teraz - na amplituner, który może służyć jedynie jako... radio.

    Jutro pożyczam drugi kabel optyczny i dla sprawdzenia coaxialny. Spróbuję tą drogą.

    Mimo wszystko liczę na dalsze sugestie... może aktualizacja firmware TV bądź dekodera?

    Dzięki za zainteresowanie i pomoc. Temat mam nadzieję pozostanie otwarty.

    Pozdrawiam!

  • Pomocny post
    #6 26 Lip 2013 04:23
    Polon_us
    Poziom 39  

    Cóż, zaczynam się wyczerpywać z pomysłami :(

    Sądzę, że może najprzód trzeba przyjrzeć się wzmacniaczowi. Upewnić się, że poprawnie dekoduje Dolby/DTS. Z twego opisu można wysnuć wniosek, że tak naprawdę nie używałeś tego wzmacniacza w trybie Dolby czy DTS. Także na wszelki wypadek trzeba to sprawdzić. Do tego celu najlepszym rozwiązaniem było by podłączenie odtwarzacza DVD lub Blu Ray poprzez kabel optyczny.

    Zakładając, że ten test wypadnie poprawnie, to następnym krokiem byłoby sprawdzenie sygnału audio z dekodera Polsatu. Doczytałem się w instrukcji, że ma funkcję informacyjną o bieżąco oglądanym programie. Po naciśnięciu jakiegoś (nie pamiętam którego) guzika na pilocie, dekoder pokazuje te informacje, a m.in. system audio. Także, znajdź program, najlepiej HD, przy którym po naciśnięciu guzika informacyjnego pokaże ci znaczek Dolby. Mam nadzieję, że znajdziesz takowy :)

    Jak znajdziesz taki program, to postępuj dalej, jak napisałem uprzednio.

    I jeszcze na zasadzie "na wszelki wypadek" wyłączyłbym w telewizorze funkcję "SIMPLINK" - na jednym z zdjęć widać, że jest to włączone. Bardzo wątpię, aby działało to z dekoderem Polsatu, ale na wszelki wypadek lepiej pozbyć się tego.

    Powodzenia :)

    P.S. Coś dziwnie wklejasz te zdjęcia - bardzo duże one wychodzą i cały wpis jest taki "rozrzucony". Nie wrzucasz ich na Elektrodę?

  • #7 26 Lip 2013 12:12
    perunvit
    Poziom 8  

    Nadal bez efektu:/ Jedyne co udało mi się zrobić, to ręcznie wybrać w dekoderze Dolby. Pro forma tylko napiszę, że można to ustawić na pilocie przyciskiem "język" po czym po prawej stronie pokazuje się pionowe menu "Audio". Na kanale HD do wyboru jest "org D" (ze znaczkiem Dolby), "pol" i "Auto". Po wybraniu Dolby, wyłączeniu głośników w TV i dalszym ustawieniu amplitunera wciąż bez efektu:/

    Zastanowiła mnie natomiast jedna kwestia. Przeskakując po Input Mode (na > połowie głośności) daje się słyszeć bardzo subtelny, ale specyficzny szum na pozycji ANALOG i AUTO IN. Znika on natomiast zupełnie kiedy ustawię OPTICAL IN. Czy nie powinno być słychać również w tym ustawieniu? Wygląda jakby był "nieaktywny" (przepraszam, ale nie wiem jak to fachowo określić).

    Niestety nie mam dostępu do DVD czy BR, tzn. teoretycznie mam do DVD, ale pewnie bez wyjścia optycznego. Dziś wieczorem będę miał do dyspozycji drugi kabel optyczny i dla sprawdzenia RCA. Wątpię, aby w tym tkwiła przyczyna, ale wypada spróbować. Jutro natomiast postaram się pożyczyć PS3, które wyjście optyczne ma i mam nadzieję, że wyeliminuję wadę amplitunera.

    Co do amplitunera, to jak wspomniałem jest z drugiej ręki, ale sprzedający zarzeka, że wszystko jest w 100% sprawne. Mam jakiś kredyt zaufania do ludzi. Możliwe, że wina leży po mojej stronie (tzn. dekodera albo TV) dlatego nie chcę stawiać siebie w roli łosia, ani sprzedawcy jako oszusta. W zasadzie ten problem zaczyna mieć jakiś sens w przypadku poprzedniego amplitunera, który kiedyś z optykiem działał (nie zawsze, ale udawało mu się), a sprawdzając go ostatnio też milczy.

    Cóż. Pozostaje mi sprawdzić na innych urządzeniach i liczyć, że da się to wszystko jakoś poskładać w całość.

    Co do Simplinka, to grzebiąc dwa dni temu w ustawieniach sprawdziłem i tę funkcję, bez efektu oczywiście i nie wiedzieć czemu nie wyłączyłem. Tak czy inaczej nie wpływa to na nic.

    Zdjęcia... korzystałem z hostingu, jakoś mimowolnie. Na przyszłość będę pamiętał. Dzięki za zwrócenie na to uwagi, bo faktycznie foto są zbyt duże.

    Do tematu wrócę. Nie wiem czy jeszcze dziś wieczorem, ale z pewnością w weekend, kiedy przetestuję kable i PS3 napiszę co i jak.

    Dzięki serdeczne za pomoc!

    Pozdrawiam

  • #8 26 Lip 2013 18:26
    Polon_us
    Poziom 39  

    Trzymam kciuki i czekam na rezultaty testów.

  • #9 27 Lip 2013 01:05
    perunvit
    Poziom 8  

    Coś udało mi się uzyskać, chociaż nie wiem, czy to nawet połowiczny sukces. TV z amplitunerem połączyłem w najprostszy z możliwych sposobów; mianowicie chinczami z przejściówką na minijack, który podłączyłem do TV. Całość działa pod wejściem CD, czyli pierwsze lepsze. Nie wiem czy ma to znaczenie, skoro i tak jedynym źródłem będzie TV.

    Odnośnie wrażeń dźwiękowych to są... mizerne. Najpewniej kwestia ustawienia głośności poszczególnych kolumn, bo na chwilę obecną centralny w 80% zakłóca pozostałe głośniki (które też zdają się być "wykastrowane"). Tyłu prawie w ogóle nie słychać. Pewnie to kwestia spersonalizowanych ustawień poprzedniego użytkownika. U mnie jest akurat tak, że zarówno front jak i przód mam w podobnej odległości ok. 3 metrów.

    Przyznaję, jestem laikiem, więc moje pytanie będzie trywialne, banalne, czy też zwał jak zwał, ale... podłączając w ten sposób (chincze - mini jack) jestem w stanie chyba uzyskać 5.1? Czy to nie jest przypadkiem zdublowane stereo (np. w opcji NORMSURR.)?

    I jeszcze jedna kwestia. Powyższe rozwiązanie mam nadzieję NIE zostanie docelowym i sparuję wreszcie sprzęty, aby móc korzystać z funkcji, które oferuje amplituner. Do tego czasu będę korzystał z pośredniego rozwiązania, które nie bardzo wiem jak względnie bezpiecznie ustawić. Chodzi o to, że poziomem głośności w tym przypadku sterować mogę zarówno z menu TV jak i amplitunera. Jak ustawić zatem poziom głośności na TV i ampli? Oba mam ustawione na 50%, i w codziennych warunkach wystarczy, ale gdybym chciał podgłosić, np. przy dobrym filmie, to ma znaczenie jakim sprzętem?


    W dalszym ciągu martwi mnie jednak brak połączenia optycznego. W weekend postaram się o wspomniane PS3 i sprawdzę, czy w ogóle działa. Jeśli zadziała, będę mógł wyeliminować wadę amplitunera i skupić się na dekoderze i TV.

    Na chwilę obecną nic więcej nie jestem w stanie zrobić. Najważniejsze, że cokolwiek działa. Cokolwiek, to jednak trochę za mało jak na skromne, ale jednak niewykorzystywane możliwości sprzętu.

    ... A odłączony kabel optyczny patrzy czerwonym światłem leżąc obok amplitunera:/

  • #10 27 Lip 2013 03:16
    Polon_us
    Poziom 39  

    Muszę ciebie zmartwić. Połączenie które wykonałeś tj. minijack- 2xRCA (lub inaczej CINCH) jest połączeniem analogowym. Innymi słowy uzyskasz tylko efekt stereo - nie uzyskasz dźwięku 5.1.
    Dźwięk przestrzenny czy to Dolby czy to DTS można osiągnąć tylko połączeniem cyfrowym - czy to kablem optycznym czy "coaxial".

    Mogę przypuszczać, że wzmacniacz został ustawiony tak, że głośnik centralny działa w takim przypadku - widziałem wzmacniacze, które mogły wytworzyć "pseudo" przestrzenny dźwięk.

    O ile dobrze pamiętam instrukcję ten wzmacniacz ma wbudowany test głośników, próbowałeś? - przycisk Test Tone. Można tam indywidualnie regulować głośność każdego głośnika względem pozostałych.

    Wracając do połączenia analogowego, to poprawne połączenie analogowe do wzmacniacza ( w tym przypadku) powinno być wykonane poprzez złącze Euro. W takim przypadku regulację głośności miałbyś tylko w wzmacniaczu.

    Moim zdaniem, reguluj głośność w wzmacniaczu, tak jest chyba bezpieczniej.

  • #11 27 Lip 2013 13:18
    perunvit
    Poziom 8  

    Tym razem zacznę od innego pytania; skąd bierzesz cierpliwość na kontynuowanie tego wątku?;)

    I tak, pomysły zdawały się wyczerpać, PS3 jeszcze nie pożyczyłem, natomiast zastanawiam się nad tym połączeniem coaxialnym. Na tę chwilę pozostaje mi to jako alternatywa dla uzyskania 5.1 dlatego zaryzykuję i pójdę chyba w koszta, bo nie mam skąd pożyczyć kabla coaxialnego. Pytanie przed zakupem dotyczy jednak połączenia. Na zamieszczonym poniżej foto mam wejście coaxial do podłączenia DVD/LD

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E


    Wejście jest jedno. Rozumiem, że jako cyfrowe obsłuży 5.1. Gdzie natomiast mam podłączyć kabel do TV? Telewizor obsługuje coaxial, tak stoi w instrukcji. Ale jak ma wyglądać podłączenie i pod jakie wejścia nie mam pojęcia. Mam przed oczami instrukcję i nie widzę schematu takiego połączenia? Skoro wejście do amplitunera jest pojedyncze, a z TV nie mam pojedynczego wyjścia podpisanego jako coaxial, to będzie potrzebny kabel z rozgałęzieniem? Czy może mam zastosować przejściówkę z optyka na coaxial?? Tylko jaki byłby tego sens, skoro optyk milczy?:/ Na fotkach poniżej nie widzę nic podpisanego jako wyjście coaxial.

    Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E Dźwięk po kablu optycznym z TV 52LG5000 do ampli SONY STR-DE485E



    Zanim dokonam zakupu wolałbym wiedzieć, że to co kupię chociażby teoretycznie będzie współpracować. Zaopatrzę się najpewniej w popularnym serwisie aukcyjnym, więc o ile to możliwe, poproszę (nieco zdesperowany sytuacją) o konkretny link. Dlaczego? Bo się pogubiłem... kabel coaxialny wygląda jak cinch. Nie wiem czy dobrze rozumuję, ale czy nie jest tak, że każdy kabel coaxial jest cinchem, a nie każdy cinch jest coaxialem?

    Odnośnie połączenia EURO, to wygrzebałem z czeluści zapomnienia, z samego dna kablowego niebytu "wykastrowane" oryginalnie EURO z dwoma cinchami. Nie działa, bo nie ma jak. W TV musze wybrać źródło odbioru, więc sprawa oczywista.

    Test głośników sprawdziłem już wcześniej. Wypadł pomyślnie (mimo, że szum to daje prawidłowo na każdą z 5 kolumn). Każdy kanał jest słyszalny. W odsłuchu na obecnym połączeniu (jack - cinch) mogę teoretycznie ustawiać głośność poszczególnych fragmentów kolumn. Teoretycznie, bo głośnik centralny jest nadto słyszalny, a próba wyciszenia go wycisza również fronty... ale chyba nie ma co się zagłębiać w temat, bo i tak para-stereo, nawet w trybie surround nie zadowala.

    Podsumowując. Jeśli nie optyk, to coaxial. I tutaj sformułowana wcześniej prośba o konkretny zakup.


    P.S. Zastanawiam się jeszcze nad posiadanym kablem optycznym pod jednym względem. Ma 10-15 metrów (nie pamiętam dokładnie, bo kupiłem go parę lat temu). Wyczytałem, że dla optyka optymalnie jest możliwie najkrótszy wymagany do podłączenia i możliwie wyprostowany. Mój z racji przemeblowania w pokoju jest zawinięty w okrąg i zabezpieczony przed rozwinięciem opaską zaciskową. Nie przesadnie, ale ma średnicę piłki z 8-10 oplotami. Może to ma jakiś wpływ? Osobiście w to wątpię, bo światłowód przewodzi, czerwień jest widoczna, znaczy powinno być cokolwiek słychać.

  • #12 27 Lip 2013 16:47
    Polon_us
    Poziom 39  

    perunvit napisał:
    Telewizor obsługuje coaxial, tak stoi w instrukcji


    Hmm, nie widzę tego w isntrukcji tego telewizora. a nawet twoje zdjęcia nie pokazują wyjścia cyfrowego coaxial. Także, przejrzyj jeszcze raz instrukcję.
    Jak na tę chwilę, jedynie co mógłbyś zrobić, to zaopatrzyć się w adapter -> sygnał optyczny do coaxial. I podłączyć pomiędzy telewizorem i wzmacniaczem. Tyle teorii.

    Ale w sytuacji, kiedy nie ma pewności, że telewizor wysyła sygnał poprzez gniazdo optyczne, to podarowałbym sobie. Samo świecenie na czerwone w optycznym kablu, nie oznacza jeszcze, że sygnał jest wysyłany.

    Ideałem byłoby, abyś przetestował ten zestaw urządzeniem, które ma zarówno wyjście HDMI i optyczne. Mógłbyś wtedy przetestować sam wzmacniacz, jak również telewizor.

    Sądzę, że na tym powinieneś się skupić teraz, aby przynajmniej z grubsza ocenić, gdzie tkwi problem.

    A kabel optyczny, powinien był być w miarę krótki. Ale jeśli trzymasz go zwiniętego, bez ostrych załamań (zgięć), to powinno być Ok

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME