Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHARP AQUOS LC32DH500E - nie włącza się

25 Lip 2013 21:45 11181 7
  • Poziom 12  
    Po włączeniu do sieci włączają się przetwornice dają napięcia zgodne
    z opisem na płytkach,nie startuje inwerter (na wejściu sterującym
    STBY 0V) dioda led świeci na zielono po kilku sekundach pięć razy
    mignie na pomarańczowo następnie miga jednostajnie na czerwono.
    Napięcia na płytce logiki wyglądają na prawidłowe,przetworniczka
    IC703 daje 1,28V nie jestem pewien czy to jest dobre.
    Właściciel mówił że przed uszkodzeniem czasem gasło podświetlenie.
    Prawdopodobnie TV został zablokowany błędami z inwertera
    próbowałem go odblokować jak w starszych TV SHARP jednak
    to nie zadziałało.
    Świetlówki sprawdzałem na przyrządzie wyglądają na dobre,przeczyściłem styki.
    W inwerterze wymieniłem BD9897 jednak to nic nie zmieniło,na diodzie
    ZD7501 jest 6,6V,na wyjściu ERROR jest 0V po odłączeniu od inwertera
    pojawia się 3,3V jak tu powinno być.
    Proszę o pomoc może ktoś miał podobny przypadek.
    Czy TV jest zablokowany jak go odblokować.
    Może przepisać zawartości pamięci 24512WP,24C02WP
    jeżeli ktoś posiada proszę o podesłanie.


    Pozdrawiam Janek
  • Spec od monitorów
    Jaki masz zasilacz /inverter?

    -czy PSU FSP170-4F01 - inv. RDENCA366WJQZ dla matrycy LK315D32A17
    to jest np. w Sharp LC-32FH510E
    Sharp LC32-DH510 - matryca - LK315T3LA57
    min. IC3 (IR2184S)
    CZasem bywał FSP132-3F01

    Cytat:
    18. How to enter the service menu Sharp TV?

    1. Turn off the TV button "ON / OFF" on the TV.
    2. Press and hold the "VOLUME" and "MENU" button to turn on the TV "ON / OFF".
    Button "VOLUME" and "MENU" do not let go until the TV lights up the screen. In the top left corner to light up any inscription. I have the letter "k" and not under 111.
    3. Press simultaneously the "PR" and "MENU".
    Further navigation console.
    I DO NOT ADVISE TO CHANGE ANYTHING.

    Moderowany przez Mirek Z.:

    Ponownie usunąłem zbędny załącznik!

  • Poziom 12  
    Dziękuję za dotychczasowe podpowiedzi i proszę o następne.
    Po następnej rozmowie z właścicielem TV okazuje się że telewizor nie
    migał podświetleniem.Wieczorem wyłączył pilotem,następnego dnia
    kontrolka migała na czerwono i nie szło załączyć odbiornika.
    Wszystkie próby wejścia w tryb serwisowy kończyły się niepowodzeniem.
    Już miałem do czynienia z kilkoma TV SHARP gdzie była konieczność wejścia
    w tryb serwisowy jednak to nie sprawiało większych problemów.
    Telewizor wyłącza główną przetwornicę po 10s i kontrolka miga na czerwono
    nie ma znaczenia czy trzymam naciśnięte przyciski na klawiaturze lokalnej
    do wejścia w tryb serwisowy.Jak miga dioda to po naciśnięciu każdego przycisku na klawiaturze lokalnej dioda świeci na zielono i startuje główna przetwornica
    i po 10s miga dioda na czerwono.
    Wszystko wskazuje że coś nie tak z płytką logiki DUNTKF261,która
    posiada następujące pamięci: IC1901 24C02,IC1902 24C02,IC1006 24512,
    IC1007 MX25L6445EMI-106.Może ktoś poratował by mnie wsadami do nich.
    Inwerter ma oznaczenie RDENC2590TPZZ na BD9897FS.


    Pozdrawiam Janek
  • Pomocny post
    Spec od monitorów
    Cytat:
    płytką logiki DUNTKF261

    Ten nr. TO NIE płytka logiki, ale nazwa Main _płyta AV z prockiem pod matrycę LK315T3LA57
    Link_DUNTKF261 --QPWBXF261WJZZ- MAIN


    Nie możesz wejść w tr. servisowy, bo masz "zablokowane przyciski klawiatury"

    Zasilacz możesz sprawdzić na stole co nieco "odpowiednio" zwierając.
    Popatrz w SM, jest chyba blokowy z opisanymi pin"mi na płytkach (namiar podano)
    Podaj przy okazji > jaki tam jest w orginale (ten u Ciebie)
    Czy
    Cytat:
    TL-xpc-204t na scalakch :
    mp2a5060
    mip2f4

    St-by +5,2V (+ na Main 1,8V i 3,3V ze stabilizatorów dla procka: AT+3.3V,AT+1.8V .... ) potem jak działa PSU : +12V na Main i +24V na inverter
    Np.
    - podanie +5V na pin light_power_h >> powinno podświetlenie się pojawić
    - przez "zwarciu" przez R=1Kohm pin"ów _nóżek 14 i 10 Relay_h oraz 11 sys_power_h) powinny sie pojawić na chwilę owe nap. , potem zanikna
    ( za włączenie zasilacza "odpowiada" pin. 1,2 i 3 VCT)
    - co masz na szynie Power_fail

    Sama dokumentacja dla Tch Sharp"ów z serii DH5xx jest b. uboga , polecam posługiwać się wczesniejszymi np dla
    Link_ str.47_Power block diagram

    Co do invertera RDENC2590TPZZ na
    Cytat:
    IC7510 BD9897FS *b. wadliwe
    IC7501 LM358 ma opisany wtyk
    INVERTOR_ złacze (CN7500) opisane :
    Pin1/2/3/4/5 VIN.
    Pin6/7/8/9/10 GND.
    Pin11 ERROR
    Pin12 STBY czyli 0V/+5V po wł.
    Pin13 A/P PWM i mp. o amplit. 3,3V i zmiennym meandrze(szer. imp.) zależnie od podświetlenia
    Pin14 BRI
    dobre foto można powiększyć Link


    Zasilacz powinien mieć opisane złązce :
    Cytat:
    Pin1/2/3/4/5 +24V.
    Pin6/7/8/9/10 GND.
    Pin11 BRI
    Pin12 INV ON/OFF > odp. pin.12 invertora
    Pin13 PWM-DIM > odpowiada pin.13 z invertera
    Pin14 ERROR 0V /I )V jesli nie ma błędu/error (jak błąd H_lewel)

    *przy odł. PWM-DIM od zasilacza jasn. świecenia ustala sie na 100% (i zasilaniu inv. z zewnętrznego zasilacza +24V ) można sprawdzić czy lamoy ok.
  • Poziom 12  
    Dziękuję Liskowi za pomoc w postaci zamieszczonych opisów złącz
    szczególnie stanów na pinie ERROR oraz za linki i wskazanie właściwego
    nazewnictwa płytki MAIN (logiki).
    Płytka MAIN to DUNTKF261 (QKITPF216WJN1) QPWBXF216WJN1
    Procesor IC1001 MSD3303GH-LF-T1 (BGA)
    Inne to na przykład: IC201 MSB1220 ,IC306 MSH9000-LF ,kilka pamięci.
    Zasilacz FSP170-4F01 5V ,5.75 ,12V ,24V.
    STBY na A6069H ,PFC NCP1607B ,główna SSC9502S.
    W chwili włączenia TV dioda led świeci na zielono przetwornica główna jest
    załączana PS-ON (2,4V),na płytce MAIN przetworniczka i stabilizatory są
    załączone i dają wszystkie napięcia od 1,2V do 5V.Brak sygnału do
    inwertera BLON nie jest podawane zasilanie na panel 12V.
    Po 5s jest pięć mignięć na pomarańczowo i dioda miga na czerwono,
    zostaje wyłączona główna przetwornica PS-ON 0V.
    Próbowawiłem wejść w tryb serwisowy za pomocą pilota bez powodzenia,
    próby za pomocą klawiatury lokalnej to samo.
    Zasilacz i inwerter sprawne.
    Wszystko wskazuje na problem z MAIN ,brak komunikacji procesor któryś układ
    (uskodzony) może pamięć ma niewłaściwą zawartość(burza).
    Jeżeli ktoś ma wsady do pamięci na MAIN to proszę spróbowałbym czy to pomoże.


    Pozdrawiam Janek
  • Poziom 12  
    Przelutowałem (rebalowałem) na płycie MAIN procesor IC1001 MSD3303GH-LF-T1 A7MFM11D (kulki 0,5mm ołowiowe).
    Po włączeniu TV normalnie zaczął pracować,jednak po 2 godzinach obraz
    zaczął migać robił się ciemny,podświetlenie prawidłowe,radiator bardzo gorący.
    Na radiator założyłem wentylator 40x40mm 12V 0,07A w szereg dałem rezystor
    33Ω 1W w celu większego wyciszenia,szum jest nieduży do zaakceptowania.
    Po tej modyfikacji TV pracował 4 dni po 8 godzin bez problemów,radiator letni.
    Zdaję sobie sprawę że jest to rozwiązanie doraźne (na jak długo to czas
    pokarze),zakup procesora mało prawdopodobny.
    Właściciel TV godzi się na ten stan odbiornika i wie że może być niezbędna
    wymiana modułu MAIN.


    Pozdrawiam Janek
  • Poziom 43  
    A nie możesz ty pisać po ludzku??
    Przecież czytać się tego nie da!