Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung N150 - Brak obrazu. Jak zdiagnozować problem?

apm44 28 Lip 2013 14:54 1770 7
  • #1 28 Lip 2013 14:54
    apm44
    Poziom 2  

    Mark: Samsung
    Model: N150
    Chassis (main board, components):
    More informations:

    Witam. Po uruchomieniu netbooka matryca pozostaje ciemna. Tzn widzę że jest podświetlona ale nic nie jest wyświetlane. Na zewnętrznym monitorze po VGA wszystko jest wyświetlane poprawnie. Próbowałem wciskać Fn + F4 ale to nic nie dało - widziałem że ekran się włączał/wyłączał (po podświetleniu), ale nie dostałem obrazu.

    Po kupieniu go na allegro był podobny problem (tzn widziałem że dysk pracuje ale brak obrazu na matrycy jedynie podświetlenie). Wtedy zrobiłem hard-reset (wyjęcie baterii, przytrzymanie włącznika minutę), zainstalowałem linuxa i działało. Myślałem więc że to podobny problem, ale teraz nie jestem w stanie w ogóle uzyskać obrazu. Nie kojarzę żeby komputer był uderzony czy jakoś mechanicznie uszkodzony (no chyba że przewożenie go w plecaku pod książkami spowodowało jakieś odciśniecie matrycy). Proszę o poradę w jaki sposób mogę ustalić co jest problemem (nie chcę np. kupić nowej matrycy, a okażę się że problem leży w czymś innym). W razie pytań mogę dostarczyć zdjęcia/sceeny. Dzięki.

  • #2 28 Lip 2013 14:56
    maras2003
    Poziom 29  

    Spróbuj poruszać klapą matrycy (otwierając i zamykając) na włączonym laptopie, sprawdź czy obraz się pojawi. Ewentualnie górne rogi klapy wygnij delikatnie w przeciwne strony, aby "naciągnąć" matryce.

  • #3 28 Lip 2013 16:58
    apm44
    Poziom 2  

    Zupełnie bez reakcji, nie pojawia się żaden piksel. Od stanu wyłączenia różni się jedynie widocznym podświetleniem.

  • #4 28 Lip 2013 17:59
    dr.master
    Poziom 36  

    Spróbuj podłączyć zewnętrzny monitor, podmień pamięci RAM, wyciągnij dysk do testów.
    Jeśli nic nie pomoże trzeba diagnostycznie podgrzać grafikę.

  • #5 28 Lip 2013 18:05
    apm44
    Poziom 2  

    Tak jak napisałem wczesniej - po podłączeniu do zewnętrznego monitora widzę że wszystko działa jak należy.

  • #6 28 Lip 2013 18:07
    bmserwis
    Poziom 36  

    Diagnoza prosta, uszkodzona taśma matrycy/uszkodzona matryca/uszkodzona grafika, dalsza diagnoza poprzez podmianę w podanej kolejności.

  • #7 28 Lip 2013 18:24
    apm44
    Poziom 2  

    No właśnie tego się obawiałem. Nie mam na razie części zamiennych i zastanawiałem się co kupić w pierwszej kolejności. Spróbuję w takim razie poszukać taśmy w Internecie, ale chyba nie będzie to proste.

  • #8 28 Lip 2013 21:02
    dr.master
    Poziom 36  

    apm44 napisał:
    No właśnie tego się obawiałem. Nie mam na razie części zamiennych i zastanawiałem się co kupić w pierwszej kolejności. Spróbuję w takim razie poszukać taśmy w Internecie, ale chyba nie będzie to proste.


    Taniej Ci wyjdzie oddać do serwisu i za 50zł otrzymasz diagnozę.
    Kupisz taśmę, potem pamięci a na końcu okaże się że uszkodzona jest grafika...

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo