Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilanie dysku twardego. Instalator nie widzi dysku.

abcdef 08 Mar 2005 11:43 3443 5
  • #1
    abcdef
    Level 2  
    Jakie powinny byc napiecia przy 4 pinowej wtyczce zasilajacej dysk twardy.Instalator Windows nie widzi dyskow twardych ,podejrzewam ze przyczyna moze byc brak "jakiegos" napiecia-absolutnie nie znam sie na tym.Amoze ktos mi mi podpowie dlaczego na ekranie "rozruchu"komputera rozrozniany jest dysk twardy, ale w dalszej kolejnosci instalowania nowego winxp pro.instalator nie widzi tego dysku,informujac mnie ze przyczyna tego moze byc miedzy innymi brak prawidlowego podlaczenia dysku.Mecze sie z tym problemem juz tydzien i dalej nie wiem co jest w moim komputerze uszkodzone.Prosze o pomoc
  • #2
    pawem1
    Level 25  
    weź z dyskietki startowej uruchom komputer i zobacz czy widzi ci wszystkie dyski partycje itp., jak widzi to raczej problem w xp, tam się jakoś dodaje czy doinstaslowuje dysk
  • #3
    chlo
    Level 17  
    Czy dysk podzielony jest na partycje?? Czy piszemy o hdd z jedna partycją o pojemności 100% dysku.
  • #4
    tzok
    Moderator of Cars
    Może masz dysk SATA lub na dodatkowym kontrolerze - wtedy we właściwym momencie podczas instalacji systemu musisz włożyć dyskietkę ze sterownikami do tego kontrolera.
  • #5
    jannaszek
    Level 39  
    to nie chodzi o zasilanie -dla jasności +5v,masa,+12v masa
    masz bios wejdż do niego [podczas startu kompa wciśnij delete] i przeglądnij , jak hd jest ustawiony ,czy wogóle jest widoczny,-ustaw auto,potem f10 ,enter i restart
  • #6
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    abcdef, wczytaj się w post kolegi tzoka i podaj nam, jaki masz dysk i jaką masz płytę główną.