Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Texa PolandTexa Poland
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Fiesta 1.3 cvh->1.6 zetec - ciezko odpala,kopci na siwo i pali 100L/100k

28 Jul 2013 22:15 6396 3
  • Level 10  
    Witam.
    Posiadam fiestę z 94r która była z silnikiem 1.3 8v z zewnetrznym edisem na wykończeniu,kupiliśmy silnik 1.6 16v zetec z escorta ze szrotu,niestety bez wiązek itp.
    Pomocny kolega który b.dobrze zna fordy dokompletował mi wiązki,eec i wsio co potrzebne.
    Podpiełem pod to 1.6 wiązke silnika wraz ze sterownikiem z 1.8 dohc (po przełożeniu pinów w szarej wtyczce sterowania silnikiem) z również zewnętrznym edisem.
    Auto odpalało,ciężko i z max otwartą przepustnicą ale odpalało,nie miało wolnych obrotów oraz dość mocno kopciło na siwo.
    Sprawdziłem kompresję (po 15 na każdym z tłoków,próba olejowa również pomyślna)wymieniłem przepływomierz (oba niestety z 2.0 posiadam),sondę lamda,liswtę wtryskową z wtryskami i regulatorem i dalej to samo.
    Po starym escorcie została mi ori wiązka z 1.6 zetec więc zakupiłem odpowiednie ECU z "wbudowanym" edisem i po przełożeniu pinów we wspomnianej wyżej szarej wtyczce auto ma dalej te same problemy z tym że kopci dużo mocniej i czuć nie przepalone paliwo,nie mam juz pojęcia za co się dalej zabrać.
    Reset i adaptacja ecu robione po każdej podmianie elementu.
    Silnik wcześniej nie widział lpg,kompresja jak już pisałem w normie,jedyne co to wymieniłem pompę wody na nową bo takowa mi została,możliwe acz wątpliwe że rozrząd sie przestawił,takie cyrki by się działy i najgorsze że za 30L paliwa zrobiłem niecałe 30km??
    Prosiłbym o jakiś schemat połaczeń silnika dla 1.6 bez zewnetrznego edisa oraz pomoc w naprowadzeniu na problem.
    Pozdrawiam
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Texa PolandTexa Poland
  • Helpful post
    Moderator of Cars
    Ford Fiesta 1.3 cvh->1.6 zetec - ciezko odpala,kopci na siwo i pali 100L/100k
    Ford Fiesta 1.3 cvh->1.6 zetec - ciezko odpala,kopci na siwo i pali 100L/100k

    Jeszcze jedno: czy stary silnik 1,3 nie był przypadkiem na monowtrysku ?, i czy w związku z tym została wymieniona pompa paliwa
  • Texa PolandTexa Poland
  • Level 10  
    Dziekuje bardzo za schematy,takich potrzebowałem.
    Tak,stare 1.3 było na monowtrysku ale pompe wymieniliśmy również na odpowiednią.
    Myślę iż za słaba pompa nie powodowała by tak wysokiego spalania które to najbardziej mnie trapi,co prawda w siwych spalinach dość mocno czuć paliwo.
    Obecny setup;
    -wiązka sterowania silnikiem od escorta 1.6 16v zetec,przełożone piny w szarej kostce która to łączy się z wiązka z kabiny aby pasowały kolorami (jeszcze spr wg schematów od kolegi)
    -listwa wtryskowa z 100% sprawnymi wtryskami i regulatorem z w/w silnika(wcześniej było z 1.8),również jak ecu,bez immo i z wbudowanym edisem
    -nowa sonda lambda
    -sprawny przepływomierz od 2.0

    Kopci na siwo jak smok i mocno cuchnie paliwem,spalania nie sprawdziłem ponieważ niechce się pozbyć dowodu za lokomotywe,coś cyka w okolicy listwy paliwowej,nie utrzymują się wolne obroty oraz momentami dławi sie przy energiczniejszym dodaniu gazu.
    Objawy w sumie jak dla uwalonej lambdy lub przepływki ale one są ok...
  • Level 10  
    Temat do zamknięcia.
    Została zle podłączona jedna ze wtyczek idących na wtryski,zamieniona z wtyczka silnika krokowego i w finale jeden wtrysk lał paliwo bez przerwy,efektem było paliwo w oleju oraz klekoczące panewki,niestety silnik długo nie pożyje i będzie kolejna zmiana,tym razem na 2.0 ;)
    Dziękuje koledze carrot za pomoc,pozdrawiam.