Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

e39 530d 00r. - świeci się ABS/ASC i do tego nie działa klima

Boobas007 30 Lip 2013 20:03 2907 6
  • #1 30 Lip 2013 20:03
    Boobas007
    Poziom 8  

    Kilka dni temu zapaliły mi się w mojej buni (e39 530d 00r po liftingu) ABS/ASC i przestał działać prędkościoierz ekonomizer i co dziwne klima :/ byłem przekonany że z tą klimą to jakiś zbieg okoliczności ale po paru kilometrach kontrolki zgasły i klima buchnęła chłodem. Ale długo się nie nacieszyłem po kilku kilometrach znów wszystko od początku. Więc wyczytałem żę może być to tylny lewy czujnik ABS ale dziś dostałem się do wtyczki koła i sprawdziłem omomierzem opór (tak jak wyczytałem dobry czujnik abs powinien mieć od 1 do 2 kΩ) u mnie było ok 2kΩ w lewym i prawym czujniku z tyłu :/ ale nie jestem pewien czy ten sposób na 100% pokazuje czy czujnik jest sprawny.

    Po odpaleniu auta wszystko było znów ok :) zadowolony pomyślałem że może gdzieś nie łączyło a teraz jest gitara :)

    a tu zonk po po jeszcze jednym odpaleniu znów to samo :/ co robić czy to sterownik abs ?? nie chce kupować nowego czujnika gdzie okaże się że to walnięty sterownik.

    u kumpla na kompie sprawdzaliśmy to pokazało błąd czujnika obrotu koła czy jakoś tak.


    teraz na necie znalazłem coś takiego :


    "USUNĄĆ złącza modułu ABS:
    - W obliczu silnik, przesuń plastikowy zacisk mocujący w prawo w 1/4 cala płaskim śrubokrętem.
    - To jest plastikowy zacisk mocujący, dlatego należy uważać, aby nie złamać, ale ślizga się około 1 1/4 cala lub tak.
    - Gdy zacisk jest całkowicie na prawo, podnosić się złącze elektryczne
    - Zwróć uwagę na żeńskie (niebieskie) złącze 42 otworów (i bardzo małe litery)
    - NIE WOLNO wkładać przewód do otworów kwadratowych!
    (Tylko umieścić przewody pomiarowe do większych otworów prostokątnych obok kwadratowych otworach.)

    e39 530d 00r. - świeci się ABS/ASC i do tego nie działa klima




    UWAGA ABS-Module PINOUT WEDLE WŁASNEJ KONFIGURACJI: (zwróć uwagę na otwory prowadzenie badań)
    - Każdy obwód czujnika koła ma zestaw dwóch przewodów w złącze ABS ( pinout uprzejmie dostarczone przez 540iman )
    - ABS-nóżkami 13,29 = Lewy tylny czujnik koła (wpływa także prędkościomierz i licznik kilometrów i tripmeterów)
    - ABS-nóżkami 30,31 = prawy tylny czujnik koła (także wpływa tempomat)
    - ABS-nóżkami 28,12 = lewy czujnik przedniego koła ( niektórzy mówią, że działa również jako czujnik kąta skrętu )
    - ABS-nóżkami 15,16 = prawy czujnik koła przednie ( mówi przekładni elektronikę, jak szybko jedziesz )
    Uwaga: Te Pinouty są w tej samej kolejności działania diody z każdego czujnika (nie odwrócić te numery)
    Uwaga: Nie należy mylić z Czujnik klocków hamulcowych, które jest tylko znajdujący się na przednim lewym i prawym kołem tylnej i który wykorzystuje czarne złącze.
    Uwaga: samochody ASC mają tylko dwa czujniki, jeden z przodu po prawej, a drugi na koło tylne lewe."
    źródło: http://translate.google.com/translate?u=http%...1%26postcount%3D48&sl=en&tl=pl&hl=pl&ie=UTF-8


    sposobem wyżej opisanym rozumiem że mogę sprawdzić przewody czy są całe. z tego co zrozumiałem to zrobić zworkę w gnieździe przy sterowniku połączyć odpowiednie numerki i sprawdzać przy czujnikach czy jest obwód ??

    Może ten lewy tylni czujnik jest taki brudny że raz daje sygnał a raz nie. Myślę go wyjąć i poczyścić ale z tego co wiem to wyjąć go w całości graniczy z cudem :) a może jest jakaś sztuczka magiczka żeby go wyjąć bez totalnej rozbiórki ??

  • #2 30 Lip 2013 21:16
    melas
    Poziom 25  

    Jest magiczna sztuczka tak zwany podgląd parametrów np. czujników kół który dużo ci powie

  • #3 30 Lip 2013 22:17
    Boobas007
    Poziom 8  

    to znaczy co trzeba zrobić ??

  • #4 31 Lip 2013 07:38
    melas
    Poziom 25  

    Zajedź pod warsztat elektryczny tam zrobią.

  • #5 31 Lip 2013 12:03
    Boobas007
    Poziom 8  

    dziś rano silnik zimny kontrolki się nie palą więc otworzyłem maskę i nagrzewnicą nagrzałem tylko sterownik abs i od razu zapaliły się kontrolki. Jak tylko po kilku minutach sterownik ostygnie kontrolki gasną. Czyli co padł mi sterownik sam coś polutuje w środku ?? czy lepiej wymienić na inny ??


    a może ktoś wie tą klapkę w sterowniku trzeba odcinać nożem czy da ją się jakoś otworzyć ??

  • #7 01 Sie 2013 10:19
    Boobas007
    Poziom 8  

    Kazdy podaje ten link który Ty podałeś :) ale tam nie ma zadnej wzmianki jak dostać się do tej elektroniki :)

    Już ją otworzyłem :) cieniutkim nożem do cięcia gipsu jeździłem jeździłem do okoła aż przeciąłem plastik :) tylko trzeba uważać żeby za głęboko nie wkładać noża bo można te wszystkie mostki poprzecinać :) w środku wszystko zalane jest miękkim żelem :) i jednak wyślę do regeneracji :) bo tam nic nie widać żeby bylo coś przepalone :)
    Chyba bez fachowego oka i sprzętu samamu nic tam się nie zrobi :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME