Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic Lumix DMC-TZ4 - Aparat nie robi zdjęć

Maggie19 30 Jul 2013 20:20 2553 7
  • #1
    Maggie19
    Level 2  
    Witam wszystkich, może ktoś mi pomoże.
    Aparat Panasonic Lumix DMC-TZ4 nie chce robić zdjęć i nagrywać filmów, mimo iż się włącza, obiektyw wysuwa, nawet można ustawić ostrość, (wszystko na wyświetlaczu widać), ale po naciśnięciu przycisku nic się nie dzieje (stało się tak mojej biednej ciotce na wakacjach - była w serwisie - w Poznaniu- i facet powiedział, że naprawa może kosztować 160-170zł i że pewnie się już zepsuł ze starości, a aparat ma może 5 lat.
    Myślę, że to nie może być nic tak poważnego (mam nadzieję).
    Jeśli trzeba zrobić coś w stylu "zresetować" ustawienia, to napiszcie proszę jak to zrobić. Pozdrawiam.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Robert 1960

    Level 32  
    Witam !
    Co oznacza "nic się nie dzieje" ? Przycisk robienia zdjęcić działa, słychać dźwięk przy robieniu zdjęcia czy nie i czy zoom ten na przycisku działa - dopiero wtedy można będzie coś powiedzieć !
  • #3
    Maggie19
    Level 2  
    Już tłumaczę.
    Zoom działa, jak najbardziej. Dźwięk (piknięcie) przy ustawieniu ostrości również (przy pośrednim naciśnięciu guzika), ale już po dociśnięciu przycisku do końca nie ma tego charakterystycznego dźwięku robienia zdjęcia (zamykającej się przesłony) i zdjęcie nie jest robione.
    Początkowo myślałam, że być może pod przycisk się coś dostało (np. piasek), ale to by oznaczało, że nie byłoby możliwe mechaniczne dociśnięcie przycisku, coś by pewnie haczyło. A tu można wcisnąć przycisk pośrednio (ustawić ostrość) i potem docisnąć mocniej, ale zdjęcia jak nie było, tak nie ma.
  • #5
    User removed account
    Level 1  
  • #6
    krocze
    Level 25  
    W moim kompaktowym Samsungu A40, w którym miałem podobny objaw pomogło rozebranie aparatu, dostanie się do modułu spustu, rozebranie go (zegarmistrzowska precyzja wymagana) i przeczyszczenie styku. Przypuszczam, że tu jest podobnie.
  • #7
    Maggie19
    Level 2  
    Próbowałam wyłączenia lampy - niestety ten patent nie działa!
    Pozostaje rozebranie aparatu do naga! Precyzji mi nie brakuje, ale narzędzi tak - jutro kupię sobie mały śrubokręcik i dam znać, czy mi się udało!
    Na teraz dziękuję wszystkim za porady i do usłyszenia.
  • #8
    krocze
    Level 25  
    Uważaj tylko na kondensator lampy błyskowej! Nie zrób zwarcia z płytą główną.