Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MINOLTA DI250 śnieg na kopiach

gregnik 08 Mar 2005 17:41 873 3
  • #1 08 Mar 2005 17:41
    gregnik
    Poziom 10  

    W di250 po zrobieniu kilkunastu kopii znika obraz i na wydrukach pojawia się tylko "śnieg" - jak w TV czarno-białym na całej szerokości kartki. Kserokopiarka nie podaje informacji o błędzie. Proszę o poradę czym to może być spowodowane - czy to wina maszyny czy catriga? Osobiscie podejrzewam, że coś z wałkiem magnetycznym, przeczyściłem styki maszyny, ale nic nie pomaga. Może ktoś z szanownych kolegów spotkał się z takim problemem i mógłby dać jakąś wskazówkę.

    0 3
  • Pomocny post
    #2 09 Mar 2005 18:40
    ziwoj
    Poziom 13  

    snieg na kopiach wystepuje gdy przypcha sie odprowadzanie tonemodule ale widac wtedy terz obraz ktury poprostu jest w kropki byc moze u ciebie sie zatarlo wyczysc odprowadzanie toneru oraz sprawdz reszte czy wszystko sie obraca po wyczyszczeniu zawsz trzeba zrobic sporo kopi zeby kropki zginely okolo 100

    0
  • #3 11 Mar 2005 11:47
    gregnik
    Poziom 10  

    Dzięki za podpowiedź. Mam jeszcze Ricoha aficio 220 full i na niej teraz pracuję, ale 250 ma fajną opcję ksera "z pamięci" i potrzebna jest jako druga, a teraz stoi. Przez weeked rozbiorę maszynę i spawdzę. Acha- kartridge oczywiście jest regenerowany kitem z Arbiko (wraz z developerem) i ma zrobione ok 13000 kopii.

    0
  • #4 14 Mar 2005 19:19
    gregnik
    Poziom 10  

    Dzięki ZIWOJ za zainteresowanie moim problemem. Po rozebraniu cartriga zauważyłem, że po bokach wałka magnetycznego są paski izolujące z przeźroczystej foli i jeden z nich pewnikiem przy składaniu trochę się poniszczył i najprawdopodbniej podczas pracy i nagrzaniu powodował jakiś upływ co miało wpływ na bias. Po zrobieniu nowego i poskładaniu i dziesiejszych próbach maszyna chodzi jak złoto. Jeszcze raz dzięki. ZAMYKAM TEMAT

    0