Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ostre brzmienie wysokich tonów wzmacniacza pp el 34

Paweł Komandos 08 Mar 2005 18:14 1910 9
  • #1 08 Mar 2005 18:14
    Paweł Komandos
    Poziom 10  

    Witam wszystkich
    Wzmacniaczami lampowymi interesóję sie krótko bo od 6 miesiecy, wiec moja wiedza jest napewno mała jakkolwiek cały czas rosnie. Jestem na etapie budowy wzmacniacza PP 2xEl 34 30W. Cały układ mam już złozony
    i odpalałem go. Pierwszym moim problemem było wzbudzanie sie. Jakoś to narazie opanowałem i wzmachol gra. Problem w tym że średnie i wysokie tony są strasznie ostre i metaliczne aż ciarki przechodzą i kłuje w uszach.
    Kombinowałem z kondziorami sprzęgajacymi poszczególne stopnie ale zmianę czuć tylko w dolnym paśmie.
    Może ktos sie juz z czymś takim spotkał i wie jak takie cos wyeliminować.
    Będę wdzieczny za kazdą rade
    Pzdrawiam.

    0 9
  • #2 08 Mar 2005 21:05
    janek11389
    Poziom 42  

    Witam! No to Ci powiem, ze mnie zaskoczył, z zasady lampowe końcówki mają ograniczone pasmo ze względu na transformator głośnikowy, ostatnio testowałem na przyrządach, setkę na 4 x EL34 i szła tylko do 6 kHz. Ale jeżeli tak piszesz, to widocznie tak jest. Wydaje mi się, że przyczyną jest korektor barwy tonu, pokaż schemat tego przedwzmacniacza, bo sam jestem ciekaw, jeszcze jest sprawa, pod czym to gra, czy pod instrumentami, czy to jest domowy, do muzyki.
    Pozdrawiam

    0
  • #3 09 Mar 2005 17:32
    adam.o
    Poziom 15  

    Jeżeli masz generator i oscyloskop, to sprawdź charakterystykę przenoszenia swojego wzmacniacza.
    W jaki sposób poradziłeś sobie ze wzbudzeniami?

    0
  • #4 09 Mar 2005 18:04
    Paweł Komandos
    Poziom 10  

    Witam
    Pod instrumentami to nie gra. Jest to wzmachol do domu.
    Nie robiłem żadnych pomiarów pasma przenoszenia. To co opisałem powiedziałem na podstawie tego co usłyszałem i raczej napewno tak nie powinno być bo poprostu nie da się tego znieść. A co do trafa głosnikowego to nawijałem je samemu na podstawie sprawdzonych obliczeń (słyszałem jak takie samo trafo chodzi u gościa który dał mi dane grubości drutu i ilosci zwojów). Uzwojenie pierwotne podzielone jest na 6 sekcji, a wtórne na 4. Przy nawijaniu w każdą warstwę uzwojenia wchodziło tyle samo zwojów i dzieki temu uzwojenia są symetryczne pod wzgledem rezystancji i napięć. Trafo jest na rdzeniu zwijanym 4xC.
    Na fonarze w dziale DIY jeden gość opisał budowę swojego wzmacniacza tez pp na EL34 i miał podobny problem.Z tego co mówił winą była zbyt duża indukcyjność uzwojenia pierwotnego trafa gł. (102H).
    Mierzyłem L w swoim trafie mierzac prąd spoczynkowy i wyszło aż 160H.
    Nie wiem jaki wpływ ma ta indukcyjność ale u tamtego gościa jego trafo chodziło dobrze.Zamieszczam schemat mojego wzmacniacza(klAB Raa=6,6k)
    Pozdrawiam

    0
  • #5 09 Mar 2005 18:20
    Paweł Komandos
    Poziom 10  

    Generator będe miał dopiero najszybciej pod koniec tygodnia.
    Dopiero wtedy bedę miał czas bo w budzie pełno nauki jest, a na dodatek miałem dzisiaj próbną maturę i jestem cholernie zakręcony.
    Co do wzbudzania to jeszcze chyba nie jest to. Ale w porównaniu do tego co było jest lepiej. W pętlę sp.zw. (w każdej gałezi)dałem kondensator 2,2µ szeregowo z dwoma rezystorami połączonymi równolegle R1=1.2k R2=4.3k.
    Dodatkowo zmieniłem wartość pojemności w kondensatorach sprzegajacych wychodzących z anod odwracacza fazy ze 100n na 22n.

    0
  • #6 09 Mar 2005 18:38
    janek11389
    Poziom 42  

    Witam! Jedyne, co mnie za stanowiło, to czy kondensator na wejściu 22nF i na siatkach drajwerów 47nF nie są pojemnościowo za małe, 22nF dla niskich częstotliwości, to chyba spora oporność, spróbuj te pojemności zwiększyć, może się coś poprawi, co znaczy, że końcówka się wzbudza? Czy na częstotliwościach akustycznych, czy na w.cz.?
    Pozdrawiam

    0
  • #7 09 Mar 2005 19:26
    Paweł Komandos
    Poziom 10  

    Witam
    Pierwotnie wszystkie kondensatory sprzegające miały pojemność 100n.
    Kiedy obnizyłem te pojemności pierwszy raz miałem wrazenie, że jest troche lepiej ale teraz już sam nie wiem bo i tak jest źle.
    Na dodatek kolumny które mam to Altusy 140, tóre mają dużą efektywność i bardzo wyostrzone średnie i wysokie tony, jak któś słyszał jak grają te kolumny to wie o czym mówię.
    Jednak cały czas ciekawi mnie sprawa tego trafosa głosnikowego i jego indukcyjnosci bo chciałbym miec pewność że to nie jego wina-nawijałem je ponad tydzień drutem 0,3 i ledwie czułem ze żyje, a mam jeszcze do nawinięcia drugie i może trzeba bedzie coś zmienić
    Pozdrawiam

    0
  • #8 10 Mar 2005 21:55
    adam.o
    Poziom 15  

    Na schemacie jest błąd - w triodach ECC83 są zamienione anody z katodami, jednak mam nadzieję, że w rzeczyswistości podłączyłeś to dobrze.
    I jeszcze jedno - dlaczego do sterowania lamp mocy wykorzystałeś ECC83, które mają dość dużą oporność wewnętrzną?
    Poza tym zmiana kondensatorów sprzęgających ze 100n na 22n nie będzie miała wpływu na wysokie częstotliwości, tylko na niskie.
    Najprawdopodobniej masz jakieś sprzężenie, które dla wyższych częstotliwośći zwiększa wzmocnienie (np. przez pojemności montażowe, albo może i nawet międzyzwojowe w trafie). Wcześniej, kiedy wzmacniacz się wzbudzał, to sprzężenie było silniejsze, teraz jest już słabsze, ale możliwe że układ pracuje na granicy samowzbudzenia.
    Dlatego właśnie pytałem się, jak poradziłeś sobie ze wzbudzeniem.

    0
  • #9 10 Mar 2005 23:47
    Paweł Komandos
    Poziom 10  

    Witam
    Rzeczywiście na schemacie jest bład(zamienione anody z katodami) to może złe tłumaczenie ale błąd ten wynika z mojego pośpiechu. Ale we wzmacniaczu są połączone poprawnie.Też zastanawiałem się nad tym czy nie zmienic tej ECC83 na jakąs inną. Zastanawiałem sie czy mogła by być 6SN7. Schemat dostałem od goscia który robił ten sam wzmacniacz tyle że odwracacz fazy miał zrobiony na 2 wzm. operacyjnych a reszta była bez zmian łącznie z tą ECC83. Jeżeli chodzi o pojemności trafa to tez już o tym myślałem przed nawinięciem jego (bałem sie że nie zmieszcze uzwojenia i nie mogłem dac zbyt grubych przekładek izolacyjnych).
    Okazało sie jednak że po nawinięciu zostały 2 mm wolnego miejsca i mogłem dac troche grubsze przekładki, ale teraz to juz musztarda po obiedzie. Moge to zmienić przy nawijaniu drugiego trafa. Zrobiłem jeszcze takie cos że ominołem stopień na ECC83 i z odwracacza fazy sygnał dałem bezposrednio do stopnia na EL34. Wzmacniacz grał o wiele ciszej co jest normalne ale co najważniejsze nie wzbudzał sie i dźwiek był całkiem normalny. Jak będe miał czas to posiedze przy tej konstrukcji i może będę mógł powiedziec cos wiecej. Dzięki za rady które dostałem do tej pory bo każda z nich jest bardzo cenna.
    Pozdrawiam!

    0
  • #10 11 Mar 2005 15:32
    darkfenriz
    Poziom 21  

    między wzbudzaniem się a stabilnością jest 1000 etapów.
    gdy sprawdzisz odpowiedź na falę prostokątną zauważysz charakterysyczne dzwonienie.
    tak już bywa z samodzielnie nawijanym trafem.
    Jedyne co możesz zrobić to zmniejszyć wzmocnienie z pętlą otwartą.
    Używasz kondensatorów na katodzie dla większego wzmocnienia składowej zmiennej-spróbuj małych rezystorków szeregowo z tymi kondami.
    powodzenia

    0