Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWO 4320 - wyłacza się moduł sterowania

salvado 31 Lip 2013 12:14 1977 3
  • #1 31 Lip 2013 12:14
    salvado
    Poziom 10  

    Witam

    Nie jestem z branży agd więc proszę o wyrozumiałość i klika podpowiedzi expertów z tej dziedziny.

    Pacjent to pralka jak w tytule, właściciel -teściowa 8-O .

    Nie zgłasza żadnych błędów, wszystko można wprogramować, ustawić i działa prawidłowo zadany program. Niestety podczas obrotów w trakcie prania silnik robi zrywy co doprowadza do poślizgów i pisków paska. Wszystko wskazuje że coś szarpie go prądowo. To nie wszystko, po ok 20 min takiego działania zaczyna klepać główny przekaźnik w module sterowania zdejmując zasilanie na sekundy, gaśnie panel oraz przerywana jest praca programu.
    Wymontowałem programator, wyglada dość ok nic nie sfajczone. Ale to tylko elektronika, wygląd nic nie powie.
    Uszkodzenie spotykane czy coś nowego? Jeżeli standard to silnik czy moduł sterowania?
    Czy z zbyt duży pobór prądu przez silnik może powodować zdejmowanie zasilania przez moduł?
    Jeżeli moduł to podczas wymiany wystarczy wgrać eep na 24c16 pod dany model czy trzeba przeprogramować procesor. Tam jest jakiś arm? Nie zdrapywałem lakieru żeby go bliżej obejrzeć.

    Jakieś sugestie odnośnie przyczyny:?: ?

    0 3
  • #2 31 Lip 2013 12:33
    POL02
    Moderator AGD

    salvado napisał:
    Jeżeli standard to silnik?

    W pierwszej kolejności sprawdź silnik.Czy to jest Chińczyk.
    Jeżeli tak to masz odpowiedz co jest uszkodzone..

    0
  • #3 02 Sie 2013 10:04
    bufor
    Poziom 9  

    Moim zdaniem należy sprawdzić " tachoprądniczkę" na silniku -ale całym zamieszaniem obarczyłbym triaka w programatorze - listwa od silnika , nie zaszkodzi też wyczyścić wszystkich połączeń na których zapięte są kostki

    0
  • #4 02 Sie 2013 10:22
    nares
    Specjalista AGD

    salvado napisał:
    Czy z zbyt duży pobór prądu przez silnik może powodować zdejmowanie zasilania przez moduł?

    Tak jest gdy jest zamontowany chiński silnik.

    0