Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nochi CPS10 - Wyrzuca różnicówkę

01 Sie 2013 10:54 1476 10
  • Poziom 13  
    Witam,
    posiadam pompę wody z falownikiem firmy nocchi CPS10. Używam ją do automatycznego systemu nawadniania na działce. Przez ostatnie 3 lata działała bezawaryjnie, niestety kilka dni temu sprzęt się popsuł a mianowicie wyrzuca różnicówkę w momencie kiedy falownik chce uruchomić pompę, czasami uda się że ruszy na kilka sekund. Jak myślicie, mam przebicie na silniku ? jak można to sprawdzić ?

    Pozdrawiam

    Dodano po 2 [minuty]:

    Mała poprawka, pełna nazwa pompy to CPS10 MAX 120/60. Pompa jest zasilana 220V a moduł falownika na niej to właśnie CPS10.
  • Użytkownik obserwowany
    Induktorem sprawdzisz czy wilgoci nie ma. I też induktorem okablowanie możesz sprawdzić.
  • Pomocny post
    Poziom 27  
    Na 99% poszły uszczelnienia pompy i woda dostała się na uzwojenie silnika.
    Niczego już nie włączaj!!!

    Odepnij przewody od kostki silnika i sprawdź na GΩ lub MΩ czy nie ma masy względem uzwojenia, jak jest to silnik zdemontować, ustalić przyczynę masy( woda)
    wymienić uszczelnienia a silnik wysuszyć sprawdzić i jak będzie ok to można podać napięcie.

    Pamiętaj, silnik po zalaniu czystą wodą można uratować w większości przypadków pod warunkiem że nie pracował.
  • Poziom 13  
    Dziękuję za expresową odpowiedź, będę dzisiaj ją rozbierał, mam nadzieję że jeśli to jakieś uszczelnienia to da się to dokupić albo dorobić ?

    Dam znać jak rozbiorę, myślę że macie racje bo jak ją zdemontował wczoraj to na sucho chodziła, jak podłączyłem z powrotem do instalacji to jak tylko załapała wodę od razy trach różnicówka. Niepokoi mnie tylko że nawet na sucho falownik dziwnie się zachowywywał, wciąż się resetował ale mam nadzieje ze się da ustrojstwo uratować po kupę kasy kosztowało :/ czyli rozumiem że demontuje silnik i żadne z uzwojeń nie powinno mieć przebicia do masy, nawet w MΩ ?
  • Poziom 25  
    rgrosiak napisał:
    czyli rozumiem że demontuje silnik i żadne z uzwojeń nie powinno mieć przebicia do masy, nawet w MΩ ?


    Niczego nie demontuj przed pomiarami. Odwiedź link kol. opamp. Chyba nie muszę dodawać, że pomiaru rezystancji izolacji nie dokonuje się multimetrem, a specjalnym miernikiem rezystancji izolacji.
  • Poziom 13  
    Panowie,
    dziękuję za pomoc, ale rzecz jasna miernika rezystancji nie mam, może kolega ma rację, zdejmę pompę od silnika, sprawdzę uszczelnienia, silnik wysuszę i sprawdzę bez pompy czy pracuje poprawnie. Jesli tak to mógłbym zająć się naprawą uszczelnienia a silnika nie ruszać bo sprawny.

    Dodano po 1 [godziny] 25 [minuty]:

    No dobra, odłączyłem pompę od silnika, szczerze mówiąc nie sądze aby jednak woda się przedostawała. Teraz mam tak, podłączę bez uziemnienia silnik działa, z uziemnieniem wyrzuca od razu różnicówkę. Pytanie co teraz ? naprawi mi ktoś ten silnik ? Czytam na forum że z falownikami tak bywa, że wyrzuca różnicówkę, ale z drugiej strony 3 lata chodziło i było OK. Co radzicie ?

    Pozdr
  • Użytkownik obserwowany
    Bo masz wodę w silniku :) :)
    A mi się wydaje że rozum nie masz.
  • Poziom 25  
    Pompa (element pompujący napędzany silnikiem) nie ma nic wspólnego z Twoim problemem. Masz zawilgocony silnik.
  • Użytkownik obserwowany
    Oddaj silniku do zakładu napraw silników to ci zrobią.
  • Poziom 39  
    Temat wyczerpany- to co istotne zostało napisane.

    Ps. Wyłącznik różnicowoprądowy nie "wyrzuca"! Wyrzucać można np. śmieci, lub pieniądze w błoto...