Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lancia Kappa - brak sterowania

decybel91 01 Sie 2013 17:31 3345 14
  • #1 01 Sie 2013 17:31
    decybel91
    Poziom 39  

    Witam,
    panowie Kappa 2.0 na Bosch Motronic, nie steruje wtryskami, cewkami ani pompą paliwa.
    Sterownik silnika widzi błąd opisy jako 200 (nie mam opisu - będę wdzięczny) oraz NIE WIDZI obrotów silnika.
    Czujnik wału nowy - efekt ten sam. Kable czujnik-ECU OK.
    Pytanie:
    Czy ktoś się spotkał z podobnym przypadkiem? Wychodzi, że uszkodzony jest sterownik silnika, ale chciałbym mieć pewność.

    0 14
  • Pomocny post
    #2 01 Sie 2013 18:04
    Pawel wawa
    Moderator Samochody

    Siedzi sterowanie jak nic. Nie pierwszy raz w tej Alfie. Zobacz czy jest sygnał na samym sterowniku. Ja sprawdzam to na stole. W aucie jest ciężko.

    0
  • #3 01 Sie 2013 18:47
    emeryt2
    Poziom 42  

    Zasilania na sterowniku są?

    1
  • Pomocny post
    #4 01 Sie 2013 21:41
    diodabg
    Poziom 29  

    Nie podales jaki silnki jak inny daj znac... Lancia Kappa - brak sterowania

    0
  • #5 02 Sie 2013 11:39
    decybel91
    Poziom 39  

    Zasilanie, wiązka jest ok, schemat mam.
    Mam sterownik na stole, wychodzi, że gdzieś przerwa na płytce jest muszę nad tym posiedzieć lub jeśli ktoś już coś takiego zwalczał będę wdzięczy.
    pozdr

    0
  • #6 02 Sie 2013 13:34
    emeryt2
    Poziom 42  

    Tam jest chyba trzy warstwowy laminat , trudno będzie znaleźć przerwę , chyba ,że przelotki lub zimne luty (hot air).

    Na którymś forum wyczytałem ,że regenerują (zimne luty) moduły kolorów w PC wsadzając je do do rozgrzanego piekarnika.

    0
  • #7 02 Sie 2013 15:11
    Pawel wawa
    Moderator Samochody

    emeryt2 napisał:
    Na którymś forum wyczytałem ,że regenerują (zimne luty) moduły kolorów w PC wsadzając je do do rozgrzanego piekarnika.
    A na ile "zdrowaśek" też podali? Rozumiem, że to taki żart, nie posądzam Kolegi o tak szkodliwą poradę...

    0
  • #8 02 Sie 2013 15:34
    decybel91
    Poziom 39  

    Piekarnik musiałby tak z 230-240st mieć...
    Może spróbuje, póki co mam dwa sterowniki na podmiankę od fiata, więc zobaczę co uda sie stworzyć.

    0
  • #9 02 Sie 2013 16:49
    emeryt2
    Poziom 42  

    Paweł , jest to fakt .
    Student 3 roku inżynierii środowiska opowiadał mnie ,że w ten sposób zniszczył dwie płyty - wybuchły kondensatory - żadna nie nadawała się do użytku. Wyczytał o tym w jakimś forum.
    Podałem to , tylko dlatego aby innych przestrzec przed podobnymi "eksperymentami naukowymi".
    Decybel , bez jaj!

    0
  • #10 02 Sie 2013 17:18
    okokpopo1
    Poziom 35  

    emeryt2 napisał:
    Paweł , jest to fakt autentyczny .
    Student 3 roku inżynierii środowiska opowiadał mnie ,że w ten sposób zniszczył dwie płyty - wybuchły kondensatory - żadna nie nadawała się do użytku. Wyczytał o tym w jakimś forum.
    Podałem to , tylko dlatego aby innych przestrzec przed podobnymi "eksperymentami naukowymi".
    Decybel , bez jaj!

    Do tego są specjalne fora a nie elektroda :D Ale jak ktoś wkłada płytkę bez zabezpieczenia folią aluminiową to życzę powodzenia....

    0
  • Pomocny post
    #11 02 Sie 2013 20:00
    kratmel
    Poziom 11  

    modul immobilizera samochodu jest pod siedzeniem kierowcy.
    Zazwyczaj moduł upija się wody z zewnątrz.
    Sprawdź to.

    Napisz numer bloku i przyszli zdjęcia tabliczki znamionowej.

    0
  • #12 02 Sie 2013 21:17
    Pawel wawa
    Moderator Samochody

    kratmel napisał:
    Zazwyczaj moduł upija się wody z zewnątrz.


    Zgoda, ale tu nie widzi obrotów wału, więc do immo ma się to ni jak.

    0
  • Pomocny post
    #13 03 Sie 2013 00:14
    kratmel
    Poziom 11  

    To trochę dziwny samochód. Czasami się nie odpala - choć światło immobilizer gaśnie.
    Po wodzie immobylayzer odbiera sygnał, ale nie przekazuje go modułu sterowania.
    W tym przypadku, obrotów wału silnika również nie widać

    0
  • #14 05 Sie 2013 21:59
    matimon22
    Poziom 25  

    Sprawdź czujnik obrotów wałka. Na uszkodzonym takie same objawy.

    0
  • #15 08 Sie 2013 18:56
    decybel91
    Poziom 39  

    Auto pojechało, przyczyna nieznana, coś w sterowniku silnika.

    0