Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Awaria zintegrowanej karty sieciowej po burzy - nie działa także karta na PCI

heronekjog 02 Aug 2013 09:21 3426 17
  • #1
    heronekjog
    Level 10  
    Witam, padła mi po burzy zintegrowana karta sieciowa w komputerze typu PC, zakupiłem więc kartę Edimax en-9130TXL, podłączyłem i zainstalowałem sterowniki, niestety po podłączeniu do niej routera Tp-link TD-W8901G komputer nie reaguje, nie ma komunikatu o podłączeniu (według karty kabel sieciowy nadal jest odłączony). Czy ktoś ma jakieś sugestie co może się dziać? Może należy wyłączyć uszkodzoną kartę zintegrowaną w BIOS-ie?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    diseasekowalski
    Level 35  
    A router to jest na 100% sprawny?
    Skoro karta padła to i karta w routerze pewnie padła.

    Sprawdzane na innym komputerze?
    Na innym kablu?
  • #3
    safbot1st
    Level 43  
    heronekjog wrote:
    Może należy wyłączyć uszkodzoną kartę zintegrowaną w BIOS-ie?

    To na pewno.
    Jakiego typu kabla używasz do podłączenia?
    Skąd wziąłeś sterowniki do tej sieciówki, oryginalne dołączone na CD/DVD?
  • #4
    jerry1960
    Level 35  
    W panelu sterowania widzisz tą kartę . Sterowniki zainstalowane pod właściwy system.
    Włóż tą kartę to innego slotu. Możesz wyłączyć uszkodzoną kartę w biosie ,lecz to nie powinno być problemem.
  • #5
    safbot1st
    Level 43  
    Zintegrowany LAN miał włączone Autocrossowanie, a kabel autor ma niekrosowany.
    http://pl.wikipedia.org/wiki/Auto_MDI-MDIX
    Należy włączyć MDIX w routerze lub w nowej sieciówce lub zmienić kabel na krosowany, ewentualnie przerobić kabel.
    Inaczej urządzenia się nie zobaczą.

    Dodano po 2 [minuty]:

    diseasekowalski wrote:
    A router to jest na 100% sprawny?
    Skoro karta padła to i karta w routerze pewnie padła.
    To jest też bardzo prawdopodone, że jeśli w trakcie burzy pracował, to router także ma "usmażoną" elektronikę.
  • #6
    heronekjog
    Level 10  
    Router jest sprawny, sprawdzałem na dwóch kablach, sterowniki do karty posiadam oryginalne (na płycie CD) dołączone do karty Edimax. Spróbuję z włączeniem MDIX.
  • #7
    safbot1st
    Level 43  
    To, że w routerze palą się lampki nie znaczy, że ma sprawny port EXT LAN.
  • #8
    heronekjog
    Level 10  
    Tak, poprzedni router się "usmażył", aktualnie posiadam drugi.
  • #9
    safbot1st
    Level 43  
    Rozumiem, że objawy są takie, że na karcie zapalają się lampki po podłączeniu kabla, ale w systemie ciągle jest "kabel karty sieciowej jest odłączony"?
  • #10
    heronekjog
    Level 10  
    Dwa kable to rj-45 zakończone z dwóch stron Typem B.
  • #11
    safbot1st
    Level 43  
    heronekjog wrote:
    Dwa kable to rj-45 zakończone z dwóch stron Typem B.

    No tak, tylko pytanie, czy krosowany, czy nie...
    https://www.elektroda.pl/rtvforum/topic599289.html
    Zaczynam mieć wątpliwości, czy to wina kabla.
    Skoro uderzył piorun, mógł również uszkodzić port pci na płycie głównej.
    Wyłączyłeś zintegrowaną kartę LAN na płycie głównej?
  • #12
    heronekjog
    Level 10  
    Problem w tym że lampki się nie świecą, nigdy się nie spotkałem z takim przypadkiem, poprzednio ta karta LAN była zamontowana w innym PC i z tym routerem i na tych samych kablach a teraz w innym PC to nie działa. Mam obawy że owa burza uszkodziła jeszcze coś w moim komputerze. Kolejnym objawem jest że przy podłączeniu pod port USB modemu ADSL komputer się zawiesza.
  • #13
    jerry1960
    Level 35  
    Jaki masz zasilacz , zmierz napięcia.
  • #14
    heronekjog
    Level 10  
    Kabel niekrosowy, zapomniałem dodać
  • Helpful post
    #15
    safbot1st
    Level 43  
    heronekjog wrote:
    Mam obawy że owa burza uszkodziła jeszcze coś w moim komputerze. Kolejnym objawem jest że przy podłączeniu pod port USB modemu ADSL komputer się zawiesza.
    Jeśli padł mostek ma prawo nawalać również port pci.
    A jeśli nawet
    heronekjog wrote:
    Kabel niekrosowy, zapomniałem dodać
    i
    heronekjog wrote:
    poprzednio ta karta LAN była zamontowana w innym PC i z tym routerem i na tych samych kablach a teraz w innym PC to nie działa.

    ,to obawiam się, że płyta jest do wymiany. Podejrzenie pada również na zasilacz.
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Prosimy napięcia w stresie i w spoczynku.
  • #16
    heronekjog
    Level 10  
    Niestety nie mam możliwości pomiaru napięcia, oddam komputer komuś kto sobie z tym poradzi, dzięki wszystkim za pomoc, temat zamykam.
  • #17
    safbot1st
    Level 43  
    Ok, zanim zamkniesz spróbuj jeszcze inne porty pci!
  • #18
    heronekjog
    Level 10  
    Ostatecznie po sprawdzeniu przez znajomego komputerowca okazało się że uszkodzona była płyta główna, po wymianie wszystko działa, dzięki wszystkim za pomoc, zamykam.