Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Vectra C 1.9CDTi - Nie działa klimatyzacja, czynnik jest, ciśnienie 0 bar 0

02 Sie 2013 13:48 20001 12
  • Poziom 26  
    Witam, sprawdziłem wiązkę czujnika, sam czujnik jest ok ale mimo to podstawiłem drugi, dawałem napięcie 2,5V na przewód sygnałowy a w parametrach ciągle jest 0,0V 0bar. Zasilanie 5V czujnika ciśnienia obecne. Nie ma zwarcia między przewodami ani do masy.

    Spotkał się ktoś z taką usterką? Chyba sterownik silnika jest uszkodzony. Czy ktoś wie co w sterowniku ulega uszkodzeniu?

    Sterownik EDC16 0281012533.
  • Relpol przekaźniki
  • Pomocny post
    Poziom 13  
    sprawdź kodowanie sterownika,bo wygląda że klimatyzacja jest wypisana z opcji sterownika.
  • Relpol przekaźniki
  • Pomocny post
    Specjalista grupy V.A.G.
    Czy coś wychodzi z czujnika?
    Napisałeś że zasilanie jest, czujnik inny, ciśnienie jest a nie napisałeś nic o tym co wychodzi z czujnika.
    Nie wiem jak w Oplu ale w grupie VAG z czujnika wychodzi sygnał PWM gdzie wypełnienie jest zależne od ciśnienia.
  • Poziom 8  
    Kolego, sprawdź na krótko czy wogole zalacza się sprężarka, ponieważ w oplu często siadają cewki. Jeżeli na krótko działa to szukasz prądu, na początek bezpieczniki, przekaźniki kostki. Miałem taki przypadek ze gdy było ciepło klimatyzacja nie działała a jak było zimno to działała okazało się ze wtyczka była nie dopieta i lekko zasniedziala. Sprawdź to i daj znac
  • Pomocny post
    Poziom 13  
    Jedynie możesz zrobić testy w sterowniku silnika,a odnosząc się do postu wyżej jak sterownik silnika może dać sygnał do sprężarki jak nie widzi ciśnienia w układzie,dlatego też nie załączy.Sprawdź kodowanie miałem teraz taki przypadek w combo w parametrach 0 ciśnienia i okazało się że ktoś wypisał klime albo wymienił komputer.
  • Poziom 26  
    Co do kodowania to faktycznie może być przyczyną "wypadnięcie" klimatyzacji z kodowania sterownika.
    Ciśnienie w układzie jest na poziomie ~7bar - 1.2V na wejściu do ECU i na ścieżce w ECU lecącej centralnie pod procesor.

    Dziś to sprawdzę, puki co mam inną robotę.
  • Poziom 26  
    Żeby wyeliminować problem nawet grzałem proca na maszynie BGA.
    Co się okazało?
    Klima nie była zakodowana! Masakra! Podobno to kodowanie samo "wypada".
  • Poziom 10  
    Może kolega napisać więcej na temat kodowania ? Mam problem niedziałającej klimy po wymianie sterownika na nowy. Domyślam się, że trzeba zrobić kodowanie ale jak ? czym ?
  • Poziom 26  
    Ja robiłem TECH'em...
  • Poziom 10  
    Nie jest to zbyt rozbudowana odpowiedz. Napisz coś więcej, bo sama nazwa programu nic mi nie mówi. :/
  • Poziom 26  
    Skoro nie wiesz co to TECH to chyba nic nie zrobisz.
    Oto TECH:
    Opel Vectra C 1.9CDTi - Nie działa klimatyzacja, czynnik jest, ciśnienie 0 bar 0

    Byle kabelek raczej tego nie zrobi. Bynajmniej nie znam nic takiego bo nie używam przyrządów które mogą narobić problemów.
    Może OP-COM to robi? Posiadam ale nie sprawdzałem ...
  • Poziom 10  
    dzięki, teraz czuje się usatysfakcjonowany przynajmniej wiem, że tego nie ruszę więc i szukać już nie muszę ;)
  • Poziom 26  
    Po prostu pojedź do kogoś kto ma przyrząd TECH2, ABRITES Opel lub OP-COM.
    Jak powiesz o co chodzi to zrobią od ręki.