Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie wzmacniacza Unitra WS432 do komputera - brak dzwięku w głośnikach

adis1322 03 Sie 2013 13:10 3795 7
  • #1 03 Sie 2013 13:10
    adis1322
    Poziom 2  

    Witam!
    Dostałem od wuja stary wzmacniacz Unitra WS432.
    Mam Jack-Cinche, Cinche podłączam pod AUX a Jack do komputera.
    Głośniki podłączone lecz muzyki nie słychać...
    Z tego co wiem wzmacniacz podczas ostatniego użytkowania był sprawny.
    Może dacie rade coś pomóc ;)

    0 7
  • #2 03 Sie 2013 13:44
    goldi74
    Poziom 43  

    Musisz założyć zworę na gniazda korektora czyli zewrzeć IN z OUT w obydwu kanałach.

    0
  • #3 03 Sie 2013 14:01
    adis1322
    Poziom 2  

    Podłączenie wzmacniacza Unitra WS432 do komputera - brak dzwięku w głośnikach

    W ten sposób ?
    I czy mogę zwykłymi kabelkami połączyć?

    0
  • #4 03 Sie 2013 14:14
    2263548
    Użytkownik usunął konto  
  • #5 03 Sie 2013 14:15
    adis1322
    Poziom 2  

    Ok zrobiłem tak jak kazaliście.
    Myzuka gra... ale tylko na słuchawkach.
    Głośniki nie grają. Co może być powodem ?

    0
  • #6 03 Sie 2013 14:25
    goldi74
    Poziom 43  

    adis1322 napisał:
    Ok zrobiłem tak jak kazaliście.
    Myzuka gra... ale tylko na słuchawkach.
    Głośniki nie grają. Co może być powodem ?

    Jeżeli masz 2 kolumny to podłącz je do gniazd A z tyłu a z przodu wciśnij przycisk głośników A.

    0
  • #7 03 Sie 2013 20:42
    KOCUREK1970
    Poziom 43  

    adis1322 napisał:
    Podłączenie wzmacniacza Unitra WS432 do komputera - brak dzwięku w głośnikach

    W ten sposób ?

    Z tego co ja pamiętam, to łączysz te gniazda PIONOWO, czyli IN/OUT w jednym pionie, i tak samo drugie

    0
  • #8 03 Sie 2013 21:40
    h jaworski
    Specjalista AGD

    Gniazda łączy się pionowo a nie poziomo było setki razy o tym trzeba sobie poszukać.

    2