Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica przeciwsobna dwutransformatorowa.

prazol 16 Sie 2013 21:20 9441 59
  • #31
    jarek_lnx
    Poziom 43  
    Cytat:
    Dopytam bo może coś błysnąć, rezystor do +30V, a dioda do -30 V tak
    Na różnych schematach było różnie oznaczane ale, dioda tam gdzie emitery BD237 (-), a rezystor tam gdzie środek uzwojenia transformatora T202 (+).
    Cytat:
    Rezystor potrzebny jest tylko do startu przetwornicy, jak by nie startowała to mogę dać podkówkę 20 k
    Tak, jakby nie chciała wystartować, dał bym inny rezystor np 1k to już całkiem mała wartość, pójdzie przez niego 30mA i wydzieli się 1W, potencjometr nie, bo można skręcić na zero i zrobić zwarcie.
  • #32
    prazol
    Poziom 22  
    Podłączyłem diodę i rezystor i przetwornica wstaje, transformatory pracują cicho żadnych dźwięków. Miałeś rację gratuluję diagnozy, jesteś ekspertem w tej dziedzinie, ja pewnie bym grzebał, aż bym ją całkiem popsuł. Zmierzyłem częstotliwość miernik pokazuje 18,87 khz. można przyjąć 19 khz. Przyczyną nieprawidłowej pracy jest ten układ stabilizacji napięcia, ale co, kondensatory elektrolityczne wymieniłem hurtem na początku, wszystkie na 105. Diody zenera i w mostku wymieniałem, V217 , V218 wymieniałem, zostały V 214, V216, może wystarczy dobrać opornik, ale który. Uruchomiłem ten składany os. , zmierzyłem przebieg na bazie i kolektorze, (pewnie jest mało dokładny), narysowałem to co pokazuje os. najlepiej jak potrafię ( się nie przestrasz nie mam zdolności plastycznych ) B- baza. C- kolektor.

    https://obrazki.elektroda.pl/3944134700_1376750657.png
    https://obrazki.elektroda.pl/7388834200_1376750657.png
  • #33
    jarek_lnx
    Poziom 43  
    Cytat:
    Podłączyłem diodę i rezystor i przetwornica wstaje, transformatory pracują cicho żadnych dźwięków. Miałeś rację gratuluję diagnozy, jesteś ekspertem w tej dziedzinie
    To pierwsza przetwornica takiej konstrukcji jaką "widziałem", więc ekspertem bym się nie nazwał, ale trochę doświadczenia z innymi przetwornicami mam.

    Cytat:
    Diody zenera... ...wymieniałem
    Jak je wlutowałeś, jestem przekonany że na schemacie są odwrotnie niż powinny, ale w układzie pewnie były prawidłowo.

    Cytat:
    może wystarczy dobrać opornik, ale który.
    Pomyślę, jeśli chodzi o niestabilną pracę, to sprawa może nie być prosta, oscyloskop się bardzo przyda, żeby sprawdzić jak ta niestabilność wygląda i jak się zmienia przy zmianie elementów.

    Cytat:
    Uruchomiłem ten składany os. , zmierzyłem przebieg na bazie i kolektorze, (pewnie jest mało dokładny), narysowałem to co pokazuje os.

    To na kolektorze wygląda dziwnie, choć może to twój rysunek, a jak na wtórnym?
    W tej części układu nie spodziewał bym się problemów, nawet jak przebieg będzie nieco odkształcony. Używasz sondy 1:10?

    Cytat:
    najlepiej jak potrafię ( się nie przestrasz nie mam zdolności plastycznych )
    Nie opowiadaj mi tu głupot o zdolnościach plastycznych, rysunek to nie tylko zdolności, jest także rzemiosło artystyczne, na wiele problemów opracowano metody dawno temu, wiesz jak artyści przenoszą rysunek? Dzielą obraz na małe kratki i przerysowują po jednej kratce. A może masz aparat żeby zrobić zdjęcie?
  • #34
    prazol
    Poziom 22  
    Nie zaprzeczaj, masz wiedzę i doświadczenie, ja stawiałem na rdzenie, może bym na to wpadł, że to stabilizacja, tak koło 2030 roku. Diody już przekręcałem, różnicy nie było, teraz są katodą do R 206, nie rozumiem jaką funkcję pełni C 206. Transformator mam podpięty do płytki przewodem, może dlatego taki dziwny ten przebieg, na wtórnych taki jak na bazach, tylko większe napięcie. Żarówki świecą bardzo jasno, częstotliwość jest wyższa pewnie dlatego, boję się podłączyć do reszty elektroniki, bo diody kondensatory mogą odparować. Używam sondy 1:10, aparatu nie mam.
  • #35
    jarek_lnx
    Poziom 43  
    Cytat:
    Diody już przekręcałem, różnicy nie było, teraz są katodą do R 206,
    Tak powinno być.
    Cytat:
    nie rozumiem jaką funkcję pełni C 206.
    Zwiera R206 dla sygnałów zmiennych, przez co układ stabilizacji napięcia ma większe wzmocnienie, to jest jeden z elementów które mogą wpłynąć na stabilność.

    Cytat:
    Transformator mam podpięty do płytki przewodem, może dlatego taki dziwny ten przebieg, na wtórnych taki jak na bazach, tylko większe napięcie.
    Zobacz jak się ma ten przebieg do napięcia na C209, jeśli na kolektorach, są takie szpilki jak narysowałeś, napięcie na C209 może być nadmiernie wysokie, powinno odpowiadać "płaskiej części" napięcia na kolektorach.
    Spróbuj podłączyć układ stabilizacji i obejrzyj napięcie na kolektorach.
    Zapewne układ będzie przerywał co kilka cykli przetwornicy.

    Cytat:
    Żarówki świecą bardzo jasno, częstotliwość jest wyższa pewnie dlatego, boję się podłączyć do reszty elektroniki, bo diody kondensatory mogą odparować.
    Przy pracy bez stabilizacji, jakbyś zasilił z 21V warunki pracy były by zbliżone do tych w jakich układ normalnie pracuje.
  • #37
    jarek_lnx
    Poziom 43  
    A ile wynosi składowa stała na C209 bez stabilizacji, czy częstotliwość tętnień na C209 przy włączonej stabilizacji (z pełnym napięciem zasilania) jest taka sama jak przetwornicy, (spodziewałem się modulacji niską częstotilwością 450Hz czyli spadków napięcia co kilkadziesiąt cykli przetwornicy).

    Czy możesz określić jakieś poziomy napięć na twoich rysunkach?
    Przetwornica przeciwsobna dwutransformatorowa.
  • #38
    prazol
    Poziom 22  
    Bez stabilizacji:

    Miernik C 209 + 44,7 V, C 206 -32,8 V.
    Oscy. Skła. Stała C 209 + 30V, C 206 -23 V.

    Ze stabilizacją :

    Miernik C 209 +22,4V, C 206 -22,4 V.
    Oscy. Skła. Stała C 209 +15 V, C 206 -15 V.

    Tętnienia : Miernik C 209 330 Hz, Baza V 217, V 218, 660 Hz.
    C 209 Oscylo. 6 mS, Baza V 217, V 218 3 mS.

    Pomiar oscy. jest przybliżony, nie jest on wyskalowany.


    Ten rysunek jest poprawny, ( na tamtym zile narysowałem przebieg na kolektorze), narysowałem jak lampa wyświetla, ale uważam, że przebieg jest mniej ostry.
    Oscylo.wprowadza duże zniekształcenia prostokąta, sprawdziłem generatorem, im większa amplituda tym większe zniekształcenia.
    Nie rozumie dlaczego tak dziwnie narysowali te diody V 211, V212, dioda V209 jest narysowana normalnie, może mają być katodą do R 204, tak jest na rysunku montażowym, aż tak by się pomylili.
    Jak mają być obliczane T201 i T202, dla napięcia szczytowego.
    https://obrazki.elektroda.pl/4033533600_1377085375.jpg
  • #39
    prazol
    Poziom 22  
    Przetwornica nadal działa nieprawidłowo, zmieniałem C206, C208, C209 i nic to nie zmieniło w działaniu. Zmieniłem R206 na 4,3 kΩ przetwornica się włącza przy ustawieniu R 204 na środek suwaka na pełną moc, niestety nie można regulować napięcia. Po skręceniu suwaka na minimum w kierunku diod, transformator zaczyna brzęczeć żarówki się żarzą. Przy pracy przetwornicy z pełną mocą na bazach V217, V218 przebieg jest w miarę prostokątny, są jednak duże oscylację, uważam że to wina T201, a konkretnie jego dużej indukcyjności. Mogę kupić inne rdzenie, ale jakie nie bardzo wiem, T202 powinien mieć dużą Al, a T201 pewnie możliwie najmniejszą, a może odwrotnie, już sam nie wiem, co o tym sądzicie. Przetłumaczyłem zasadę działania regulatora napięcia przetwornicy, może nie za dobrze, ale lepiej nie potrafię, za moich czasów szkolnych tego języka nie uczyli.
  • #40
    prazol
    Poziom 22  
    Brak zainteresowania tematem, proszę o przeniesienie do działu : Początkujący Ogólny, lub do Kosza.

    Dziękuję i Pozdrawiam.
  • #41
    jarek_lnx
    Poziom 43  
    Nie bardzo miałem pomysł co z tym dalej zrobić. Spróbuj odłączyć C206, to pogorszy parametry dynamiczne, ale może przestanie się wzbudzać.


    Poza tym pozostaje aktualne co napisałem wcześniej, jeśli nie uda się uruchomić stabilizacji, dodaj stabilizator liniowy np LM317 ustawiony na 21V, przed przetwornicą bez stabilizacji - rozwiązanie podpatrzone z innego starego oscyloskopu, powinno zadziałać choć parametry będą nieco gorsze.
  • #42
    prazol
    Poziom 22  
    Usunięcie C206 nic nie zmienia, przetwornica tak samo się zachowuje. Działanie przetwornicy poprawia rezystor RF, jak w przetwornicy u Borkowskiego, można regulować napięcie i wstaje bez problemu. Poprawił się też kształt przebiegu na kolektorze T217,T218 ,na bazie jest taki lekki chaos. Wygląda to jak zniekształcona sinusoida połączona z prostokątem, pewnie dwa sygnały się mieszają. Tranzystory się nie grzeją, może ten oscylo. pokazuje głupoty Rezystor ten ogranicza prąd T201 tak, dobrze myślę, należy nawinąć więcej zwojów żeby T201 działało tak samo bez rezystora RF. Policzyłem ten RF wychodzi mi 13,18 kΩ, coś dużo, liczę według wzorów z książki.
  • #43
    jarek_lnx
    Poziom 43  
    Sprawdź ten swój oscyloskop, jak bardzo zniekształca przebiegi prostokątne?

    Mam pewne przypuszczenie, dlaczego przebiegi na kolektorach tak bardzo odbiegają od prostokąta, prądy baz są za małe, zwiększ ilość zwojów wtórnego w T201.

    Co do Rf u Borkowskiego, dodanie tego rezystora może nieco poprawić kształt napięcia na kolektorach ale pogorszy na bazach, Borkowski jest niekonsekwentny bo policzył Rf jakby nie było Rb, w ten sposób prąd baz będzie u niego dwukrotnie mniejszy niż zakładany.
  • #44
    prazol
    Poziom 22  
    Masz rację co do RF, są duże zniekształcenia sygnału na bazie. Już te 2 x 6 ledwo zmieściłem, jak nawinę cieńszym drutem to prąd będzie jeszcze mniejszy, czy chodzi o napięcie. Straciłem już nadzieję że uruchomię tą przetwornicę, może łatwiej będzie zbudować coś na TL494, SG 3525 .
  • #45
    jarek_lnx
    Poziom 43  
    Cytat:
    Już te 2 x 6 ledwo zmieściłem, jak nawinę cieńszym drutem to prąd będzie jeszcze mniejszy, czy chodzi o napięcie.
    Tego drutu jest niewiele, więc nawet 2x10 czy 2x12zw nie ograniczy znacząco prądu rezystancją a z powodu wyższego napięcia prąd wzrośnie i zobaczymy czy poprawi się kształt.

    Cytat:
    Straciłem już nadzieję że uruchomię tą przetwornicę, może łatwiej będzie zbudować coś na TL494, SG 3525 .
    To nie jest najprostsze rozwiązanie, o najprostszym pisałem w postach #9 #27 i #41 - zadziała na pewno, może tylko generować większe zakłócenia i będzie trochę gorsza stabilizacja obciążeniowa.

    Pisałeś że oscyloskop zniekształca przebiegi prostokątne, podaj na wejście przebieg o amplitudzie zbliżonej do napięcia na kolektorach i pokaż jak to wygląda.
  • #46
    prazol
    Poziom 22  
    Chodzi o rozwiązanie z LM 317, możesz naszkicować jak go podłączyć bo nie chce czegoś spalić, już niechcący zwarłem kolektor z emiterem i tranzystory się uszkodziły. Generator ma maksymalnie przebieg o amplitudzie 5V, muszę go wzmocnić do 20V. Znalazłem kilka rdzeni z ferrytu F 2001, ale ze szczeliną, mogę połączyć połówki bez szczeliny z dwóch w jeden, może będzie lepszy niż ten F 1001.
  • #47
    jarek_lnx
    Poziom 43  
    LM317 podłączyć przed przetwornicą bez układu stabilizacji, jeśli to prawda co napisano na schemacie, że prąd nie przekracza 1,1A a napięcie wynosi ok 30V LM317 da radę, ale trzeba go przykręcić do radiatora, np tego samego co tranzystory przetwornicy. Jeśli coś pójdzie nie tak, LM317 ma zabezpieczenie przeciwzwarciowe i termiczne. Napięcie wyjściowe stabilizatora orientacyjnie ustawić na 21V (potencjometr 1k ok mniej więcej w połowie) po uruchomieniu doregulować do prawidłowej wartości na wtórnym.
    Przetwornica przeciwsobna dwutransformatorowa.
    Cytat:
    Generator ma maksymalnie przebieg o amplitudzie 5V, muszę go wzmocnić do 20V.
    Jeśli wiadomo że oscyloskop zniekształca a nie wiadomo jak, bez tego testu wyniki nie są wiarygodne, wzmacniacz o niezłym kształcie przebiegu prostokątnego można zrobić tak:
    Przetwornica przeciwsobna dwutransformatorowa.
    na wejściu wystarczy 1V

    Cytat:
    Znalazłem kilka rdzeni z ferrytu F 2001, ale ze szczeliną, mogę połączyć połówki bez szczeliny z dwóch w jeden, może będzie lepszy niż ten F1001.
    Możesz spróbować, w końcu to tylko zamiana rdzenia, byle naprawdę był bez szczeliny.[/img]
  • #48
    prazol
    Poziom 22  
    Pomiar ze stabilizacją T 201 82 zw. 2x6 zw. , R206 zmieniony na 4,3 k z oryginalnym przetwornica nie wstaje, brzęczy żarówki tylko żarzą . Przebieg na bazie i z generatora ma taką samą amplitudę i częstotliwość. Napięcie na diodach + 28 V i - 26 V, na żarówkach 20V, brak regulacji napięcia. Jak skręcę R204 na minimum żarówki przygasają, a przetwornica brzęczy. Dziękuję za schematy, spróbuję z tym LM 317, może zadziała.

    Przetwornica przeciwsobna dwutransformatorowa.
  • #49
    jarek_lnx
    Poziom 43  
    Cytat:
    Pomiar ze stabilizacją T 201 82 zw. 2x6 zw.
    Wydaje mi się że 2x6zw to było wcześniej?
    Cytat:
    R206 zmieniony na 4,3 k z oryginalnym przetwornica nie wstaje, brzęczy żarówki tylko żarzą .
    Nie tyle nie wstaje co układ stabilizacji ją gasi, na razie mam pomysł że trzeba zmniejszać wzmocnienie pętli układu stabilizacji napięcia może rezystor (kilka kΩ) w szereg z emiterem V216 albo kondensator równolegle do złącza B-C.

    Cytat:
    Przebieg na bazie i z generatora ma taką samą amplitudę i częstotliwość.

    Czyli mam się domyślać że przebieg z generatora jest prostokątny, więc również na bazie i kolektorze. Jeśli twój oscyloskop tak zniekształca to sprawdź co ci ogranicza pasmo od dołu, bo tak wygląda to zniekształcenie.

    Cytat:
    Napięcie na diodach + 28 V i - 26 V, na żarówkach 20V, brak regulacji napięcia. Jak skręcę R204 na minimum żarówki przygasają, a przetwornica brzęczy.
    Czyli jest na progu kręcąc R204 przechodzisz zakresu gdzie stabilizacja nie działa do takiego gdzie zaczyna działać niestety reaguje zbyt szybko i "za mocno" prze co napięcie przetwornicy spada do bardzo małych wartości na dłuższy czas.
  • #50
    prazol
    Poziom 22  
    Strzał w dziesiątkę z tym rezystorem w emiterze V214 , o to chodziło, działa!!!,a najśmieszniejsze jest to, że miałem to rozwiązanie przed oczami (obrazek), i go nie widziałem. Na płytce jest zwora, widocznie w oryginale działało bez tego rezystora więc dali zworę, dlaczego nie ma go na schemacie. Tranzystory się bardziej grzeją, ale radiator do nich to prawie cały szkielet oscyloskopu. Pojawił się inny problem T202 lekko brzęcz i wprowadza zakłócenia, na bazie V217 i V218. Przebiegi są takie jak były, ale obraz jest nieostry i rozwarstwiony. Co może być przyczyną tego, rdzeń, mały prąd-napięcie bazy, jak pisałeś. Zamiast zwiększać ilość zwojów mogę zmniejszyć rezystory bazy. Opornik dałem 2,9k taki wyszedł przy R204 ustawionym na środku. Na mostku +20V i -19,6V, na żarówkach 12V,czy do +5V mogę dać diodę zenera przy próbach dla ochrony US.,a szeregowo z diodą V224 opór dla ochrony żarzenia,bo licho nie śpi. Nie wiem czemu jest -19,6V zamieniałem wyprowadzenia transformatora i nic to nie zmieniło,może diody. Muszę teraz nawinąć uzwojenie 1500V i poskładać transformator, oryginalnie był klejony, może zrobię tak jak to było robione w telewizorach, jakaś opaska,może tak być. Martwią mnie te zakłócenia, mogą być widoczne na lampie, jak uda się uruchomić oscyloskop.

    Przetwornica przeciwsobna dwutransformatorowa.
  • #51
    jarek_lnx
    Poziom 43  
    Cytat:
    Strzał w dziesiątkę z tym rezystorem w emiterze V214
    Ja pisałem o emiterze V216, choć skutek jest podobny zmniejszanie wzmocnienia.
    Cytat:
    o to chodziło, działa!!!
    Nie ciesz się tak, nadal nie jest stabilna.
    Cytat:
    a najśmieszniejsze jest to, że miałem to rozwiązanie przed oczami (obrazek), i go nie widziałem.
    Na takim rysunku nie dziwie się że nie widziałeś :).
    Cytat:
    Tranzystory się bardziej grzeją
    Tak powinno być w końcu działają jednocześnie jako regulator liniowy.
    Cytat:

    Pojawił się inny problem T202 lekko brzęcz i wprowadza zakłócenia, na bazie V217 i V218. Przebiegi są takie jak były, ale obraz jest nieostry i rozwarstwiony.
    To ten sam efekt co poprzednio ale w mniejszym nasileniu.

    Cytat:
    Na mostku +20V i -19,6V, na żarówkach 12V,czy do +5V mogę dać diodę zenera przy próbach dla ochrony US.,a szeregowo z diodą V224 opór dla ochrony żarzenia,bo licho nie śpi.
    Zabezpieczyć zawsze można, ale stabilność regulatora nadal jest na granicy (a raczej już poza) więc nie można tego tak zostawić, trzeba poprawiać dalej

    Cytat:
    Nie wiem czemu jest -19,6V zamieniałem wyprowadzenia transformatora i nic to nie zmieniło,może diody.
    Nie przejmował bym się taką różnicą.
    Cytat:

    Martwią mnie te zakłócenia, mogą być widoczne na lampie, jak uda się uruchomić oscyloskop.
    Obejrzyj kształt tętnień na C209 powinno się dać ustawić synchronizacje na oscylacje regulatora, to co na kolektorach widzisz jako nieostrość czy "rozwarstwianie" wynika z niestabilności kolejne cykle pracy przetwornicy maja inną amplitudę (kształt?), może uda ci się to zobaczyć ustawiając na oscyloskopie znacznie dłuższą podstawę czasu - nie będzie widać szczegółów ale obwiednię będzie widać.
  • #52
    prazol
    Poziom 22  
    Nie wiem czy zobaczę, jeśli widzę V216 jako V214, i sprzęt też mam marny, będę próbował. Nie cieszę się, ale postęp jest, może winny jest rdzeń T202, bo jest szlifowany, a może opór za duży dałem. Zapomniałem napisać na 12V jest jakaś sinusoida przydźwięk, może to to, coś przenika, wystarczy zwiększyć kondensatory i będzie git.
  • #53
    prazol
    Poziom 22  
    Pomierzyłem i na C209 przebieg to sinusoida, amplituda 200mV, częstotliwość 200 Hz, miernik pokazuje też 200 Hz. Na wyjściu + - 12 V jest to samo tylko 600 mV. To ten przebieg zakłóca obserwację na bazie i kolektorze, lepszy oscyloskop pewnie radził by sobie z tym.
  • #54
    prazol
    Poziom 22  
    Nawinąłem uzwojenie 1500 V i przetwornica nie radzi sobie z transformatorem, wygląda jak by była przeciążona. Nawinąłem według dokumentacji, 6 warstw po 110 zwojów, drut dałem 0,12mm. Wiem że transformatory nawinięte według tej dokumentacji działały prawidłowo, więc co jest przyczyną takich objawów drut, czy przetwornica.
  • Pomocny post
    #55
    bulek01
    Poziom 15  
    Jeśli bez tego uzwojenia działało to pewnie masz przebicie między uzwojeniami. Nawijałeś nowym drutem? Czy używanym? Takie uzwojenie raczej powinno być dobrze zaimpregnowane.
  • #56
    prazol
    Poziom 22  
    Tak wiem, nie mam lakieru do zaimpregnowania uzwojenia, można kupić ale do jednego transformatora nie bardzo się opłaca. Zwiększę ilość warstw do 9, nawinę cieńszym drutem, tylko mam problem z cieńszymi przekładkami, może masz jakiś patent, lakier obiecał znajomy i czekam może się doczekam.
  • Pomocny post
    #57
    bulek01
    Poziom 15  
    Nie nawijałem transformatorów wysokiego napięcia, ale żeby nie wydawać pieniędzy to próbował bym tym co jest pod ręką. Może lakier do paznokci, albo jakiś lakier. Jeszcze mogę ci poradzić, że odporny na wysokie napięcie jest czerwony silikon do wysokich temperatur(coś koło 300 stopni), jego pod tymi względami testowałem.(bo akurat był pod ręką)
  • #58
    prazol
    Poziom 22  
    Też myślałem o lakierze do paznokci, mam problem z przekładkami, zastanawiam się nad taśmą bezbarwną, te co mam są za grube, jak chcę mocniej przyciągnąć, drut się zrywa.
  • #59
    prazol
    Poziom 22  
    Nawinąłem ponownie uzwojenie 1500 V w T202, zmieniłem ilość warstw do 9, można dać 10, zmieści się, uzwojenia lakierowałem, transformator działa prawidłowo. Przyczyną nieprawidłowego działania przetwornicy były tranzystory i oporniki w ich bazach. Tranzystory muszą być dobrane, sparowane na jednakowe wzmocnienie. Oporniki muszą być obliczone pod betę tranzystorów, jak będą za małe, lub za duże przetwornica będzie działać nieprawidłowo, będzie niestabilna. Należy zmierzyć betę tranzystorów, przy prądzie kolektora 1A, i obliczyć oporniki pod tą zmierzoną betę. T202 nawijałem według dokumentacji, jednak napięcia wyszły mi nie bardzo dokładne, pewnie przyczyną jest inny rdzeń. Największa odchyłka to -12 i +12V, -180 V, +180V, może dam dodatkową stabilizację, tranzystor i dioda Zenera, nie bardzo wiem co z tym zrobić. Ponownie nie chcę nawijać całego transformatora, mam dość, patrzeć nie mogę na wszelkie indukcyjności. T201 wyszło 56 zwojów pierwotne i 2 x 4 zwoje wtórne, na próbach częstotliwość była 18,54 Khz, po zmontowaniu jest prawie 20 Khz, nie wiem dlaczego. Podłączyłem przetwornicę pod oscyloskop i działa, linie są. Działa pawie prawidłowo, nie można w pełni ustawić ostrości i nie działa prawidłowo jaskrawość, synchronizuje też nie pewnie. Przyczyną pewnie są nieprawidłowe napięcia, mam nadzieję, że to tylko to.
  • #60
    prazol
    Poziom 22  
    Mam problem z napięciem 180V + i -, po włączeniu oscyloskopu napięcia się rozjeżdżają +180V jest +170V, a -180V jest -185V. Oscyloskop działa , podawałem sygnał z generatora i przebiegi są prawidłowe. Stopnie zasilane tymi napięciami są sprawne sprawdziłem wszystkie tranzystory opory i kondensatory. Nie wiem, czy dobrze myślę, ale według schematu zasilacza linia -180V ma 2x większą wydajność prądową niż linia +180V. Nie wie jak było w oryginale, ale myślę że aż tak dużej rozbieżności nie było.