Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elektrozawór w migomacie raz działa raz nie??

05 Sie 2013 12:24 3963 8
  • Poziom 8  
    Witam wszystkich jestem nowy na forum dlatego chciałbym się przywitać i ew. podziękować wszystkim na przyszłość za pomoc. W elektronice jestem laikiem dlatego poszukuje pomocy na tym forum.

    Przywiozłem sobie z Anglii migomat 1 fazowy sterowany elektronicznie(3 regulacje z wyświetlaczami elektronicznymi sterowane potencjometrami). Urządzenie było praktycznie nowe może kilka godzin pracowało (niebawem podam dokładnie model i parametry urządzenia).
    Problem mam z elektrozaworem gazu.Wg opisu tej części jest na AC 220v.W zależności od sytuacji raz działa-podaje gaz tak jak trzeba a raz z opóźnieniem a raz w cale. Jak tylko zaczynam prace to działa bdb a po kilku minutach zaczynają się cyrki. Po rozebraniu wszystko wygląda bdb zaworek cały nic nie ma prawa się zacinać wiec mechanicznie Ok. Tylko coś ze sterowaniem lub jak sie zagrzeje.
    Musze najpierw sprawdzić czy w czasie kiedy zawór nie załancza dostaje napięcie czy nie wtedy wykluczę jego ew. awarie.
    Chyba że cos ze sterowaniem czego nie wiem jak.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Specjalista - spawarki
    Podmień ten zawór, to będziesz miał pewność. Pewnie cewka podczas pracy się nagrzewa i dostaje przerwy.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 8  
    Przegrzewajaca sie ceweczka w elektrozaworze nie sądzę żeby była przyczyna. Wielokrotnie rozbierałem migomat i nigdy nie zaobserwowałem przegrzewania/a nawet zagrzania się elektrozaworu.Ale dla pewnosci zmienie na nowy elektrozawór
    Poniżej fotki mojego sprzętu.
    Pozdrawiam i czekam na dalsze sugestie
  • Specjalista - spawarki
    Zdziwiłbyś się. Chińskie elektrozawory często robią takie problemy, szczególnie te na 230v. Sprawdź jeszcze jakie napięcie jest podawane na cewkę oraz element nią sterujący (prawdopodobnie przekaźnik, czy nie jest wypalony).

    P.S
    A z którego Zamościa kolega jest? Z tego w woj. Lubelskim?
  • Poziom 8  
    Witam posprawdzam co kolega wyzej napisał.
    Tak jestem z Zamościa woj.Lubelskie
  • Poziom 8  
    Sprawdziłem i napięcie podawane na elektrozawór startuje z ok 30 v do 223v. Z tym że nie miałem okazji sprawdzić kiedy elektrozawór leciał w kulki.
    Na chwile obecna zastosowałem nowy elektrozawór i sprawdzę jak sobie będzie radził.Z tym ze ten nowy ma dodatkowa nóżkę do podłączenia masy urządzenia.Oczywiście podłączyłem go do obudowy urządzenia gdzie inne masy tez były podłączone.
  • Poziom 8  
    Dzisiaj przy próbie spawania z nowym elektrozaworem znowu zaczęły się cyrki.Sprawdziłem i elektrozawór wcale nie dostaje napięcia. Rozebrałem rączkę migomatu i pod przyciskiem mam tylko 2 blaszki i styk który je załancza.Wiec wszystko sterowane jest za pomocą jednego włącznika.Zmierzyłem napięcie między tymi blaszkami i okazało się że jest tam napięcie w granicach do 20v prądu stałego DC.
    W związku z tym że elektrozawór zasilany jest 220/230 AC pomysłem że gdybym zastosował pomijając cała fabryczną elektronikę jakiś przekaźnik który podawał by prąd zmienny np bezpośrednio z włącznika głównego na elektrozawór.Sterowany byłby zaś prądem stałym z włącznika z rączki lancy do której bym się podłączył.

    Czy raczej tego typu kombinacje nie są wskazane ze względu na elektronikę oraz jaki przekaźnik zastosować. Samochodowy dałby radę? W sumie duży prąd tamtędy nie będzie płyną.
    Dzięki za wszelkie wskazówki i porady.
    Pozdrawiam

    Ps dodam że za każdym włączeniem głównym włącznikiem do zasilania elektrozawór na chwilkę się uruchamia podając gaz po czym się wyławiacza czekając na sygnał ze strony elektroniki pobudzonej włącznikiem z lancy.
  • Specjalista - spawarki
    Można tak zrobić jak piszesz, ale lepiej naprawić oryginalny układ. Będzie to prawdopodobnie uszkodzony przekaźnik, gdyż zawór zasilany jest z 230V AC więc musi być załączany przez element mechaniczny. Prawdopodobnie będzie to ten widoczny na 5 fotce na małej płytce do której dochodzi kostka z 2 żółtymi przewodami, ale nie mam 100% pewności. Nie widzę skąd idą kable do elektrozaworu. Zobacz do czego podłączona jest cewka elektrozaworu i będziesz wiedział gdzie szukać usterki. Niestety chińskie przekaźniki są bardzo liche. Jeżeli podejrzenie się potwierdzi, to kup jakiś porządny np finder lub relpol i po kłopocie.
  • Poziom 8  
    Sugerując się wskazówkami kolegów spisałem wszelkie dane z przekaźnika z płytki sterującej elektrozaworem i udałem się do sklepu elektronicznego. Tam otrzymałem jakiś zamiennik wg danych podanych sprzedającemu. Niestety ale bezmyślnie zniszczyłem stary oryginalny przekaźnik przy próbie jego demontażu i wlutowałem nowy. Na sucho bez spawania wszystko elegancko działało. Nowy przekaźnik ładnie "pykał" sterując elektrozaworem który spełniał swoja funkcję. Wiec zadowolony wziąłem sie do spawania. Dosłownie trwało to kilka sekund i sfajczyły mi sie z płytki sterującej takie dwa okrągłe porcelanowe z nawiniętym drucikiem pod izolacja oporniki albo rezystory (nie znam się dlatego mogę gadać głupoty). Poza działającym przekaźnikiem i elektrozaworem nie mogę teraz w ogóle spawać. Więc gorzej jak było.
    Co teraz zrobić bo kupę kasy kosztował mnie migomat a jest mi niezbędny do kończenia prac blacharskich przy samochodzie.
    Poniżej kilka fotek samej płytki sterującej i przekaźników
    Oryginalny przekaźnik ma nadruk z boku a zamiennik od góry.
    Dodam że na płytce od spodu czego nie widać na foto tez jest taki opornik" i też się spalił przegrzał. Z tego co widzę oba oporniki zaczynają się w miejscu wysokiego napięcia z włącznika głównego do czego tez 2 nóżki są połączone.
    Innych mechanicznych uszkodzeń na płycie głównej nie zaobserwowałem wiec może tylko te dwa oporniki się uszkodziły.

    Co teraz począć gdzie znaleźć fachowy przekaźnik i oporniki. W sklepie elektronicznym poszli pewno na łatwiznę dali w miarę pasujący parametrami przekaźnik i dziękuję. A on narozrabiał.

    Na starym przekaźniku dodatkowo są niewidoczne na foto oznaczenia:
    16A 250 V zmienny
    16A 30 V stały
    cos fi=0,4 8A 250 zmienny
    L/R=7ms 8A 30 STAŁY C0506