Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Genius sw-g2.1 1250 niedziałający głośnik

Arko97 07 Sie 2013 15:55 1023 4
  • #1 07 Sie 2013 15:55
    Arko97
    Poziom 2  

    Witam.
    Dzisiaj zakupiłem głośniki Genius sw-g2.1 1250. Wszystko działa dobrze, oprócz lewego głośnika, wcale nie działa. Nie wiem o co chodzi. Dodam, że ze starymi głośnikami też tak miałem. Za odp. z góry dzięki.

    0 4
  • Pomocny post
    #2 07 Sie 2013 16:26
    pteterycz
    Poziom 10  

    Być może któryś kabel jest przełamany albo we wtyku (jack) lub co najgorsze głośnik uszkodzony! Spróbuj poruszać kablami czy coś się dzieje zaczyna trzeszczeć lub jakieś inne objawy!

    Jakiś zadżumiony jestem doczytałem ze w starych też miałeś być może w karcie dźwiękowej jest gniazdo uszkodzone. Spróbuj jakiś inne źródło sygnału telefon/mp3.

    0
  • #3 07 Sie 2013 17:23
    Arko97
    Poziom 2  

    Przejrzałem kable, poruszałem nimi i nic to niedało ale głośnik lekko zatrzeszczał. Podłączyłem je też pod telefon i tak samo jak przy kompie. Chyba zaniose cały zestaw spowrotem do sklepu może mi cos doradzą lub oddadzą kase.

    0
  • #4 07 Sie 2013 17:39
    telecaster1951
    Moderator Akustyka

    Arko97 napisał:
    Wszystko działa dobrze, oprócz lewego głośnika, wcale nie działa. Nie wiem o co chodzi. Dodam, że ze starymi głośnikami też tak miałem. Za odp. z góry dzięki.
    Może kartę masz uszkodzoną?

    0
  • #5 07 Sie 2013 19:31
    Arko97
    Poziom 2  

    Ale podłączony pod telefon niestety też niedziała :cry: więc karta jest chyba dobra jak słucham muzy w słuchawkach jest wszystko dobrze

    Dodano po 1 [godziny] 45 [minuty]:

    Sprawdziłem wszystkie kable jeszcze raz ale dokładniej i okazało się ze kabel jest lekko naderwany. Ustawiłem go w odpowiedniej pozycji i okleiłem go taśmą i wszystko ładnie gra :D Dzięki za pomoc :D

    0