Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Soundwave BO300 - Nieprawidlowe napiecia wyjsciowe w przetwornicy.

mdm150 08 Sie 2013 00:03 1473 9
  • #1 08 Sie 2013 00:03
    mdm150
    Poziom 26  

    Witam,
    dostałem do roboty wzmacniacz jak w temacie. Po podłączeniu do zasilania-całkowicie martwy, jedynie świeci dioda power. Po wymianie IC402(KIA4558S) przetwornica startowała tylko na moment. Podmieniane były mosfety (bo podejrzewałem, że może być z którymś problem - miałem podobny przypadek w innym wzmacniaczu), też brak poprawy. Dopiero po wymontowaniu końcowych tranzystorów koncówek mocy, przetwornica poprawnie wystartowała. Sprawdziłem tranzystory końcowe i wyglądają na sprawne (żadnych zwarć, przewodzą w jedną strone). Sprawdziłem napięcia wyjściowe przetwornicy i to mnie zaniepokoiło - dość mocna asymetria napięć wyjściowych: +30V i -22V względem masy. Podmieniłem nawet IC301(SG3525A) i żadnej poprawy. Podmieniane były też elektrolity na wyjściu przetwornicy i żadnego efektu. Oczywiście testy z pomiarami robione przy wylutowanych wyjściowych tranzystorach mocy z obydwu kanałów wzmacniacza. Co może powodować takią asymetrie napięć, bo taka odchyłka na moje 'oko' nie jest prawidłowa. Zapewne powodowało to powstawanie składowej stałej na wyjściach wzmacniacza i efektem było wyłączanie sie przetwornicy..

    0 9
  • #2 08 Sie 2013 07:55
    dzimi
    Moderator

    Sprawdzałeś impulsy na pin.11 i 14 układu? Są identyczne? Tranzystory kluczujące sprawne?

    0
  • #3 08 Sie 2013 18:51
    mdm150
    Poziom 26  

    Co się tyczy mosfetów to bankowo sprawne bo nawet na mocniejszych "samplach" z nxp nie było różnicy. Z impulsami żeby sprawdzić to nie obejdzie się oscyloskopu a akurat tego nie posiadam. :(

    0
  • #4 08 Sie 2013 22:45
    Yano_X
    Poziom 22  

    Witam
    Czy przypadkiem nie ma tranzystorów sterujących pomiędzy SG3525A a mosfetami, ponadto sprawdź opory na bramkach mosfetów.

    0
  • #5 11 Sie 2013 01:17
    mdm150
    Poziom 26  

    Jak sie okazało to są owe tranzystory. Wzmacniacz udało się odpalić , przelutowałem elementy na wyjściach-pin11 i pin14 (podstawiając elementy ze swoich zapasów)
    SG3525A łącznie z mosfetami. Pozostał jeszcze jeden problem-składowa stała na jednym z wyjść ponad -7V względem masy. Tranzystory końcowe sprawne Zamieniałem je miejscami-przelutowując z jednego kanału na drugi i odwrotnie, to samo-składowa stała bez zmian..

    0
  • #6 11 Sie 2013 08:30
    dzimi
    Moderator

    Tranzystory sterujące? Sprawdzałeś, podstawiałeś?

    0
  • #8 11 Sie 2013 21:21
    daras984
    Poziom 22  

    Sprawdź jeszcze trafo kiedyś też się męczyłem z takim wzmacniaczem raz nie startował palił bezpiecznik nie raz nawet pochodził chwilę, przetwornica była sprawna ( bez tranzystorów impulsy na oscyloskopie ok natomiast po wlutowaniu tyrystorów już nie), dwa zwoje obok siebie były ze sobą zgrzane i Zwara

    0
  • #9 12 Sie 2013 11:01
    mdm150
    Poziom 26  

    Sytuacja wyglada tak: tranzystory sterujące-2sd600k/2sb631k podmieniłem na bd137/bd140 bo akurat takie miałem. Sytuacja ze składową stałą nie uległa zmianie. Dziwne jest to że dopiero po podłączeniu istniejącego preampa/filtra, składowa znika. Składowa musiała być bo było słyszalne lekkie pukanie głośnika przy dołączaniu do wyjścia tego a do tego dochodził wyraźny wzrost pobieranego prądu z zasilacza. Przy preampie cisza, żadnego pukania i prąd bez sygnału nie wzrastał. Czyżby wzbudzanie sie końcówki? Za to drugi kanał chyba szykuje sie do naprawy bo gra troche ciszej bez polotu i są lekkie zniekształcenia. Nawet wyraźne różnice były w dźwięku brumu jak dotykałem wejść końcówki przy odłączonym preampie.

    0
  • #10 13 Sie 2013 22:03
    mdm150
    Poziom 26  

    Wzmacniacz juz naprawiony. W tym kanale co znieksztalcal sygnal, trafiony byl tranzystor sterujacy(2SB631K zostal zastapiony BD140).

    P.S. do moderatora: brak polskich liter na kompie z ktorego pisze.

    0
  Szukaj w 5mln produktów