Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Discolitez 8 LED 12V coś nie tak

08 Aug 2013 12:48 1560 7
  • Level 2  
    Witam mam generalnie mały problem z tym układem
    Discolitez 8 LED 12V coś nie tak

    Generalnie podłączyłem wszystko jak na schemacie, ale jest problem diody świeca słabo jak testuje na diaglitez, nie zapalają sie po kolei tylko po 2 a ostatni pin zapala wszystkie diody, zasilacz mam 12V dołączam zdjęcia jak wykonałem to i prosił bym o pomoc bo nie kumam, dodam też iż bez układu i zasilania 12V działają, tylko słabe światło dają. Jest to mój 1 taki projekt płytkę zrobię na dniach tylko chcę żeby to działało tak jak powinno. Dodam tez ze mam Windows XP Orginalny i używam Winampa z standardowa wtyczką.
    Discolitez 8 LED 12V coś nie tak Discolitez 8 LED 12V coś nie tak Discolitez 8 LED 12V coś nie tak
  • Home appliances specialist
    Przyjrzyj się dokumentacji układu ULN2803 i Twojemu schematowi, a wszystko będzie jasne.
  • Level 2  
    Mam takie coś
    Link

    i nie mam ULN2003 tylko TOSHIBA ULN 2803APG Juz rozważałem podłączanie pinami z inna kolejnością ale nic nie pomaga nadal tak samo
  • Home appliances specialist
    OK. Moja pomyłka, ale to jest prawie taki sam układ, tylko ULN2003 ma 7 tranzystorów, a ULN2803 ma ich 8.
    A wpisz sobie w wyszukiwarkę ULN2803 i pooglądaj inne schematy i porównaj czego brakuje u Ciebie na schemacie.
  • Level 2  
    Halo, pomoże mi ktoś, (bo zależy mi na tym)?
  • Home appliances specialist
    darkanwillks wrote:

    Witam mam generalnie mały problem z tym układem
    Discolitez 8 LED 12V coś nie tak


    darkanwillks wrote:
    Hallo pomorze mi ktoś bo zależny mi na tym


    Dlaczego pin 10 masz wolny?
  • Level 31  
    Witam
    Jeśli dobrze widzę, to masz nie podpiętą masę scalaka ( pin9 ).
    Proponuję odpiąć wejście od komp. i sprawdzić pojedyńcze diody - dotykając palcem odpowiednią nóżkę scalaka na jego wyjściu pojawi się sygnał ( zapali dioda ).
    Pozdr.
  • Level 2  
    bo 10 ma być nie podpięta tak pisało na https://www.elektroda.pl/rtvforu/topic1126180.html
    i wgl jak podepnę do niego diodę to zapalają się wszystkie naraz i świeca cały czas

    kicajbas generalnie mam teraz podłączone bez Układu i działają jak należny tylko ze dają słabe światło już kupiłem nawet nowy układ bo myślałem ze coś jest nie tak ale nadal tak samo a 9 pin to jest 10

    Albo czy da się kupić gdzieś taki układ bo na 230v znalazłem na 12 nie bardzo