Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

OKIPAGE 12i/N zacięcie papieru

09 Mar 2005 17:58 2132 14
  • Level 10  
    Witam!!
    Drukarka po podjęciu papieru zatrzymuje papier na wysokości bębna z komunikatem na wyświetlaczu – zacięcie papieru. Podajnik ręczny podobnie. Rozebrałem drukarkę i sprawdziłem stan czujników, są czyste a diody nadawcze i odbiorcze w czujniku sprawne.
    Zimne luty brak. Proszę o pomoc, może ktoś spotkał się już z takim uszkodzeniem.
  • Level 23  
    Może bęben się nie obraca ?
  • Level 31  
    JAnuszu, w tej drukarce najczestsza przyczyna to silnik napedzajacy modul bebna. Po prostu wysiada...traci moc, czasem nawet oska z zebatka...wyjezdza z silnika!przyczyna bywa rozwniez ciezko pracujacy modul z bebnem OPC-zabrudzony...stary toner gdzies tam poprzyklejany,,,silnik musi sie nameczyc zeby tym wszystkim krecic....nie ma sily.Sprobuj recznie obrocic beben OPC...chocby plaskim srubokretem krecac zebtka-ostroznie, zeby nie uszkodzic.Zdarza sie, ze w fuserze utknie kawalek papieru-wtedy rowniez kartka staje mniej wiecej w tym miejscu...
    Powodzenia;-)
  • Level 10  
    Witam!
    Bęben, co prawda dosyć ciężko, ale jakoś obraca się. W mechanizmie po prawej stronie są dwa silniki krokowe. Pierwszy silnik napędza podajnik wstępny, drugi silnik napędza moduł z bębnem i resztę mechanizmu. Po włączeniu drukarki na moment włączy się mechanizm, widać, że silnik daje sobie rade po kręcących się trybach. Obserwowałem dokładnie moment drukowania: pierwszy silnik pobiera kartkę papieru, a następnie zatrzymuje się, po jednej sekundzie włączy się drugi silnik i w tym momencie następuje zacięcie papieru. Zastanawia mnie fakt, dlaczego w momencie ruszenia drugiego silnika silnik pierwszy nie podejmuje pracy.
  • Level 31  
    JanuszKJ.elek wrote:
    Witam!
    Bęben, co prawda dosyć ciężko, ale jakoś obraca się. W mechanizmie po prawej stronie są dwa silniki krokowe. Pierwszy silnik napędza podajnik wstępny, drugi silnik napędza moduł z bębnem i resztę mechanizmu. Po włączeniu drukarki na moment włączy się mechanizm, widać, że silnik daje sobie rade po kręcących się trybach. Obserwowałem dokładnie moment drukowania: pierwszy silnik pobiera kartkę papieru, a następnie zatrzymuje się, po jednej sekundzie włączy się drugi silnik i w tym momencie następuje zacięcie papieru. Zastanawia mnie fakt, dlaczego w momencie ruszenia drugiego silnika silnik pierwszy nie podejmuje pracy.



    to dosyc ciezko moze byc juz za ciezko kiedy dochodzi kwestia ciagniecia papieru.Sprobuj zobaczyc jak bedzie sie to zachowywalo...bez modulu.Jak mozesz to jak zatnie papier-wyjmij modul i zrob fote-zebym widzial gdzie stanal papier.Profilaktycznie mozesz wyczyscic rolki podajace, ta pod drukarka(nad pojemnikiem na papier) i te pod modulem...czekam na wyniki;-)
  • Level 31  
    Hmm...rzeczywiscie wyglada bardzo ladnie;-). Stoi jak by w ogole silnik od bebna opc nie ciagnal-bo i nie ciagnie...a szkoda.Pytanie czemu-nie ma sily?Jak to jest 12tka to mozesz wydrukowac cosik(probowac) bez obudowy-zobacz czy ten silnik od OPC (modulu bebna) nie probuje ciagnac...ale nie ma sily.Wydaje wtedy takie piski...przewaznie.Jak to jest kwestia za malej sily silnika ...(zuzyty albo za ciezko pracujace tryby) to mozesz sprobowac dac wiekszy prad na silnik.Nieeleganckoie rozwiazanie ale dorywczo moze pomoc.Na module elektroniki jest przysrubowany ukl.scalony-sterownik silnika.o obu jego bokach sa rezystorki bodajze 1W, a moze 0,5W 0,6OHM. Dolacz rownolegle np. 1,2ohm do kazdego z nich i sprobuj.Ograniczaja one prad silnika.Zobaczymy, czy to cos zmieni...ja wstawiam silnik z OKI10 lub 14 i dolutowuje do obu rownolegle 0,6OHM-i dzialaja. Powodzenia....
  • Level 22  
    ja w swojej oki 10 miałem taki sam przypadek i u mnie zębatka zsuneła się z ośki silnika. trzeba zdjąć górną pokrywę (z wyświetlaczem) i nasunąć mocniej małą zębatkę na oś silnika strzałka pokazuje mkiejsce
  • Level 10  
    Zębatka na silniku jest dobrze osadzona i nie obraca się. Sprawdziłem to prościej odkręcając silnik. Jak już pisałem po włączeniu jest test i na kilka sekund włącza się mechanizm. Widać że wszystko kręci prawidłowo. Może silnik krokowy ma układ przed przeciążeniem? ale to by wykazało w teście że coś nie tak. Tak więc dalej jest zacięcie papieru...
    Jak zrobić aby wałek w bębnie chodził lekko?
  • Level 31  
    ...zeby walek chodzil lekko...rozebrac modul opc(odkrecici 2 srubki z gory), odsypac caly toner(oryginal??!!) , przedmuchac dokladnie caly modul sprezonym powietrzem zeby wydmuchac toner spomiedzy zebatek...uszczelek etc...zasypac oryginalnym tonerem(ew. dobrym zamiennikiem-maja rozne wlasciwosci trace!!!!) ...zobaczyc jak sie kreci-bardzo czesto jest ogromna roznica.Sa takie tonery-zmaienniki na ktorych trudno poruszyc w ogole OPC reka!!!Toner do OKI jest specyficzny....
    ...poza tym naprawde mozna na probe podlutowac wspomniane rezystorki...
  • Level 18  
    Takie pytanie przy okazji bo po co niowy temat zakładac mam winde 98 i takowa drukarke i najpierw drukuje mi jakas stornke rodzielającą a pozniej dany dokument przy XP nie mam takich problemów o co moze chodzic sterownik jeśli tak to prosze o odpowiedni bo w takim układzie ten ściągniety z oki.com jest zły :)
  • Level 31  
    TEn z OKi raczej jest dobry, he he. O ile pamietam mozna wybierac rodzaj sterownika, jakis PCL...jakies tam advanced-szczegolow nie podam.Mozesz tez sprobowac drukowac na niej jak na HP5, ma przeciez emulacje...-patrz menu drukarki.
  • Level 13  
    Witam

    A probowales wzmienic modul bebna nawet na jakis stary zuzyty aby tylko cos drukowal[/tex]
  • Level 10  
    Witam ponownie!!
    Uszkodzenie naprawione przez dokładne czyszczenie modułu bębna.
    Po tym zabiegu bęben lżej chodzi i nie zatrzymuje papieru. Długo to trwało, ale nie miałem skąd pożyczyć całego bębna do testowania.
    Dziękuje za pomoc i pozdrawiam.
  • Level 11  
    W mojej drukarce akurat w srodkowym silniczku do jego zebatki przykleilo sie jakies swinstwo i to powodowalo opor!