Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MIELE CVA 620-2 - Przegrzewa wodę i wybija termiki na bojlerze

witek_77 09 Sie 2013 00:07 3588 5
  • #1 09 Sie 2013 00:07
    witek_77
    Poziom 10  

    Witam. Mam taki problem z ekspresem Miele CVA 620-2 z jednym bojlerem tym poprawionym. Problem polega na tym, że załączę ekspres i kropeczki nagrzania znikają normalnie po czym wyskakuje komunikat READY TO USE i kawę robię normalnie. Niestety jeżeli od wyświetlenia READY TO USE nie zrobię kawy i zostawię ekspres załączony dłużej niż ok 30 sekund to wywala komunikat BREW UNIT BLOCK. Spowodowane jest to tym, że ekspres nie wyłącza grzałek i wybijają termiki na bojlerze które objawiają się właśnie komunikatem BREW UNIT BLOCK. Jak troszkę ochłodnie ekspres to klikam na nie resetując je i znowu ekspres chodzi. Wymyśliłem sobie, że ze starego uszkodzonego CVA 620-1 wezmę automatyczne termiki. Teraz nie muszę już wkładać ręki do ekspresu żeby resetować te manualne. Postanowiłem podłubać dalej. Myślałem, że może czujniki są złe co mierzą temperaturę. Kupiłem nowe czujniki o tych samych parametrach. Niestety dalej to samo. Model CVA 620-2 kupiłem używany z niby przebiegiem 300 kaw. Jest możliwe, że był cofany licznik i spaprali coś w eepromie ? Czy szukać elektroniki nowej ? Niestety w starym CVA 620-1 padło wszystko już co było możliwe. Reanimowałem jak się dało ale po padnięciu elektroniki kupiłem używkę. Problemy wyżej opisane były od początku zakupu tejże używki. Czy winna może być elektronika ? Z góry dzięki. Adam.

    0 5
  • #2 09 Sie 2013 06:04
    electro_Nick
    Poziom 33  

    Jeśli masz możliwość to sprawdź czy odłącza zasilanie grzałki po osiągnięciu temperatury, jeśli nie to znaczy że jest coś z przekaźnikiem od niej.

    0
  • #3 09 Sie 2013 12:17
    witek_77
    Poziom 10  

    Tak mam możliwość. Będę walczył z nim jak tylko się odkuję troszkę z robotą. Może po południu. Zastanawia mnie tylko to jak to jest, że w starym 620-1 z 2 bojlerami były podłączone oba do elektroniki do płytki osobno, a w nowym 620-2 jest tak jakby bojler i taki przepływowy w kształcie podkowy i są one równolegle połączone kablami i wpięte w elektronikę w 1 miejscu. Wygląda to na oryginał połączenie i nie ma np funkcji SYSTEM2 w tym nowym. Do czego jest ten w kształcie podkowy cieniutki podgrzewacz ? Wg moich obserwacji wygląda to tak jakby ten pierwszy był do ciepłej wody a bojler do pary i kawy. Mam rację ? Wczoraj robiłem DESCALING i z dyszy ciepłej wody i pary nie leciała woda gorąca jak w starym tylko waliło samą parą. Na szczęście omija to błąd brew unit spowodowany wybiciem termików nie wpływa na to bo inaczej ekspres już by został zablokowany na zawsze :)

    Zrobiłem fotkę układu. Sprawa wygląda tak.
    Na pinie 1 jest ciągle 230V i nazywa się on STEAM LARGE RESISTOR.
    Pin 2 pokazuje 120V i zwie się COFFE LARGE REZISTOR.
    Pin 3 pokazuje 230V i zwie się COFFE SMALL REZISTOR
    Pin 4 pokazuje 230V i zwie się STEAM SMALL REZISTOR

    Piny 3 i 4 są zmostkowane jak widać. Wypięcie któregokolwiek wyrzuca blokadą ekspresu. Po nagrzaniu się ekspresu mimo wszystko wszędzie jest 230V po czym wybija termik i znika napięcie na pinach 2,3,4 i jedyny odgłos jaki słychać to wybijający termik, a nie przekaźnik. Przekaźnik jest dość sporawych gabarytów więc wygląda na trwały. Mam starego miele w domu to zobaczę parametry i spróbuję przelutować. Jeżeli zabieg podmiany przekaźnika nie pomoże to co może być ? Jak już wspominałem ekspres miał TEORETYCZNIE 300 kaw i obawiam się w ingerencję i zepsucie softu w ROMie. Ma ktoś może schemat ideowy tegoż ekspresu ? Może ktoś coś skopał w kabelkach jak go "odmładzał" do 300 kaw.

    MIELE CVA 620-2 - Przegrzewa wodę i wybija termiki na bojlerze

    0
  • #4 13 Sie 2013 12:22
    witek_77
    Poziom 10  

    edytowałem wcześniejszy o fotkę i opis.

    0
  • #5 13 Sie 2013 16:34
    electro_Nick
    Poziom 33  

    Jeśli napięcie na grzałki idzie cały czas to albo przekaźnik albo triak albo nie wiem co tam steruje tymi grzałkami... Ewentualnie mikroprocesor który to wyjście steruje.

    0
  • #6 13 Sie 2013 18:28
    witek_77
    Poziom 10  

    przelutowałem przekaźnik ze starego. Efekt ten sam. Próbowałem włożyć stary kontroler V2.xxx niestety chyba wypalił się w starym ekspresie od pary która ciągle się zbierała w ekspresie. Znalazłem kontroler taki jak ja mam czyli V4.xx w cenie 35$, ale chyba wolę elektronikę kupić całą zapobiegawczo. Zauważyłem też, że stara płyta ma symbol MCPUV1-7 a w nowym ma MCPUV1-8 aczkolwiek NICZYM nie różni się. Tzn nic nie znalazłem gołym okiem oprócz wersji kontrolera. Zastanawia mnie to 120V na białym kabelku z pinu 2 gdyż wszystko jest łączone w szereg. Na bojlerze jest MAŁY rezystor wg napisu na płycie (nie wiem co to dokładnie bo opakowane w folii) a później jako duży jest termik do 160c. Obwód z grzałki pary ma 230V na "małym rezystorze" a od bojlera ma 120V na dużym rezystorze. Jak znajde chęci na dziada to spróbuję przemierzyć to co tam się znajduje w tych obwodach z małym rezystorem. Póki co załączam ekspres i jak się zagrzeje tylko to zaraz kawy robię. Jak przeczekam chwilę to wybija termik.

    0